Jump to content
Bilforumet.no

Search the Community

Showing results for tags 'egr'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • vBCms Comments
  • Artikkeldiskusjon
    • Diskuter artikler
  • Diskusjon
    • Stripa
  • Partnerforum
    • Street Cars Norway
    • Navirec
    • Eurodel.no
  • Andre_Forum
    • Amcar
    • Annet bilrelatert
    • Bilpleie
    • Bilspill
    • Biltreff/aktiviteter
    • Carspotting
    • Felg og dekk
    • Hobbyforum
    • Juridisk
    • Komposittforum
    • Lakk og Karosseri
    • Lastebiler
    • Mediaforum
    • Opplysningen
    • Photoshop-forum
    • Prosjektforum
    • Ris & Ros, forandringer, forslag og litt foruminfo
    • Teknisk
    • Verktøy og maskiner
    • Veteranbil
  • Elektronikk
    • Bilstereo
    • Carputer
    • Diagnose
    • Motorstyring
    • Navigasjon
  • Bilsport
    • Bilcross
    • Dragracing
    • Drifting
    • Formel 1
    • Nascar
    • Offroad
    • Rally
    • Rallycross
    • SuperGT ( JGTC )
    • Time-Attack
    • Diverse motorsport
  • Kjøp og Salg
    • Annet bilrelatert til salgs
    • Annet IKKE bilrelatert til salgs
    • Biler til salgs
    • Bilstereo til salgs
    • Deler til salgs
    • Felg & Dekk til salgs
    • Russebil/buss til salgs
    • Tuning/Styling til salgs
    • Verktøy & utstyr til salgs
  • Bilmerker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Bosted


Location


Interests


Interesser


Modell (eks S4)


Biltype (eks Audi)


Årsmodell (eks 1995)


Yrke eller sivil status


Motor (eks 1.6)


Modifikasjoner (eks konfilter, eksos)


Fylke

Found 17 results

  1. MrAndre

    Periodisk fusking

    Hei godtfolk! Har ett lite problem med pendlerbilen, en opel astra G 2000mod bensin 1.8 Ved kaldstart (kjøring til og fra jobb) så fusker bilen de første 500-1000meterene, så for plutselig å bli normal igjen... bilen kan da skrus av og på og den går fint. Problemet kommer da kun når bilen har stått i noen timer. Fuskingen er desto verre hvis været er varmt! ved minusgrader fusker ikke bilen. Jeg har feilsøkt bilen med tech2 opptil flere ganger, men er ingen feilkoder lagret i bilen. Har bytter kamakselføler, blokkert ut egr og byttet plugger uten at dette hjalp. Bilen får jevnlig service. Har begynt å tenke om det kan være lambdaen som er på vei til å gå? Har noen vært borti lignende, eller har noen tips så blir jeg veldig glad hvis dere kan svare meg!:)
  2. Hei. Selger noen deler som har stått på en VW Transporter, 09 mod. Motorkode: BNZ. 2.5L. Kilometerstand: 164000 Deler: - Topp. Ny kamaksel og ventilløftere + nesten nye glødeplugger. - Turbo. - EGR. - EGR motor. - Gass spjeld. - Svinghjul. - Oljepumpe. - Eksosmanifold. - Innsugsmanifold. - Veivaksel. - Dyser. - Dieselpumpe. - Oljefilter hus. - Bunnpanne. - Helt nye ubrukte originale råder til redusert pris. 5 stk.
  3. Har hatt av og renset egr på en Avensis 2002 mod. Bilen starter ikke etterpå. Tar av egr, og bilen starter uten ventilen montert. Monterer egr med samme resultat. Har blendet egr hullet med plate, men bilen starter ikke. Virker som motoren ikke får inn luft nok med ventil montert eller blendet. Når hullet til ventil er åpen får den jo inn luft der. Har sjekket vakuum og det har den. Hva kan være problemet
  4. Skrevet denne på engelsk forum så legger den bare ut her på engelsk da jeg ikke har tid til å oversette! Håper så mye på svar, da jeg trenger bilen så sårt i både jobb og ellers.. Hi. I'm new to the Pajero, its a 2008 3.2 DID driving it for the first time yesterday. Drove about 20 miles, when the engine all of a sudden stopped. Was cruising at about 40mph it happened. Pulled up to the side of the road and immediately checked all gauges and dashsignals. All is good. Then went to check all fluid levels, which also where at its supposed to be. First thoughts took me to the fuel filter, since it seemed like a fuel cut. Drained on the water plug and pumped diesel with the return hose coming from the high pressure pump off to see if there was circulation. Diesel seems to flow fine. After several start attempts where the engine would crank all fine but not give a slight sign of firing, I got the car brought to my garage by a rescue truck. Bleed the fuel system many times including change of filter. But it will not fire. Called up a friend of mine who has a OBD2 diagnostics reader and checked engine codes. There was an EGR fault code stored. Deleted code and tried starting again, but to no luck. Also tried injecting starter fluid spray in the intake hose after filter. But engine would not fire still!! And I have NEVER had a diesel not willing to simply run on the starter fluid alone, so I'm scratching my head at this one... There are no sounds or motions that would indicate the timing chain has jumped a tooth, and there is still long time untill change interval. Thoughts I'm in need of discussing: - Since it happened that all off a sudden with no pre-stuttering or power loss I would assume its not the fuel pump. - Since it will not run on starter fluid i would assume starter fluid ain't reaching the combustion chamber; Clogged throttle body causing the valve to be stuck in closed position, obstructing air to the mix in combustion chamber? EGR cloogged in fully open position so that the intake air is to polluted with exhaust (BUT since it wont fire, the exhaust would be just more diesel?)
  5. Nettopp kjøpt meg en passat B6 2009 med en BLS motor. Nå har jeg fått blinkende glødelampe og motorlys. Lest ut feilkode P0403 og P0407 så regnet med at det er problemer med EGR ventilen. Har når byttet EGR ventilen men har fortsatt samme feilkoder, prøvde å ta ut EGR ventilen å koble den til den elektriske kontakten igjen uten å sett den plass. Visste seg da at den ikke åpner seg i det hele tatt? Noe som vet hva som problemet kan være da? Det er også nettopp byttet EGR kjøler å uten at det hjalp.
  6. Hei. Noen som har chippet disse? Hvilke erfaringer har dere gjort dere? Diesel-purka har rullet 143K KM og har ei 6 trins manuel kasse. Vil cluch tåle effektøkning? Og hva med dobbeltmassesvinghjul, tåler disse chipping? Ellers tenkte jeg å fjerne EGR og kode bort skiten fra ECU. Skal da samtidig demontere innsug for å brenne dette rent. Tviler på at EGR og innsug noen gang har blitt rensket i bilens levetid. Sikkert endel astma-tendenser ute og går. Aner ikke hvordan disse skal være, siden 105 HK ikke er sprekt i utgangspunktet, men slik den er nå river den ikke akkurat skinnet av pølsa :) Og når den dagen at DPF går tett, blir det å kappe det åpent, banke ut innmat, sveise igjen, montere og kode bort DPF i ECU. Noen som har gjort dette? Tenker da på EU-kontroll. Eventuelt, funker parafin på tanken? Aldri eid dieselbil før, så beklager alle spørsmål.
  7. Hva er deres erfaring etter EA189 oppdateringa som skal fikse diesel-gate?
  8. Jeg har en Skoda Octavia 4x4 med 1.9 TDI 2004 modell. Motoren er ATD. Har kjørt 270000 km og tenkte å få den igjennom PKK(EU). Men har fått anmerkning på motorlampe som har lyst i en evighet. Har fått beskjed om at det er noe med EGR å gjøre. Han på NAF tipset meg om at jeg kunne blende av egr-ventilen så slipper jeg å skifte. Kjøpte meg en blendeplate på ebay og en liten dings for å lese av feilkoder via mobilen. Plukket ut EGR-ventilen, syntes ikke den så spesielt møkkete ut. La i mellom blendeplate og monterte sammen igjen. Slettet feilkode P0401 på motorstyringa og motorlampa forsvant. Kjørte en god stund før lampa tente igjen. Fortsatt feilkode P0401.. Hva skal jeg finne på nå? Noen andre som har vært borti samme problem. Må jeg skifte EGR-ventilen, eller er det andre deler som må sjekkes? Har hørt om andre med samme problem som har skiftet EGR-ventilen men motorlampa har kommet tilbake alikevel. Tips og erfaringer ønskes. :-)
  9. Hei. Jeg har en 2010 mod. Polo 1.6 som jeg må bytte egr ventil på da den er tett. Jeg har også fått beskjed om at den må inn å få installert en såkalt luftstrømningsutjevner og få en programvareoppdattering som skal forbedre motorens forbrenningsprossess (EA 189-saken til Volkswagen). Jeg er helt grønn på bil så lurer på om noen kan svare på om denne feilen til Volkswagen kan ha noen innvirkning på egr ventilen tetter seg? Hadde vært greit å vite da merkeverksted skal ha over 17.000,- for å bytte egr ventilen. Hvis dette har blitt postet før så må admin gjerne slette denne tråden.
  10. Hei, jeg har en Opel Astra H 1.6 l 2005 modell, 187000 km, som jeg får følgende feilmeldinger på : P0300, P0301, P0302, P0303, P0304, P0314 Har hatt bilen inne på Mekonomen 1 gang i november, men de klarte ikke finne ut hva som var årsaken, uten og begynne å bytte ut deler... Kostet meg 1400.- for avlesning av feilkoder, arbeid og fjerne feilkoder. Kjøpte meg en feilkodeavleser på Biltema. De nevnte feilmeldingene får jeg frem. Etter å ha lest av feilkoder, sletter jeg dem. Har funnet ut feilkodene : P0300 - Generell sylinder feiltenning P0301 - Feiltenning sylinder 1 P0302 - Feiltenning sylinder 2 P0303 - Feilmelding sylinder 3 P0304 - Feilmelding sylinder 4 P0314 - Ensylindret feiltenning ( sylinder ikke spesifisert ) Har akkurat byttet plugger og coil-pakke ( tennspole ), men får fortsatt frem feilkoder hver dag. Har tenkt å rense EGR-ventilen... noen som vet om det kan være den...? Evt. ved rensing, er det noen pakninger som må byttes ? Har prøvd å finne løsninger på problemene på nettet, men finner ikke en sikker fasit på problemene. En gang i blant får jeg kun feilmelding P0301, (feiltenning sylinder 1) da begynner motorlampa å blinke og det kjennes ut som om bilen går på 3 sylindre. Kjører bilen inn til siden og fjerner feilmelding.... og bilen går som normalt. Bilen starter alltid, kjører stort sett med over halv tank. Det beste hadde sikkert vært å levere bilen på et Opel-verksted, men er redd regningen blir veldig høy for min økonomi om dagen. Noen forslag ?
  11. Hei! Har hatt trøbbel med bilen, Rav 4 04 mod, over tid. Den går ofte i nødmodus, turtall går ned på tomgang, ved lett belastning. Det som skjer er at den "stopper" hvis den må dra litt tungt. Satte den inn på merkeverksted, og de fikk feilmelding på dieselpumpa og turbo. Bytta da noen ventiler i pumpa, men ingen bedring med bilen. Ble da rådet av samme verksted å bytte turbo, men tror ikke det er problemet. Turbobytte er iallfall dyrt. Når problemet oppstår, lyser vsc og trc lampa, samt den orange motorlampa.Har gjort ren egr ventil. Vet noen noe om dette?
  12. Byttet tomgangsregulator på min 2000 Astra G x16xel, men jeg fikk en virkning jeg ikke var helt forberedt på. høyt turtall opp til 4000 og den holder seg jevnt der. Var jo i utgangspunktet ute etter jevt turtall men ikke så høyt, noen der ute som kanskje har en ide om hva som kan være årsaken til dette.
  13. Har en 2000mod 220cdi som går i nødmodus når temperaturen går over 50-60 grader på kjølevannet. Ikke uvanlig feil har jeg forstått. Fikk den diagnostisert hos Bertel O Steen som konkluderer med svikt i spjeldene i innsuget. På grunn av EGR blir det sot og koksing, til slutt går spjeldene så dårlig at overføringsmekanismen fra stepper-motoren (M55?) svikter. Mekanismen kan ikke byttes separat, hele manifolden med el-motor må byttes. Pris i overkant av 15 000 kr pluss arbeid ca 6 timer. Har vurdert å gjøre jobben selv, delene kan skaffes fra Tyskland for 6-7 tusen kr. Er det noen her som har gjort dette før? Noe jeg må passe spesielt på for å unngå ytterligere skade? Trenger jeg spesialvektøy? Kom igjen, øs ut kunnskapen!!
  14. Jeg har et problem med min 2006 mod suzuki xl7 2,0td. Det startet med at turbotrykket fusket å nå er det ikke trykk i det heletatt. Noen som har noen gode råd? Jeg har blendet av egr systemet. Kan det ha noe innvirkning? Det kommer ikke opp noe varsellamper. Jeg har ikke vært å sjekket om det er noen feilkoder. Tenkte jeg skulle høre litt her først:) På forhånd takk!
  15. Hei, Jeg har en oljelekkasje i øvre del av motoren. Ser ut til å være i nærhetene av EGR. Første gang det oppstod lyste oljelampen plutselig. Motorrommet var da fult av olje på passasjersiden. Gjorde rent får å se hvor det lekker, men kan ikke finne at det lekker noe på tomgang. Setter jeg inn i bilen og gir gass et par ganger har det derimot sprutet ut en del olje. Tipper det har med at turboen slår inn, men skal denne returnere olje opp mot EGR? Tips til feilsøking mottaes med stor takk! PS:Luftmengdemåleren var byttet ca 700 km før dette skjedde.
  16. alfacross

    Turbo-trøbbel

    Har nettopp skaffet meg en 2005 modell Alfa 156 Crosswagon med en 1,9 JTD 16 ventilers motor. Dette er vel samme motor som også står i mange av Saab og Opel's modeller. Har imidlertid litt trøbbel med turboen. Ved 3 - 4 anledninger har jeg fått opp varsel om "motorstyringsfeil" på dashbord og kjørecomputer. Det virker samtidig som om motoren går i et salgs "nødmodus" hvor turtallet begrenses til 3200 RPM og turboeffekten forsvinner helt. Dersom jeg da stopper motoren og starter den på nytt, så funker alt helt fint igjen. (motorlampa lyser fortsatt en stund, men etter noen start/stopp eller timers kjøring så slukker den igjen). Første gang jeg fikk feilen var jeg innom verksted et par dager etter at feilen oppstod. De kunne da finne at det lå en feilmelding på turbo i "minnet", men at det ikke var noen feil for øyeblikket. Siden har feilen kommet ved ujevne mellomrom, men felles for alle gangene er at den kommer etter gasspådrag ved nedgiring i motbakker. I forkant av feilmeldingen er det ofte en markant "plystrelyd", noe som sikkert er ganske normalt for en turbodiesel (min første dieselbil dette...). Virker derfor som om feilen oppstår ved høyt turbotrykk. Har forhørt meg litt rundt og fått mange tilbakemeldinger på at det kan være EGR-ventilen som kødder det til på disse motorene. Men denne er byttet for under 10 000 km siden, så har vanskelig for å forstå det. Kan det være selve turboen som er i ferd med å ta kvelden, eller er det noen som har noen andre forslag? motoren går helt fint på tomgang eller lav belastning (ingen hyling i turbo eller lignende). har heller ikke noe unormalt oljeforbruk/eksosrøyk. Har gått ca 140 000 km.
  17. Hei! Jeg har en VW passat 01 modell, 115 hest, 2l bensin, 3bg. Jeg har fått en feilkode på sekundær luftsystemet, dette er det systemet som renser eksosen før den slippes ut? Jeg fant en nippel på EGR ventilen som stod uten noen slange. Kjørte til merke verkstedet og fikk beskjed om at det skulle være en slange der. har letet og fommlet i blindet etter en slange(i flere dager..) men finner ingen, og er gangske sikker på at det ikke er noe slange! Noen som har peiling på om det kan være noe annet? eller er det bare jeg som er elendig til og lete? Kan det være vakum pumpa som er defekt? ellers hørres og ser alt greit ut! MVH Kristian Halvorsen
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.