Jump to content
Bilforumet.no

Search the Community

Showing results for tags 'servo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • vBCms Comments
  • Artikkeldiskusjon
    • Diskuter artikler
  • Diskusjon
    • Stripa
  • Partnerforum
    • Street Cars Norway
    • Navirec
    • Eurodel.no
  • Andre_Forum
    • Amcar
    • Annet bilrelatert
    • Bilpleie
    • Bilspill
    • Biltreff/aktiviteter
    • Carspotting
    • Felg og dekk
    • Hobbyforum
    • Juridisk
    • Komposittforum
    • Lakk og Karosseri
    • Lastebiler
    • Mediaforum
    • Opplysningen
    • Photoshop-forum
    • Prosjektforum
    • Ris & Ros, forandringer, forslag og litt foruminfo
    • Teknisk
    • Verktøy og maskiner
    • Veteranbil
  • Elektronikk
    • Bilstereo
    • Carputer
    • Diagnose
    • Motorstyring
    • Navigasjon
  • Bilsport
    • Bilcross
    • Dragracing
    • Drifting
    • Formel 1
    • Nascar
    • Offroad
    • Rally
    • Rallycross
    • SuperGT ( JGTC )
    • Time-Attack
    • Diverse motorsport
  • Kjøp og Salg
    • Annet bilrelatert til salgs
    • Annet IKKE bilrelatert til salgs
    • Biler til salgs
    • Bilstereo til salgs
    • Deler til salgs
    • Felg & Dekk til salgs
    • Russebil/buss til salgs
    • Tuning/Styling til salgs
    • Verktøy & utstyr til salgs
  • Bilmerker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Bosted


Location


Interests


Interesser


Modell (eks S4)


Biltype (eks Audi)


Årsmodell (eks 1995)


Yrke eller sivil status


Motor (eks 1.6)


Modifikasjoner (eks konfilter, eksos)


Fylke

Found 30 results

  1. PyroR

    Ulyd fra servoen...

    Hei, har nylig begynt å komme en ulyd fra servoen. jo fortere man ratter jo mere ulyd, nesten ingenting vis man ratter sakte. første jeg gjorde var å sjekke servonivået... trur jeg.( grånn kork som jeg ikke vet hva e til men va nu nesten på max) lyden minner litt om når man struper en hydrolikkventil men mere mekanisk. noen tips til ka det kan være? eller hvor evntuelt servoresservaet er? Biln er en Skoda Octavia 1,8T 2002 mod liten videosnutt av lyden. den lav lyden kommer ikke med https://drive.google.com/open?id=1PPOU7PTe_I7bvqfOnsT3wdrBsxJ85m67 srry for fucka spårk men prøver på bokmål da folk klaga på dialket tidligere hahaha...
  2. Her i romjulen hadde jeg ute servo og smørte denne opp da den var full av rust, vann og fett som så ut som modellkitt. Etter å ha montert sammen alt igjen fikk jeg selvfølgelig noen feilkoder. Første var grei, steering angel sensor, gjorde som annvist i vcds i basic settings me feilkoden forsvant. Men, jeg fikk en kode til: 02546 - Steering Limit Stop 005 - No or Incorrect Basic Setting Og jeg får den ikke bort, har prøvd ALT! Man skal jo følge en oppkrift med å svinge til venstre og høyre for å bli kvitt denne, dette har jeg gjort flere ganger uten hell. Koble fra batteri i 10 min og gjorde basic settings på nytt, ingenting funker... Noen som har noen idee?
  3. Marcus

    Krever servo olje

    Hei! ​Jeg lurer på om det er noen her inne som vet hva som kan være problemet? ​Når jeg svinger så kommer det en rar skrike lyd, men det er fullt med servo olje. Skal ha den på service om 2 uker men vil være sikker på om jeg kan kjøre dit uten at pumpa går. kan den være ødelagt? ​Takk på forhånd!
  4. Hei Skal bytte servopumpe på min 2004 Ford Mondeo Stasjonsvogn 2,0l diesel. Har en kompis som har samme bil, bare 2003 modell 1,8l bensin, der motoren ikke virker. Kunne derfor skru ut pumpa på hans bil og sette i min. Problemet er at jeg vil ikke begynne å rote å skru av før jeg virkelig vet at hans pumpe passer i min bil? Noen som kan hjelpe meg? Har prøvd å søke opp nye deler for hans bil, for å kunne sammenligne med min, men får lite resultat.
  5. Hei! Har en Touran 2003 1,6 FSI. Her om dagen sluttet servostyringen å fungere, så bilen ble jo like hard på rattet som en gammel traktor. Varsellampen som ser ut som et rødt ratt med utropstegn kom opp. Men like fort som servostyringen forsvant kom det tilbake, for så å forsvinne igjen neste gang jeg starter bilen. Forsøkt å finne feilkoder med en billigutgave diagnoseverktøy, men får beskjed om at det ikke er noen feilkoder. Hva kan være galt?
  6. misvan

    Dynamo gåen?

    Hei! Har nylig kjøpt meg en Passat 3BG 2003 (eller 2002, det er ikke helt enighet om det på de forskjellige sidene) stv 1.9 tdi 101 hk manual. Kjørte hjem til sommerferie i dag, når det gjenstod ca 6 mil sluttet plutselig servostyringen å virke midt i en tunnel, og "batteri"-lyset på dashbordet begynte å lyse. Kjørte ut og stoppet, og sjekket i manualen. Der stod det at det lyset var for dynamoen, og at jeg kunne kjøre til nærmeste verksted. Har et lokalt verksted her hjemme som jeg pleier å bruke, så tenkte at jeg skulle prøve å komme meg helt dit. Når det gjenstod ca. 2 mil og jeg skrudde på dashbordlyset for å kjøre inn i nok en tunnel, begynte bilen å pipe og ABS- og stabilitetsprogram(?)-lyset ble tent. Stopp-lyset begynte og å blinke, og det var ikke noe lys i noen av lyktene. Kjørte fort hjem, slengte ut bagasjen, og fortsatte til verkstedet, for å sette bilen der frem til i morgen. På veien ut begynte bilen å miste effekt FORT, og jeg hadde til slutt klampen i bånn i 3.giret og sleit med å holde 40 km/t i nedoverbakke :-p Klarte akkurat å trille inn på parkeringsplassen til verkstedet, tror ikke bilen hadde holdt ut i mange meter til. Så til spørsmålet, når jeg åpnet panseret var den reimen frempå motoren helt løs, og kunne tas av med bare fingrene. Er dette registerreimen? Var forresten inne på verksted i Trondheim med bilen på fredag for å skifte registerreim og ta service på bilen, så dersom den er gåen allerede så burde vel det være reklamasjonsgrunn? Og hva er det som kan ha forårsaket dette? Er det dynamoen som er gåen? Reiser ned og hører på verkstedet i morgen, men er det noen som har noen gode gjetninger før den tid?
  7. Jeg har ett eller annet sted på bilen en lekkasje fra servoen... olja forsvinner sakte, men sikkert. Har funnet ut at det tar cirka en måned for olja å gå fra maks til minimum på tanken. På grunn av dette er det umulig å finne oljeflekker der bilen står parkert. Noen som har vært på verksted og fått fiksa/overhalt servo før, som kanskje vet noenlunde hva det koster? Det var forresten rød olje på servoen da bilen ble kjøpt (høsten 2013), så jeg forhørte meg litt om å fylle atf-olje og fikk bekreftet av mange at det passet fint. Hva slags olje er optimal å fylle på servoen... Håper noen kan hjelpe meg!
  8. Hei! Vi har en Polo som har Elektrohydraulisk servostyring. Nå har den gule varsellampa begynte å lyse. Jeg er fra før kun vant med servostyring der du kan fylle på litt olje ved problemer. Hva innebærer det med feil på dette nye systemet? Ifølge manualen må jeg kjøre snarest til en VW-forhandler. Er det slik? Er det ingenting jeg selv kan gjøre? Ingen olje å fylle på? Hva må evt byttes/repareres og til hvilke kostnader? Håper noen vet og kan gi meg et svar. På forhånd hjertelig takk! Thomas
  9. Hei, driver å fikser diverse feil med Damas bil. Det siste problemet jeg har liten peiling på er hva som er galt med servoen hennes. Har søkt rundt på nettet etter forklaringer på problemet uten særlig hell. Bilen er en Audi a3 2004 (type 2) Situasjon: Kom hjem fra 2 ukers ferie i sommer. Da var batteriet flatt, startet med kabler. Etter dette har den elektriske servoen funket av og på. Når bilen startes kommer det feilbeskjed på servoen og rattet tungt. Når den resettes ved å ratte over 10 ganger eller noe eller automatiske resettelsen under kjøring (tar fort 2-3 km). Etter en kjøretur hender det bilen startes med funkende servo innen en halvtimes tid, så startes den etter denne siden er det samme gørra. Kjedelig å ratte seg ihjel ved start eller kjøre på glatta med bil uten servo de første 2-3 kilometerene Da er spørsmålet, hva er galt? Evt hva kan gjøres og hvor sitter servoen? :P Hvis dere trenger mer info eller noe er det bare å si ifra så kan jeg gi mer utdypende informasjon :) Takk for all hjelp uansett!
  10. nnifgad

    Styreproblemer

    Meriva 1,6 2004 modell: En gang i ca 80 km/h fart på fin vei ble styringen brått helt upresis, som om hjulene delvis levde sitt eget liv. Etter stopp og sjekk etter noe synlig virket alt normalt igjen. Ca to måneder senere skjedde det samme på smal svingete vei, da med kona bak rattet. Hun mente hun så ESP lyset. Etter stopp var alt igjen normalt. Noen med lignende opplevelser? Noen med ide om fix?
  11. Jeg byttet viftereim og servo reim for 3 uker siden. Nå i den siste uken har jeg merket at rattet blir plutselig veldig tungt å vri rundt. Har en litt detaljert forklaring av hva som skjer her; Når jeg vrir rattet 1/4 del rundt (uansett hva vei) så blir det veldig tungt i en 1/4 sving rundt, og så blir det lett igjen, og så blir det tungt igjen. Så for hver annen kvart gang jeg snur rattet rundt er det veldig tungt. Har sjekket om det er slakk i servo reimen og om det er servo olje igjen og der var det ikke noe problem. Styresnekken ser ut til å være litt ny. dette er en 1996 Toyota Carina 1.6 XLI 213000 kilometer stand.
  12. Hei, Setter stor pris på hjelp fra dere nå! Etter å ha montert ny tannstang og nye endeledd får jeg ikke justert mer på endeleddene, hjulene peker fortsat pittelitt innover. Bil: Golf MKIV 2002 1,6l 16v Har skiftet tannstang pga lekasje og i samme slengen kjøpte jeg nye endeledd. Gjorde en tabbe og sammenlignet ikke lengden av de indre endeleddene på gammel og ny tannstang. Tannstang: 1999 2007 Volkswagen Complete Power Steering Rack and Pinion Assembly USA Made | eBay Endeledd: 2 Outer Tie Rod End Set for Volkswagen Golf IV 99 05 | eBay Kan det være montert for lange "stenger" på tannstangen? Jeg vurderer å kutte av på stengene ca 1,5 cm på hver side slik at det blir justeringsmuligheter så jeg kan få bilen på 4hjulskontroll. Har dere noen tips å komme med?
  13. Hei. Har ein polo n6 96 modell, 1.6. som bruker bruker mye servo olje/ lekasje. Har sett onda bilen, ser ingen lekasje på synlige rør... hvor bør eg leite etter lekasje??
  14. Hallo. Noen som har vært borti at det er svart i kjørecomputer på V70? Hele instrumentet fungerer som det skal, bortsett fra displayet nede til venstre. det er helt svart og dødt. Litt synd ettersom både dieselvarmer, telefon etc er her. Har også litt "lugging" i rattet. Virker som at servoen vil dra rattet tilbake av og til. Hva kan dette være? Takker for svar. Bernt
  15. Hei, Har en Touran 1,9 TDI 04 mod. der det nå har begynt å lyse i diverse varsellamper. Her for noen dager siden begynte lyset for ABS og antispinn å lyse. Hva kan være grunnen til dette og er det dyrt å reparere? Når jeg var ute å kjørte i går begynte det å lyse i ett lys som ser ut som ett ratt. Instruksjonsboken min er på tysk så det er vanskelig å lese seg frem til hva dette lyset betyr. Har funnet ut at det har med servoen å gjøre. Er det noen som har vært borti dette å kan fortelle hva som kan være årsaken og om dette er en dyr ting å reparere?
  16. Skulle bytte dynamoreim og servoreim på Mazda 323 94modell. Fikk på dynamoreim. Servo derimot var ikke så gøy; knakk tilpasningsbolten (fornøyd med det). Fikk løsnet tilpasningsbolten ca 0,5cm før den knakk, løsnet festebolt/mountingbolt, men får ikke beveget noe i tilpasningssporet, og får derfor heller ikke satt på beltet. Mener å ha hørt om et locktite-produkt som skulle gi hissig bruddflate, kan det brukes så jeg kan få ut bolten tro? Alle tips som kan føre til både å få på reima og få byttet bolten mottas med takk.
  17. Min V70 98-modell hadde vært på service/EU-kontroll og noen dager etter kom kulden. Det var ned i 14 minus og bilen sto ute noen dager uten å bli brukt. Så da jeg skulle kjøre igjen, var det ingen servo. Ingen ulyder, men tung som en gammel traktor på rattet. Etter at mildværet kom tilbake med 6-7 plussgrader og kjøreturer med varm motor har det ikke vært noen forbedringer på servoen. Hva kan ha skjedd her, og hva anbefales av tiltak ? På forhånd takk. Jørn
  18. Er det noen eksperter på tannstang her? Har en Audi A4 96 mod som begynte å lekke olje på høyre side. Prøvde først å få tak i en brukt men da denne er importert er det noen cm forskjell på hvor rattstammen kommer inn på stanga og svært vanskelig å få tak i. Jeg tok da tannstangen inn på benken i garasjen og fant ut at den lekket i simmerringen og fikk bytte denne. Resultat lekasje borte. Noen dager gikk og den begynte å lekke på venstre side. Har tatt stanga inn i garasjen igjen og har prøvd meg frem men finner ikke ut hva som kan forårsake lekkasjen. Jeg fyller stanga med olje men det lekker rett ut igjen. Har også sett at det lekker ut av selve "rodden" på høyre side. Åpnet helt og fant ett lite hull omtrent midt på "rodden" og da "rodden" er hul lekker det ut i ett lite hull i enden på høyre side. Er dette normalt? Hva kan jeg gjøre? Tips mottas med takk Torbjørn
  19. Jeg har en liten opel corsa, 1999-modell (automat). Jeg har et problem med servoen. Den lever rett og slett sitt eget liv. Den virker når den selv vil. Servoen fungerer alltid med en gang jeg starter bilen og ca 20 minutter etterpå. Deretter kan den slå seg inn og ut hele tiden. Dette er meget irriterende da jeg føler at bilen rykker til når den slår seg av og på. Dessuten krever det litt styrke hvis jeg skal inn og ut av en trang parkeringsplass og servoen ikke virker. På langtur virker den overraskende bra. Etter å ha kjørt en times tid så kan den fungere i flere timer etterpå, men med en gang jeg stopper bilen litt så fungerer den ikke igjen. Noen som vet hva dette kan være? Og eventuelt pris? Jeg tror ikke hele servoen er gåen da den som sagt kan fungere i flere timer om jeg kjører sammenhengende og det har vært slik en stund. Jeg innbiller meg at det er noe elektronisk, men jeg er ikke akkurat en bilkjenner. I tillegg har jeg et annet spørsmål. Bilen har begynt å tulle mye ved oppstart. Den starter og rygger fint, men stopper bare når jeg setter den i drive. Dette skjer bare når jeg starter den for første gang. Hvis jeg lar bilen gå i ca. 5 minutter først så går det fint. Dette er jo ikke normalt. Jeg hadde skjønt det om det var kaldt ute, men det er jo sommer. Om solen har stått å skint på bilen så går det derimot helt fint å kjøre. Om jeg prøver å kjøre før den er varm så rykker den til og det kommer høye skrangle-lyder som høres ut som de kommer fra bak hanskerommer på høyre side. Noen som vet hva dette kan være? På forhånd takk!:)
  20. Har en Peugeot 306 cab 95 mod. Går helt fint når jeg akselererer eller holder farten med foten på gassen, men når jeg slipper gassen og hjulene driver motoren rundt, lugger rattet mot venstre. Det er ganske hard lugging, man kjenner det godt. Problemet oppstår bare som sagt når bilen har fart og man slipper gassen. Kan det være drivværket? Servo? Luggingen skjer helt tilfeldig, ingen frekvens eller lik styrke. kjenner det best i større hastigheter. Føles ikke trygt i det hele tatt, i rett hastighet og uten hender på rattet kan det dra deg av veien. En ting til som er merkelig, det oppstår ikke på kald motor. Det kommer etter noen minutter med kjøring. Mvh Even Solsvik
  21. Hei! Skal Montere elektrisk servo (rattstamme) på min løps bil. Og lurer på om nåken har erfaring eller ein form for koblingsskjema for disse? Evt kan forklare meg koss eg ska gjer d. Lurer og på koss eg skal koble opp potensiometer for å kunne stille hjelpekrafta på denne. På Forhånd takk:)
  22. Jeg prøvekjørte en liten eldre bil her om dagen og opplevde noe merkelig styring. Det var betydelig tyngre å svinge rattet til høyre enn til venstre. Lufttrykk ok på alle dekk og bilen virket ellers balansert under kjøring. Ingen klikk eller ulyder ved styring. Fikk dessverre bare prøvd opp mot 60 km pga rushtrafikken, men det kan tenkes at det kjennes mindre under høyere fart. Er det sannsynlig at servomotoren feiler slik at den aktiveres når det dreies mot den ene siden men ikke den andre? - dmorgan (clueless) :wonder:
  23. Hei Jeg har en Opel Astra 1,9 cdti som ble første gang registrert 03.08.2006. Har fått påvist lekkasje av servo-olje med beskjed om at hele styreleddet på bilen må byttes. Hadde bilen inne hos merkeverksted før 5-årsfristen gikk ut, uten at de klarte å påvise hva som var årsaken til at bilen lakk så mye olje. En uke etter utløpt frist var bilen inne på Opel-verksted i Sverige som enkelt påviste årsaken. Prisen på reparasjon er ca 17500 SEK. Diskuterer med GM Norge i forhold til reklamasjon, men får ikke svar før bilen har vært inne hos et verksted i Norge. Har fått time der den 06.09. Hva tror dere? Er det normalt at tannstang/styreledd må byttes på en så "ny" bil som har fått ca 85000 km? Finnes det alternative reparasjonsmåter? Er lite sugen på å betale så mye på en bil jeg planlegger å kvitte meg med. Mvh Jan M
  24. Har en ulyd i servostyringen på Chryslern min, en 1997 modell. Når motoren er kald og den startes opp så piper servostyringen selv når bilen står i ro, og før motoren blir varm så er den tung å svinge og piper hver gang man svinger. Når motoren blir varm blir den bedre, men den piper allikevel hver gang man svinger. Den piper også selv om motoren er varm når bilen står i ro og man skal svinge, f.eks. når man skal foreta en skarp sving/snu bilen på små områder der det kreves litt lirking. Noen som vet hva problemet kan være? Trenger hjelp..
  25. Fylte original grønn VAG servo olje på vår Golf 3 idag fordi servoen pep og beholderen viste seg å være tom. Fylte på mens vi pumpet (svingte frem & tilbake i fri mens motoren gikk), lyden forsvant, og servoen fungerte toppers. Enn så lenge var vi veldig fornøyd, men ..... så ser vi at det lekker olje ut under bilen...... Trodde først vi at det var overløpsolje fordi vi hadde fyllt på for mye olje, men dessverre ser vi at det drypper olje fra servosnekken/tannstangen under bilen. Er dette mulig å reparere med "Power Steering Leak Stopper" eller tilsvarende midler, eller ved å gjøre andre midlertidige reparasjoner? Eller må som jeg tror tannstangen rett og slett byttes? Har heldigvis funnet mange brukte og komplette tannstanger /Servo snekker på nettet med god kvalitet til 1200-1500 kroner, men jeg vil bare vite om dette er rett medisin før jeg bestiller en slik? Og - er det en stor jobb å skifte, og trenger man flere deler før jobben kan gjøres? Og kan bilen benyttes til litt kjøring i mellomtiden, f.eks. kjøring til mekaniker, eller må den taues? Takknemlig for alle gode tips og råd :)
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.