Jump to content

Roy001

Bruker
  • Posts

    395
  • Joined

  • Last visited

Everything posted by Roy001

  1. Interessant. AUTEL VAG 405... Vil det si at jeg bør prøve VAG com Pro som jeg har også? Har prøvd bla. Launch Creader V som ikke ville kommunisere Den prøver en hel haug med protokoller: Supports all legislated OBD protocls: ISO 15765-4 (CAN) ISO 14230-4 (Keyword Protocol 2000) ISO 9141-2 (Asian, European, Chrysler vehicles) J1850 VPW (GM vehicles) J1850 PWM (Ford vehicles)
  2. Takk, men jeg er redd dette ikke fungerer. Etter hva jeg har lest meg til, skjedde det noe etter 2004 som gjorde "alt så mye bedre". Tror jeg må ha Nissan sin egen diagnose på denne... Slik som Land Rover har sin egen type.
  3. Sannsynligvis ikke Brukt diagnoseverktøy som funker på de fleste andre biler. Hvilken protokoll bruker en 2002 xTrail?
  4. Har en som jeg ikke får kontakt med noen av de OBD verktøyene jeg har klart å oppdrive. Denne ryker veldig (gikk ikke gjennom EU), og drar dårlig. Noen som har råtips, enten til diagnoseverktøy som klarer å snakke med denne, eller kanskje tilmed tips om hva som kan være galt?
  5. Hør med GBL Bildeler tlf: 952 52 729 / 32 75 66 80. Leif Arne Robstad. Si du har snakket med Roy i Krokstadelva.
  6. Har en venn som har en 01 Allroad som siger ned på den ene siden foran. Har bestilt ny belg fra Tyskland. Ble £ 190 inkl. frakt. Siger din ned på begge sider Tobba123? Da kan det gjerne være noe i fordeleren bak ved kompressoren.
  7. Er ikke matepumpe på disse. Kun ei pumpe som går mellom de to tankene på hver side av kardangen. Startsperre... Prøvd begge nøkler og har ingen feilkoder på VCDS
  8. Ja så sitter jeg og venter på NAF da... Allroaden døde etter 2 sekunder da kona skulle hjem fra jobb i kveld. Så spørs det om dieselpumpa eller kretskortet må skiftes. Har VCDS PRO kit men har ingen feilkoder. Så jeg er rimelig blank. Bilen gikk greit i går og før i dag. Løsnet et dyserør og kjinnet motoren men det kom ikke en dråpe der... Tanken er 3/4 full. Noen som har tips?
  9. Hvis en slik "jalla" løsning blir underkjent, vil konsekvensen bli at hvis du monterer feks bremseklosser uten varsler på en bil beregnet på dette, så må det også underkjennes. Men dette får vi snart svar på, da denne bilen skal på PKK snart nå. Det stemmer. Så ved å legge opp ny ledning fra høyre til venstre forhjul -innom bremsebelegg-sensor og så derfra til gods, så skal dette fungere som forutsatt igjen. Frustrasjonen var i utgangspunktet at dette varslet feil, og lite info å finne om dette på nett. Når dette nå er avdekket, er jeg enig med Karlsen (aner undertonen sier at dette kan du ikke ha slik) i at det er en grei sak å fikse igjen.
  10. Case closed! Måtte lese meg opp på saken. Google er kjekt å ha. Varsellampa i instrumentpanelet begynner å lyse når signal til gods brytes. Jordkretsen går fra instrumentpanel til høyre bremsesensor og så til venstre sensor og så til gods. Jeg tok og jordet "kortslutningen" jeg hadde laget på venstre side, men hadde fortsatt feil. Jordet "kortslutningen" på høyre hjul og lampa slukket. Så da her bilen ikke slitasjevarsler lengre, men det funket jo ikke allikevel. Takk for innspill, Jesepr
  11. Finner ingen feilkoder i det hele tatt. Det er det som er så inni hampen frustrerende. Hater å famle i blinde. Kontaktene ved fjærbeinet er som nevnt klippet og ledningene loddet sammen. Jeg ser at ledningen går inn i torpedoveggen fra hjulhuset, men vet ikke hvor den ender opp. Forsøker å finne ut av det i ELSAWIN men har ikke funnet noen oversikt over kabelgater der enda. Skrur en del Land Rover Freelander, og i RAVE (type ELSAWIN), er det full oversikt over kabelgater, koblingsskjemaer osv. Her er det jo svært lite, men mulig jeg leter på feil sted...
  12. Jeg blir snart gal! Får stadig opp varsel om å sjekke brake pads, samt gul bremsesirkel i varselpanelet. Til slutt så har jeg klippet vekk kontaktene til klossene og loddet ledingene sammen! men -NEIDA! Fortsatt samme varsel. Har skiftet sensoren for bremsevæskenivå, uten at dette hjalp. ABS sensor og slitasjevarsler går i samme kabel, men hvor finner jeg disse igjen inne i bilen evt ved ECU? Nå tror jeg det blir kortslutting der inne, for det må jo ligge et brudd på veien? Eller er det en smarting som har mer kunnskap enn meg på akkurat dette? Har også lest på amerikanske forum at de har fått demontert hele varslingen. Hvis så er tilfelle: Går dette med VAG Com? For da har jeg jo en grunn til for å investere $ 250 i fullversjonen av denne.
  13. Altså, betaler pant for den gamle? Nei det vet jeg ikke. kanskje GIK på Kongsberg?
  14. Jeg gjorde akkurat slik som du beskriver. Men nå er det i alle fall drøye 7,5 liter på kassa, så da får det holde. Skal kjøre noen dager før jeg skifter olje og filter på den, da jeg tross alt ikke har hatt alt i atomer og rengjort... Kassa har jo tross alt hatt en gåen converter-bussing i oljepumpehuset, så noe spon er det blitt. Kjørte en 2 mil tur med den og alt fungerer fint. Både i manuell og automat.
  15. Nei det blir nok dyrere å reise til Kiel. Hva er prosedyren for å ta dsenne lekkasjen? Eller DVS ikke svar her, vi holder denne tråden til automatkasse. Blir vel litt bilder og film etter hvert også. Lager en ny tråd til lekkasjen. Er inne igjen etter å ha fylt på olje på kassa. Gikk bare på 4 liter, noe som jo er fryktelig lite med tanke på nesten tom converter, og rimelig tom kasse. Det skal jo være 9 liter totalt i systemet. Men ok, har etter hvert lært meg å følge bruksanvisningen. Tok en liten tur, og det var lite sprut i kassa. beveget seg men oppførte seg som om converteren var totalt "blåst". På flatmark gikk det reeeelativt greit men prøvde en lite bakke, og der måtte jeg slippe bilen nedover igjen og snu. Tilbake hjemme på flatmark, så var det rimelig grei reaksjon, og den spant godt unna fremover og bakover. Kjørte bilen inn igjen, og sjekket ilja. Rant ikke noe ut. Fylte nesten to liter før det begynte å renne. Startet opp, og full runde gjennom alle gir, og stanset moroten før jeg sjekket igjen. Kunne fylle på en halvliter til. Og slik har jeg holdt på noen ganger. OK! Nå har olja 67°C, men det skal bare føre til at jeg får inn for lite olje. "Checking ATF level at too hight ATF temperature leads to underfilling". Men nå har jeg totalt 7 liter olje inne på kassa og har tenkt å prøve den på bakken igjen. Er dette normal prosedyre på disse? Jeg kan det meste om GM sine automatkasser, men dette er den første ZF-kassa jeg forsøker meg på...
  16. Det er dette runde lokket som virker skjevt ja. Har jo vært opptatt med girkassa så jeg har ikke sjekket skikkelig enda. Har nettopp kjøpt bilen med defekt kasse. Forrige eier kostet på den nesten 5000 Euro i sommer i Kiel med bla nye kamaksler. Er jo fristende å kontakte verkstedet og spørre om de vil fikse det på garanti. Men en Kieltur koster jo også penger..
  17. Nå er kassa skifta. For en utrolig drittjobb. Til alle som skal til med dette i fremtiden: Skru av traversen som det aller første du gjør. Da er plutselig alt annet som er trangt og kronglete, lett tilgjengelig. Vent med å løsne bærearmer til traversen er delvis løsnet. Da kan du bruke muttertrekker og alt er bare moro. Neste gang gjør jeg dette, og jobben er gjort på under halve tiden. Oljelekkasjen. Ved toppdekselet på høyre side, i bakkant av motoren er det en gummilignende tetting. Denne ser ikke ut til å være helt inne på plass, samt at det virker som om den står litt skjevt også. Kilden til lekkasjen? Hva er enkleste veien til å få rettet opp denne?
  18. Hmm. Hvorfor ikke overhale den du har? Min far har drevet med turbo siden tidlig 80-tall og er ikke dyr på slikt. Send en PM hvis interessant.
  19. Var en rutine for å unngå 4-hjulskontroll og traversen måtte ned i alle tilfelle for å ta ut kassa. Men jeg sjekker spissinga selv etterpå. Blir vel en 4 hjulskontroll etter hvert også. Oljelakkasje Da er det vel greit å pakke om toppdekselet da...
  20. Joda, det gikk uten å ta av front og dynamo. Tok bare av traversen/subframe. Da var alt lett tilgjengelig og jeg hadde spart 2-3 timer på jobben!!! Så "neste gang" går traversen tidlig av ja. Bilen har også hatt en 36 tusen kroners motorjobb m/bla kammer sist sommer i Tyskland. Men det RENNER olje fra høyre side av motoren. Ser ut som om det kan komme fra toppdeksel. Noen som har erfaring/tips? Fikk gjester, så da fullføres jobben i morra.
  21. Å fyttigrøss. Bare det å få løs starteren er jo en jobb i seg sjøl. Er det slik at fronten må av for å få ut starteren? Fikk løsnet begge boltene med lange forlengere og ledd, men hvordan i huleste får man vekk starteren? Den butter i generatoren før den er ute av hølet sitt. Og der trenger jeg å komme til for å få løsnet de tre boltene til converteren..
  22. Går bråkjekt ut og starter tråden før jeg vet resultatet... Har kjøpt en 2000 modell som bråker fra fremre del av girkassa. Høres ut som en tørr lagerbronse som går i overrun. Skifter oljepumpehus og converter. Fetter min som er bilmekaniker ville rive ut hele motoren (20t -ish), men jeg mente på at det går uten. "Da får du gjøre det selv", sa han. ""Jeg tør ikke la motoren henge uten girkasse med løs travers under." Så da står bilen i garasjen og jeg skrider til verket. ElsaWin beskriver jobben greit, men det er klart at uten løftebukk, blir det litt mer utfordrende. Ønsk meg lykke til. Har ladet kameraet og forsøker å ta noen bilder under veis. ActionCam er dessverre ikke anskaffet enda...
  23. Sjekk pollenfilteret. Og vær obs! kontrollboksen til automatkassa (hvis du har automat) sitter under passasjersetet. Vann forårsaker en fryktelig kostnad mhp. denne boksen....
  24. Har opplevd det samme på min 2001 Allroad med samme motor/girkasse. Skru av tenninga og starte på ny så er det greit igjen. Har ikke funnet noen feilkoder på dette. Er redd du må ha på logging og "fange" problemet når det oppstår. Det sitter 7 magnetventiler i girkassa, og én av disse kan ha en vakkelfeil. Det er ikke enkelt å finne før den ryker helt.
  25. jChE: Hva var det som ikke passet? Mener du at kassa passet fysisk inn i bilen, men ikke fungerte som forutsatt? Eller passet den ikke fysisk inn i bilen heller? Det siste forundrer meg i tilfelle, da jeg ikke er i stand til å finne noen alternativer/forskjeller på komponentene fra produsenten, ZF.
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy