Jump to content

Opel Zafira, ,gasspedal virker ikke

Rate this topic


Kristina Lødner
 Share

Recommended Posts

Skulle bruke bilen en dag, så ville den ikke sku seg på. Det gikk ikke å lade batteriet, så vi kjøpte ett nytt. Vi fikk da start på bilen. Bilen starter men går umiddelbart på veldig høyt turtall (1400), og det finnes ingen respons på gasspedalen. 

Det er en Opel zafira 2008 TDI. 

Noen som kan hjelpe oss med dette? Takk for svar:)

Link to comment
Share on other sites

Opel er ikke min sterke side, men på VAG så vil en TBA (throttle body allignment) fikse dette. Når bilen er uten batteri så «mister den de lærte verdiene» fra gasspedal. Du må nok ha hjelp av en med diagnoseutstyr, alternativt få den på et verksted som kan ta en diagnose/resette systemet.

Se om det er noen nær deg i denne tråden 

 

Bilforumet.no
Administrator

Lag en tråd om du lurer på noe, ikke send PM.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By SanderNilsen
      Hei. Har en Opel Insignia 2014mod som skulle hatt ekstralys i fronten. Så lurer jeg på om det er noen av dere som har dette på 14modell, eller nyere? Bilde?
      For det jeg egentlig vil ha svar på er om jeg må ha en slik canbus styrestrømenhet eller ikke? (F.eks Canm8)
       
      Takk på forhånd.
       
    • By Rollo
      HJELP
      Jeg trenger noen gode råd. Har hatt en svetting / liten lekasje mellom oljefilterdeksel. Det viste seg at det mangel en oring, vi byttet filer og satte inn oring, men nå lekker det mere? Det kan virke som om lokket skrur seg ut. Pakningen tyter ut , og jeg kan ta den av med fingrene om jeg skur til litt. Men pakningen er like hel lokket ser helt ut, uten skader.
      Er det noen  som vet om dette er typisk for denne typen bil  og  / eller har noen gode råd?
      Er det muligens bedre å kjøpe pakningstoff på tube som tåler olje og varme og legge et godt lag på lokket og skru til?
      Jeg skrudde til nok så hardt med skralle,  uten pakning nå, kan det fungere?
      Skal pakningen være stram? For det er ikke denne, den fulgte med filter kjøpt på Biltema.
      Har ikke hatt denne bilen lengre enn et par mnd og den er ellers ganske strøken og den har kjørt få km for alderen og jeg er ikke så bilkyndig.
      Takk for alle innspill
    • By Redda
      VW Passat fra 2007 som gir hodebry på verkstedet. Passaten ble levert inn etter gjentatt svikt i gasspedal under kjøring - motoren går ned på tomgang, gasspedalen virker ikke. Opplever at det er et lite nykk i pedalen før den mister kontakten. Bilen har automatkasse. Ved ny tenning virker pedalen som den skal. Bilen ble levert inn samme dag som hendelsen fant sted sist, men det ble ikke funnet feilmelding. Noen forslag? Dette har vært en gjenganger i 2019, så byttet gasspedal for 4mnd siden. Problemet er nå tilbake..
    • By piddien
      Min bror kjører en 2007 Opel Zafira med CDC40 Opera. Han liker å høre på radio i bilen og har derfor kjøpt en Tiny C5 DAB-adapter. Denne sender via FM-nettet. Idet siste har han vært plaget med at andre DAB-adaptere bryter inn med uønskede sendinger. Det hele toppet seg da Ivar Medaas kom uinvitert inn i bilen hans. Han er utdannet bilmekaniker og kjenner en opelmekaniker som har Tech2. Sammen prøvde de å få DAB-adapteren til å sende via kabel og ikke FM-nettet til radioen. De koblet utgangen fra DAB-adapteren til ledningene som er beregnet for original DAB-modul (som bilen ikke har) og omprogrammerte bilen så den skulle tro at den har en original DAB-modul. Det eneste dette førte til var at de fikk en feilmelding på bilens display: "DAB box error" når han stilte radioen på "DAB". Nå lurer han på å bytte til en uoriginal 2 DIN-radio med DAB+, men det vil vel føre til at han mister kjørecomputer og lignende. Dyrt er det og. Er det noen måte å få det til å virke på uten å kjøpe ny radio? Vil det virke hvis man installerer en brukt original DAB-modul? Ubrukt koster de en formue, men jeg har sett dem brukt på ebay til under 350 kroner. Er det noen som har andre ideer for hvordan man kan løse problemet?
    • By Øystein H
      Vi har en Opel Corsa 2007 model med 1.4l - 90 HK bensinmotor og automat.  De 2 siste årene har det hent noen ganger (maks 5% av turene per måned) at turteller har sluttet å fungere.  Den står bare på 0 (vibrerer kanskje litt) men det har normalt bare vært for kjøreturen.  Tok en tenning av og på så fungerte den ok igjen.  Men de siste 6 månedene har den fungert perfekt uten feil og vi regnet med at problemet hadde løst seg selv.
      Men sist uke begynte det igjen og nå står den bare på 0.  Fungerer ikke i det hele tatt.  Alle andre instrumenter fungerer 100% korrekt (speedometer, tank og tempmåler med mere).  Ingen andre varsellys er aktive.
      Noen som har vært borti tilsvarende og har tips?  Noen som samtidig vet hvordan en kommer til bak instrumentpanelet på en Opel Corsa 2007 slik at jeg kan sjekke kabler og annet selv?
       
  • Populære emner nylig

  • Recent Achievements

    • Trulsp went up a rank
      Korporal
    • martinlol went up a rank
      Korporal
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy