Jump to content
Bilforumet.no
Slings

Girer ikke C-klasse 08 mod

Rate this topic

Recommended Posts

Jeg har en C220 cdi med automatgir.

I vinter har vi opplevd at av og til vil den ikke gire. Kjører da inn til siden, skrur av motor og den er helt normal igjen. Da girer den helt fint.

Men nå har den sluttet helt å gire. Noe som har noen tanker om hva dette kan være.

Den har gått 180k og er 2008 mod.

Den går kun i 1 eller 2 gir, revers funker fint, men lugger litt til når den blir satt i revers. Motorlampe lyser ikke.

Fikk tips om å koble fra batteripol i 30 min. Det hjalp ingenting. .

 

Share this post


Link to post
Share on other sites

Har vært borte i at intern rpm. sensor går i stykker på disse. BoS sier at denne ikke er mulig å skifte løst og at kassa må skiftes. 

Jeg er ikke enig, og henviser folk da videre til verksteder som er spesialisert på automater, f.eks Økern Bilservice. 

 

Men, før du skal ta sorgen på forskudd, få tatt en diagnose - gjerne hos noen som har litt kunnskap om MB eller et verksted som er spesialisert på automat/elektronikk. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.