Gå til innhold
Bilforumet.no
twogees

Volvo V50 1.6d motorproblem

Ranger emnet

Anbefalte innlegg

Hei!

 

Jeg har en 2006 volvo V50 1,6d (utrimma) gått 115.000km.

 

Nå i det siste har bilen begynt å miste kraft, det virker nesten som om turboen uteblir, også sperrer turtelleren ved 3000 rpm. bilen klarer nesten ikke å kjøre i oppoverbakker.

 

Men i perioder funker bilen fint :)

 

Noen som vet hva dette kan være? lyser ikke noen varsellapmer.

 

 

TS

Del dette innlegget


Lenke til innlegg
Del på andre sider

Mitt beste tips er å komme seg på volvo og få avlest feilkoder, forruten at lamper tenner høres det ut som bilen går i nødmodus, men det kan dog være nok på dagens dieselmotorer at turbo ikke virker, så greier de ikke få turtall.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Mitt beste tips er å komme seg på volvo og få avlest feilkoder, forruten at lamper tenner høres det ut som bilen går i nødmodus, men det kan dog være nok på dagens dieselmotorer at turbo ikke virker, så greier de ikke få turtall.

 

Jeg tok ut oljepinnen nå, syns oljen virket veldig lys. også luktet det faktisk Diesel eksos av den... merkelig.

Del dette innlegget


Lenke til innlegg
Del på andre sider
tipper litt på luftmassemåler...

 

hmm... det kan godt hende... virker som bilen drukner i diesel.

 

Var ute å prøvde den nå i ste, dersom jeg er veldig moderat på gassen og trår den forsiktig ned så går det mye mye bedre. men med engang jeg gir bånn gass så går det ræva.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei

Jeg hadde omtrent det samme problemet med min Volvo V50 1.6D, men motoren stoppet helt etter ca 15 mil. Bilen ble fraktet til verksted, der det ble konstatert at det var dårlig oljetrykk, og at dette hadde ført til ødelagt turbo og ødelagt motor :( Hele motoren + turboen måtte byttes. Har i etterid hørt at oljen i disse motorene egentlig må skiftes oftere enn Volvo anbefaler, at Volvo anbefaler for lange serviceintervaller for at bilen skal fremstå som billigere i drift enn den egentlig er. Uansett - få bilen på verksted til en grundig sjekk så fort som mulig! Lykke til!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ser at trådstarter skrev den 24.06.09 om sine problemer.....det som jeg savner her er å få høre om problemet ble løst siden dette er flere år siden er vel ting iorden nå? ofte leser vi om problemene og når folk har fått ting iorden uteblir ofte løsningen her på forumet.ser jo flere andre også har dette problemet.

Endret av _waldemar

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×

Viktig informasjon

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.