Jump to content

Ekstralys Opel Insignia

Rate this topic


Recommended Posts

Du må ha en eller annen adapter som kan hente signalstrøm. 

Det nyeste innen det akkurat nå er den typen her https://bilradiospes.no/strands/270425/strands-xbb-obd2-ekstralysadapter-adapter-for-å-hente-fjernlyssignal Den kan plugges i OBD-kontakten og så kommuniserer den trådløst med releet. 

Om den funker akkurat på bilen din er noe usikkert. Må eventuelt kontakte nettbutikken å høre. 

14 Opel Insignia Country Tourer 4x4 

 

Link to comment
Share on other sites

  • 2 weeks later...

Jeg er usikker på om Xbb vil fungere på din bil.

Jeg jeg ser at Canm8 er oppført på listen så denne skal fungere på din bil: http://www.ekstralys.no/cannect-canm8-canbus-styrestromgiver-til-ekstralys-og-fjernlys

Ekspert på lys til bil og svarer gledelig på alle dine tekniske spørsmål om lys. Fyr løs! :wink:
https://www.ekstralys.no
---
Ekstralys AS er kommersiell bidragsyter. Svarene fra denne brukeren kan inneholde produktplasseringer som bør vurderes som reklame. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By daniel58
      VW T5 California, diesel WV2ZZZ7HZ5H074512 (2005 model)
      Problem: Feilaktige varsler som kommer ofte, og alltid samtidig etter litt oppvarmet bil:
      Alarm lavt oljetrykk
      Turtall går til null
      ESP varsel
      vanntemperatur går til null
      cruise control virker ikke
      av og til kan motoren ikke startes når den er varm, dv. den går på og dør etter 2 sekunder (kan man koble ut denne funksjonen, at motoren ikke kuttes ut?)
      VW merkeverksted fant ikke feilen, og kom til samme konklusjon som mitt vanlige verksted som sendte meg videre til dere som merkeverksted. De antar at det er styreenheten eller Canbus kabling som har en feil.
       
    • By Narviz90
      Hei
      Skal montere på en led bar,  og har bi-xenon og led i lyktene. Er det et sted jeg får ut 12v til rele eller må det brukes xbb/canbus adapter?
      Noen som har vært borti dette?
       
      Er snakk om 508 SW 2012 Modell.
    • By Rollo
      HJELP
      Jeg trenger noen gode råd. Har hatt en svetting / liten lekasje mellom oljefilterdeksel. Det viste seg at det mangel en oring, vi byttet filer og satte inn oring, men nå lekker det mere? Det kan virke som om lokket skrur seg ut. Pakningen tyter ut , og jeg kan ta den av med fingrene om jeg skur til litt. Men pakningen er like hel lokket ser helt ut, uten skader.
      Er det noen  som vet om dette er typisk for denne typen bil  og  / eller har noen gode råd?
      Er det muligens bedre å kjøpe pakningstoff på tube som tåler olje og varme og legge et godt lag på lokket og skru til?
      Jeg skrudde til nok så hardt med skralle,  uten pakning nå, kan det fungere?
      Skal pakningen være stram? For det er ikke denne, den fulgte med filter kjøpt på Biltema.
      Har ikke hatt denne bilen lengre enn et par mnd og den er ellers ganske strøken og den har kjørt få km for alderen og jeg er ikke så bilkyndig.
      Takk for alle innspill
    • By Kristina Lødner
      Skulle bruke bilen en dag, så ville den ikke sku seg på. Det gikk ikke å lade batteriet, så vi kjøpte ett nytt. Vi fikk da start på bilen. Bilen starter men går umiddelbart på veldig høyt turtall (1400), og det finnes ingen respons på gasspedalen. 
      Det er en Opel zafira 2008 TDI. 
      Noen som kan hjelpe oss med dette? Takk for svar:)
    • By piddien
      Min bror kjører en 2007 Opel Zafira med CDC40 Opera. Han liker å høre på radio i bilen og har derfor kjøpt en Tiny C5 DAB-adapter. Denne sender via FM-nettet. Idet siste har han vært plaget med at andre DAB-adaptere bryter inn med uønskede sendinger. Det hele toppet seg da Ivar Medaas kom uinvitert inn i bilen hans. Han er utdannet bilmekaniker og kjenner en opelmekaniker som har Tech2. Sammen prøvde de å få DAB-adapteren til å sende via kabel og ikke FM-nettet til radioen. De koblet utgangen fra DAB-adapteren til ledningene som er beregnet for original DAB-modul (som bilen ikke har) og omprogrammerte bilen så den skulle tro at den har en original DAB-modul. Det eneste dette førte til var at de fikk en feilmelding på bilens display: "DAB box error" når han stilte radioen på "DAB". Nå lurer han på å bytte til en uoriginal 2 DIN-radio med DAB+, men det vil vel føre til at han mister kjørecomputer og lignende. Dyrt er det og. Er det noen måte å få det til å virke på uten å kjøpe ny radio? Vil det virke hvis man installerer en brukt original DAB-modul? Ubrukt koster de en formue, men jeg har sett dem brukt på ebay til under 350 kroner. Er det noen som har andre ideer for hvordan man kan løse problemet?
  • Populære emner nylig

  • Recent Achievements

    • Trulsp went up a rank
      Korporal
    • martinlol went up a rank
      Korporal
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy