Jump to content

Motorlampe og lambdasonde

Rate this topic


Yng
 Share

Recommended Posts

Hei.

Min sx4 2006 mod 1,6 bensin. Motorlampen begynte å lyse, ifølge instruksjonsbok bør lambdasondene byttes på 160 000 km, da var bilen gått 180 000 km, tenkte det var innlysende at det var sondene som var kaputt, var innom verksted for en diagnose, verkstedet konkluderte med at det enten var lambdasonden(e) eller katalysator som var defekt, jeg kjøpte nye sonder fra Tyskland og monterte disse, etter repp er motorlampen fortsatt på, kjørte noen km uten at motorlama slukket, koblet så av batteriet for og nullstille hjernen/styreenheten, motorlampen er nå slukket. var på EU kontroll og alt var i skjønneste orden avgassen helt fin. Kjørte i ca en måned så lyser motorlampa igjen, koblet av batteriet på ny og har nå kjørt i en og en halv måned så lyser motorlampa igjen.

Halvvarm motor er motoren tungstartet, ved vanlig kjøring er det lite krefter merkes godt i motbakker må opp i turtall for at det skal bli noe futt i bilen.

Kan motorlampen gi utslag for noe annet enn lambdasonder og katalysator? Noen som har noen erfaringer på området?

Link to comment
Share on other sites

Motorlampe kan indikere feil på hva som helst. Det er mengder av sensorer på motoren, flere av de kan generere feilkode. Dersom feilen er generert av lambda så trenger det ikke være lambda som er feil på, men den ser at noe er galt med blanding bensin/luft (AFR). Det eneste fornuftige å gjøre er å ta diagnose, du får da opp hva som er galt.

Bilforumet.no
Administrator

Lag en tråd om du lurer på noe, ikke send PM.

Link to comment
Share on other sites

Det er ikke noe skiftinterval på å skifte lambda sensorer. 

Hva er feilkoden du har? tipper det er P0420.
Det er en typisk vanlig feilkode på en sx4 bensin. Ifølge suzuki selv, så er "feilen" i drivstoffet her. Slik at pluggene blir ødelagt, så de sier alltid at disse skal skiftes først. men dette hjelper sjeldent. 

Du må skifte katalysator. Det er selve manifoilen. Det er også typiske symptomer som du sier, at den drar dårlig osv.. 

Bilforumet.no
Moderator: Suzuki - Fiat - Alfa Romeo - Isuzu

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy