Gå til innhold
Bilforumet.no
kjaasebo

5008 2011 Braking System Faulty

Ranger emnet

Anbefalte innlegg

Kjøpte privat en Peugeot 5008 1.6HDi 2011 på østlandet i fjor. Da bilen skulle kjøres over til Bergen, stoppet den. Det viste seg at ac kompressoren var løsnet og drivremmen hang og slang. Bilen ble hentet av Bertel O Steen Økern, reparert og jeg kjørte den til Bergen. 

Pga min jobbsituasjon og noe tilfeldigheter, ble bilen stående i 6 uker i vinter. Da jeg skulle kjøre den, skjedde ingen ting da jeg vred om tenningen og jeg antok at batteriet hadde fått juling. Da det var sent på dag og kaldt,  ville jeg la bilen stå til dagen etter før jeg ringte Falck, men da var det umulig å slå av frontlysene som lyste svakt.

Da Falck kom dagen etter med et kraftig startbatteri,  ville heller ikke bilen starte. Det virket ikke som vedkommende hadde mye peiling på franske biler(det kom noen gloser) og etter å ha prøvd en stund med startbatteriet gav han opp. Det kom lyd fra startmotoren når jeg prøvde å starte men for meg virket det som om det ikke var nok kraft. Prøvde også med startkabler fra en annen bil uten å lykkes.

Han ville ta bilen på verksted da, men jeg så av mine planer at jeg ikke hadde bruk for bilen på flere måneder så jeg tenkte at jeg måtte først skaffe meg et nytt batteri og prøve med det. Han skulle da hjelpe meg å få ut det gamle batteriet, men det voldte ham store problemer og han ga seg halvveis.

Nå, flere måneder senere, var tiden inne til å prøve igjen og jeg gikk til anskaffelse av 7-trinns elektronisk batterilader og nytt AGM-batteri. Tanken var å først prøve å lade opp det gamle batteriet. Etter et døgns lading, viste batteristatus nivå 6 og grønt lys og jeg ville prøve igjen. Ved forsøk på å starte opp, får jeg Braking System Faulty.

Har prøvd å følge rutiner for resetting av BSI, samt rutiner for connecting og unnplugging av batteri, men får samme feil. Har tenkt å gjøre noen forsøk til, sjekke spenningen med et voltmeter og prøve resett prosedyre en gang til.

Se vedlegg for hva som skjer når jeg prøver å starte opp.(fikk ikke lastet opp vedlegg, fikk feilkode 200 både på mp4 og jpg) men bildene viser at det lyser på engineproblem, electric parking brake,  electric parking brake fault,  og batteri

 

Er usikker på om batteriet allikevel må skiftes(ser veldig vrient ut) og hadde helst sett å slippe. Lurer også på om elektronikken kan ha fått juling med de startforsøkene som ble gjort av Falck-rep.

Hadde satt veldig pris på om noen hadde noe hjelp å komme med her og beklager den lange historien.

Del dette innlegget


Lenke til innlegg
Del på andre sider

At batteriet tok kvelden etter å ha stått 6 uker på vinteren er nok ikke rart med tanke på alderen.
Og etter å ha stått flere mnd. etter det uten strøm på har helt sikkert satt siste spikeren i kista for det batteriet.
(Selv om laderen går til steg 6 kan det være helt ferdig. Laderen kjører igjennom sin prosedyre som vanlig)

Skift batteriet først, og ta det derfra

-Løsne plussklemme
-Løsne sikringsholder og dra den rett opp
-Napp øvre battericover 45grader opp og fram
-Løsne minusklemme (10mm eller klemme)
-Skru ut 10mm batterifeste ved batteriets høyre side
-Ut med batteri og inn med nytt

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takk for input Siggi!

Jeg satte i gang med å bytte batteriet, men oppdaget tidlig at Falck-rep'en hadde dradd ut en plugg til elektronikken(som ikke var nødvendig) og hadde gjemt kabel og plugg godt under andre kabler!

Forsiktig optimistisk satte jeg pluggen tilbake og koblet strøm på batteriet igjen og gjorde et nytt forsøk. Til stor glede startet bilen opp, men nå med feil på Auto Park og batteri. Den elektroniske parkeringsbremsen jobbet, men ville ikke engasjere.

 Mente å ha lest et sted at Auto Park funksjonen var følsom for batterispenning og satte lader på over natten. Dagen etter var det kun feilindikasjon på batteri, men det slukket etter å ha kjørt bilen 10 meter. Har kjørt en stund nå og ikke hatt noen problemer. Nå har bilen stått i 2 uker hvor jeg har koblet fra pluss-polen til batteriet, så er spent på om det er nok 'juice' til å få start igjen. Regner med å måtte sette inn det nye batteriet, men avventer litt i hvertfall.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×

Viktig informasjon

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.