Jump to content
Bilforumet.no
Viggo N

Håndbrekket tar ikke nok

Rate this topic

Recommended Posts

Som blodfersk X-traileier, har jeg et kjapt spm;
På vår 2005-modell går det an å dra håndkbrekket helt til (det er helt stramt inne i bilen, men det klarer likevel ikke å holde bilen når det står skrått.

Er dette et normalt problem på denne bilen??

 

 

Share this post


Link to post
Share on other sites

Du må justere ut bremsebandene til handbrekken bak. Det er et hull i trommelen for justering. Jeg vil anbefale deg å ta av bremseskiven med trommelen for å gjøre reint der. Da kan du samtidig sette deg inn i hvordan justeringen funker. Det er ikke god handbrekk på disse. Det er også mulig å stramme wieren inne i bilen. Da må du demontere konsollen, men juster på trommelen først. Er bandene mye slitt må disse skiftes.

Share this post


Link to post
Share on other sites

Jeg har tilsvarende problem på min. Har akkurat byttet bremsebånd, og strammet bremsebåndene bak til stramt -et hakk tilbake. Har også strammet på mutteren inni bilen på selve håndbrekket (dro bare opp håndbrekket og stilte på mutteren som var der). Bilen står ikke i ro selv i en liten bakke. Må jeg ha nye håndbreksvaiere?

Share this post


Link to post
Share on other sites

Jeg har skiftet ALT, og like forpult holder ikke brekket noe særlig.... og med ALT mener jeg skiver, klosser og wirer.....

Brukt deler fra Hellanor, som tilsvarer det som bilverksteder bruker. Brembo bremser osv.

Share this post


Link to post
Share on other sites

Forøvrig blir det ALDRI X-trail igjen...

Skiftet bremser, clutch, dørhåndtak som ikke tåler frost....

Og for ikke å nevne kupeviften..... Den boksen er nesten umulig å få ut/inn uten å sage/kutte i masse plastdrit.

Koster en formue hos Nissan, men fikk tak i en brukt som jeg klarte å få inn/ut etter mye plunder. Helst skal hele bilen demonteres....

Share this post


Link to post
Share on other sites

Det er ikke bra. Fikk påpekning på håndbrekk på EU kontrollen. Så håper den er nok til at den går igjennom. Fikk strammet litt til under håndbrekket i dag, men det er fortsatt ikke bra.

Share this post


Link to post
Share on other sites

Jeg har skiftet ALT, og like forpult holder ikke brekket noe særlig.... og med ALT mener jeg skiver, klosser og wirer.....

Brukt deler fra Hellanor, som tilsvarer det som bilverksteder bruker. Brembo bremser osv.

Samme her. Håndbrekk holder ikke skikkelig på høyre side (EU mangel)

Har byttet bremsebånd, bremseskive(to ganger) wire (to ganger) og monteringssett. Er drittlei og rådvill! Er så heldig å ha en kompis som er mekaniker hos Nissan forhandler. Han og en kollega har sett på saken men blir ikke kloke på det. Er spent på om du finner ut av det, skal oppdatere her på hvordan det går med meg.

Share this post


Link to post
Share on other sites

Noen som har funnet ut av dette?

Har samme problem med min -05 x-trail.

Når jeg drar opp brekket når bilen står stille så funker bremsene tilsynelatende...., men når bilen ruller litt og jeg drar i brekket så går spaken mye lenger opp og så og si ingen bremse-effekt.

HJELP!!

Share this post


Link to post
Share on other sites

Fikk det aldri helt til på min. Det såg ut som bremsebåndene ble presset skjevt ut slik at kun 20 % tok borti trommelen. Strammet og pusset på bremsebånd for å få minimalt med vandring. Det hjalp litt, men er fortsatt ikke bra. Kom igjennom EU da.

Share this post


Link to post
Share on other sites
På 8.5.2017 den 12:39 PM, Krakken skrev:

Noen som har funnet ut av dette?

Har samme problem med min -05 x-trail.

Når jeg drar opp brekket når bilen står stille så funker bremsene tilsynelatende...., men når bilen ruller litt og jeg drar i brekket så går spaken mye lenger opp og så og si ingen bremse-effekt.

HJELP!!

Noen som hadde en løsning på dette?

Har byttet bånd, wire, og nå sist skiver uten at det har hjulpet!

 

Share this post


Link to post
Share on other sites
På 5/8/2017 den 12:39 PM, Krakken skrev:

Noen som har funnet ut av dette?

Har samme problem med min -05 x-trail.

Når jeg drar opp brekket når bilen står stille så funker bremsene tilsynelatende...., men når bilen ruller litt og jeg drar i brekket så går spaken mye lenger opp og så og si ingen bremse-effekt.

HJELP!!

Hei fant du ut av problemet krakken? 

Har akkurat det samme problemet med min, og i tillegg til din beskrivelse, hvis bilen står stille kan jeg sette på brekket og det virker som om det er normalt, men så fort jeg prøver å kjøre fremover med brekket på(2wd) så løsner brekket og spaken kan trekkes helt opp. 

Finner ikke ut av dette. 

Byttet oh prøvd mye. 

Mvh 

Share this post


Link to post
Share on other sites

Hei igjen, 

Etter 7 mnd med problemer med brekket på denne møkkabilen har jeg valgt å kappe opp tromlene for å se hva som foregår på innsiden. 

Resultatet er ikke overraskende, men hva som forårsaker problemet er fremdeles et mysterium. 

Det bakre bandet på høyre side blir dratt utover (inn i trommelen) på nedre del der justeringsskruen er. Dette gjør at brekkhådtaket blir slakkere og ingen av hjulene låser. 

Her kan det sees på video. 

Jeg har en ide om hvordan løse problemet, men ikke fjerne årsaken. Kommer tilbake til dette hvis det fungerer. (Må jo få den igjennom EU) 

Share this post


Link to post
Share on other sites

Da er problemet løst, dvs. årsaken til at det skjer er ikke gjort noe med for da regner jeg med at bremseskjold må byttes. 

Løsningen var å sette inn en M4 skrue med store skiver og låsemutter igjennom bremseskjold og brekkbånd slik at båndet ikke drar seg utover men blir tvunget til å holde sin plass inn mot anleggsflatene, (viktig å ikke stramme mutter for mye). Boret et litt stort hull i både bånd og igjennom skjold slik at båndet får beveget seg som det skal.

Bilen er nå eu godkjent og brekk virker helt perfekt. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.