Jump to content
Bilforumet.no
Sign in to follow this  
Rudian

Check engine

Rate this topic

Recommended Posts

Hei.

 

Hvilken Subaru er det? Er nok mest sannsynlig en eller annen føler.

Kan være bankeføler. Fikk dette på min når jeg kjøpte den(Legacy 2.0 gl 2000 modell). Da gikk bilen dårlig(nødprogram). Dette kom og gikk.

Mest under pådrag i motbakker o.l. Kan vel lønne seg å få lest av feilkoder på verksted..

 

Mvh

 

Ole Bach

Share this post


Link to post
Share on other sites

Husker ikke når skillet var, men en del kan du lett lese av blinkkoder på ved å koble sammen to ledninger under dashbordet, mistenker dog at denne er for ny.

 

Bankesensor er dog en helt vanlig feil på disse og ikke usannsynlig, men det kan være utrolig mye annet.

 

Du kan prøve å koble batteriet fra i over 30 minutter, er feilen vekk da så kan det hende problemet er løst.

Share this post


Link to post
Share on other sites

Lyset går nok vekk men feilkoden ligger i ECU`n til du sletter mha diagnoseverktøyet eller med sammenkobling av 2 kontakter..

 

Gjelder kun Impreza eldre enn 2000.

 

Det er under rattkonsollen din 2 stk svarte kontakter, disse kobles sammen når tenningen er AV.

(Diagnose modus)

Skru på tenning og "les" av blinkene i Check-engine lyset.

Blinker det jevnt (0,5sec av/0,5sec på) er alt normalt.Denne blinkingen får du også når ECU har blitt resatt.

 

Hvis det f,eks blinker 1 langt og 3 korte med ca 2sec pause mellom sekvensen er det feilkode 13 (kamføler posisjon)

Share this post


Link to post
Share on other sites

Slette feilkoder på subaru med blinkkoder gjøres ved å koble fra batteri i en halv time, det fungerer også på nyere subaru på en del koder, men er feilen tilstede så hjelper det selvfølgelig ingenting, og feilen har jo stor sjans for å dukke opp igjen, men noen ganger forekommer feil en gang, og aldri mere, og da vil det jo holde.

Share this post


Link to post
Share on other sites

Bilen er jo gått 220tusn og alderi byttet katalysator eller oxygensensor :) så har kjøpt en ny katalysator siden jeg skal bytte hele eksosanlegget til 2.5" :)

Men skal prøve å koble de to til og se om det blinker :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.