Logo

Gå til innhold

16Problemer etter bytte xenon pære?



runeaa

runeaa 25.February.10 - 10:51

  • #1
  • Opp

    runeaa 25.February.10 - 10:51

  • #1
  • Opp

    Hei

    Jeg har en Touran 2004 1.9 TDI. Venstre nærlys (original xenon) sluttet å lyse. Jeg kjøpte ny pære på biltema (D2S) og byttet med den gamle. Den gamle pæren kunne jeg tydelig se var ødelagt.

    Problemet er at lyset fremdeles ikke fungerer. Jeg kjøpte enda en ny pære i tilfellet det var den som var ødelagt, men ikke noe endring.

    Har prøvd å finne ut av noe gjennom internett, men blir ikke helt klok. Er tenner og ballast det samme? Kan se at noen har problemer med at det flimrer eller at det er et lite blink når de skrur på lyset (typisk tenner-problem etter hva jeg har lest), men det er ikke tilfellet her. Det ser ikke ut til å være noe reaksjon.

    Tenkte det kunne være en sikring som var gåen, men har "byttet" alle sikringene (byttet rundt på alle med samme A, slik at ikke noen står på samme sted).

    Grunnen til at jeg prøver dette selv er kostnaden på verkstedet :-( (merkeverksted vel og merke). Kostet ca. 2000 for arbeid og 1600 for pære. 2000 for arbeid??? De måtte av med fangeren og ut med lykten, men når jeg bytter pæren så kommer jeg fint til bakfra uten å måtte demontere noe som helst? Pæren på biltema kostet 399,- så jeg tenkte jeg kunne prøve selv først, men ser dårlig ut foreløpig...

    Er det noen som har noen tips?

    Rune
    Schnellfahrer

    Schnellfahrer 25.February.10 - 22:14

  • #2
  • Opp

    Schnellfahrer 25.February.10 - 22:14

  • #2
  • Opp

    Dette kan kreve noe mere arbeid, men det virker da ikke som du har 10 tommeltotter heller. Prøv å bytt om ballasten (eller det samme som tenner ja) på høyre og venstre lykt. Hvis problemet flytter seg etter, så har du en defekt ballast. Hvis ikke, så er nok ballasten i orden, og du må begynne å feilsøke i ledningsnett.
    runeaa

    runeaa 26.February.10 - 11:44

  • #3
  • Opp

    runeaa 26.February.10 - 11:44

  • #3
  • Opp

    Takk for svar, Schnellfahrer.

    Da virker det som om jeg må av med fangeren og ut med lykten allikevel? Antar at dette er den blanke delen som sitter under lykta? Eller?
    Legger ved en link til et bilde av delene som hører til et xenon-sett jeg fant på e-bay i tyskland. Kunne du forklart meg forskjellen/funksjonene på de to delene. Den blanke og den som sitter bak på pæren?

    Rune

    Postet bilde

    Dette innlegget har blitt redigert av runeaa: 26.February.10 - 11:45
    stavefeil

    Einar

    Einar 26.February.10 - 11:58

  • #4
  • Opp

    Einar 26.February.10 - 11:58

  • #4
  • Opp

    Den blanke boksen er det som kalles ballast, tenner, trafo etc.
    Den svarte er rett og slett stikket, og det siste vet du jo hva er.


    Sjekk sikringer?

    Vær og helt sikker på at du har fått stikket skikkelig i posisjon og låst.
    De kan være kødne.
    Prøv gjerne pærene dine i andre lykta også.
    runeaa

    runeaa 26.February.10 - 12:33

  • #5
  • Opp

    runeaa 26.February.10 - 12:33

  • #5
  • Opp

    Ja, jeg kan jo gå gjennom sikringene en gang til, men skal jo mye til for at begge sikringene jeg byttet rundt på skal være defekte. Jeg gjorde dette med samtlige sikringer. Både i sikringsboksen under rattet og under panseret.

    At de kan være kødne har jeg allerede erfart. Brukte litt tid på å få den på plass, men brukte ikke makt. Men så lenge den står helt loddrett og låst så må den vel være ordentlig på?

    Skal teste pæren i den andre lykta også, har sett litt når jeg har googlet at noen originale lykter har problemer med billigpærer. Vet ikke om det er noe i det, men må jo uansett prøve for å luke vekk årsaker.

    Rune
    runeaa

    runeaa 04.March.10 - 13:34

  • #6
  • Opp

    runeaa 04.March.10 - 13:34

  • #6
  • Opp

    Hei igjen

    Da ser det ut som om jeg må ut med lyktene. Byttet både pære og stikket over på den andre lykten og det virket fint.

    Er det noen som har tatt av fangeren og ut lyktene på en Touran før, som kunne gitt meg en liten veiledning...

    Rune
    vw caddy rline

    vw caddy rline 04.March.10 - 14:03

  • #7
  • Opp

    vw caddy rline 04.March.10 - 14:03

  • #7
  • Opp

    Hei du.
    Du må ta av grillen det er ett par skruer bak der.
    Løsne innerskjermene for å skru ut noen der.
    Og ett par som sitter i nederste grillen og under fangern.
    Da kan fangern vippes fremover.
    runeaa

    runeaa 07.March.10 - 21:01

  • #8
  • Opp

    runeaa 07.March.10 - 21:01

  • #8
  • Opp

    Har nå fått byttet om på ballastene og jeg trodde jeg hadde funnet feilen siden lyset virket motsatt. Den vensre siden som ikke lyste, lyste nå fint, og den høyre lyste ikke. Enn så lenge...

    Etter første kjøreturen, så jeg at det venstre xenon-lyset fremdeles lyste etter at jeg hadde slått av tenningen. Jeg prøvde ikke å starte å stoppe bilen igjen, men dro ut kontakten på stikket til xenon-pæren (fordi vi var i bursdag, og ville ikke holde på for lenge).

    Etter at jeg kom hjem koblet jeg på kontakten igjen, men det var fremdeles mørkt etter at jeg startet bilen. Prøvde å bytte om på pærer tilfellet den var gåen men det var den ikke.

    Det jeg lurer på nå er: Enten så har faktisk ballasten gått akkurat på den turen jeg hadde, eller at den har røket når jeg dro ut kontakten? Eller så er det noe feil med ledningsnettet på denne siden som gjør at ballasten ryker?

    Noen som har noen ideer eller tips?

    Rune
    vw caddy rline

    vw caddy rline 10.March.10 - 23:02

  • #9
  • Opp

    vw caddy rline 10.March.10 - 23:02

  • #9
  • Opp

    Ikke noe gøy det med lykten din,du kan se på denne linken om feil på xenon lys.Jeg koblet opp mine og fikk bytte om + og - fra pæra og ballansen da gikk min ballanse skal ikke mye til. men lykke til.
    http://www.dybvik-tr...de_xenonlys.pdf
    runeaa

    runeaa 11.March.10 - 9:12

  • #10
  • Opp

    runeaa 11.March.10 - 9:12

  • #10
  • Opp

    Takk for svar ww caddy rline.

    I går kveld byttet jeg tilbake ballastene til slik det var i utgangspunktet, og da virket lykten igjen? (den lykten som i utgangspunktet ikke var gåen, altså høyre).

    Tenkte jeg måtte prøve dette før jeg kjøpte 2 nye ballaster (mye penger).

    I.o.m at den lykten som virket (høyre) ikke virket når jeg byttet om ballastene så er vel ballasten gåen? Det som er rart er at den ballasten som virker på høyre side, ikke virket på venstre side (det virket første gangen jeg testet som beskrevet over, men etter første kjøreturen hang lyset seg opp?) Når jeg byttet tilbake igjen så virket høyre side fint igjen.

    Når jeg byttet første gangen koblet jeg ikke fra batteriet, noe jeg gjorde for sikkerhets skyld når jeg byttet andre gang. Kan dette gjøre at noe kommer i ufase el.l?

    Rune
    runeaa

    runeaa 29.March.10 - 7:38

  • #11
  • Opp

    runeaa 29.March.10 - 7:38

  • #11
  • Opp

    Hei igjen.

    Nå har jeg bestilt ny ballast. Fikk det "billig" fra denne nettsiden (http://www.xenonball...on_ballast.html) Leveringen tok en drøy uke :-)

    Nå lyser pæren, men problemet nå er at lyset lyser hele tiden? Selv når tenningen er av. Har prøvd å starte/stoppe, slå på og av andre lys osv. men lyset er konstant på.

    Er det noen som har noen forslag så jeg kan komme meg videre?

    Rune
    vw caddy rline

    vw caddy rline 29.March.10 - 8:26

  • #12
  • Opp

    vw caddy rline 29.March.10 - 8:26

  • #12
  • Opp

    Det er ikke bare bare med lysa dinne,jeg er helt grønn nå, har du hørt med møller om problemet jeg bruker møller Horten og der får jeg svar på om div feil og problemer med bilen, snakker jeg med Møller Tønsberg svarer de meg ikke om hva som kan værer feil møller Horten har bare vag biler du kan jo prøve de.
    Har monter xenon i tåkelys og parklys nå.
    Postet bilde
    polo82

    polo82 13.April.10 - 20:11

  • #13
  • Opp

    polo82 13.April.10 - 20:11

  • #13
  • Opp

    Hei

    Jeg har en Touran 2004 1.9 TDI. Venstre nærlys (original xenon) sluttet å lyse. Jeg kjøpte ny pære på biltema (D2S) og byttet med den gamle. Den gamle pæren kunne jeg tydelig se var ødelagt.

    Problemet er at lyset fremdeles ikke fungerer. Jeg kjøpte enda en ny pære i tilfellet det var den som var ødelagt, men ikke noe endring.

    Har prøvd å finne ut av noe gjennom internett, men blir ikke helt klok. Er tenner og ballast det samme? Kan se at noen har problemer med at det flimrer eller at det er et lite blink når de skrur på lyset (typisk tenner-problem etter hva jeg har lest), men det er ikke tilfellet her. Det ser ikke ut til å være noe reaksjon.

    Tenkte det kunne være en sikring som var gåen, men har "byttet" alle sikringene (byttet rundt på alle med samme A, slik at ikke noen står på samme sted).

    Grunnen til at jeg prøver dette selv er kostnaden på verkstedet :-( (merkeverksted vel og merke). Kostet ca. 2000 for arbeid og 1600 for pære. 2000 for arbeid??? De måtte av med fangeren og ut med lykten, men når jeg bytter pæren så kommer jeg fint til bakfra uten å måtte demontere noe som helst? Pæren på biltema kostet 399,- så jeg tenkte jeg kunne prøve selv først, men ser dårlig ut foreløpig...

    Er det noen som har noen tips?

    Rune



    hei. er en stund siden denne tråden ble startet men jeg fikk inn en bil med samme problem i går på jobben. der var pæra synlig defekt og jeg monterte inn en ny pære og det var like mørkt som i grava. men når jeg koblet til OBD testeren og slettet feilkoden på lys så var allt i orden.
    JooV

    JooV 08.May.10 - 10:07

  • #14
  • Opp

    JooV 08.May.10 - 10:07

  • #14
  • Opp

    Hvordan gikk det med deg? Det var ei trøblete lykt dette ja. Men bra at du gidder å holde på, er alltid en god følelse å få til sånt sjøl.
    runeaa

    runeaa 10.May.10 - 9:35

  • #15
  • Opp

    runeaa 10.May.10 - 9:35

  • #15
  • Opp

    Hei igjen...

    Det endte nå opp med at jeg måtte levere den inn på værksted.
    Når jeg tok ut hovedsikringen så gikk lyset av, så da lå feilen bak dette og da følte jeg ikke at jeg kunne gjøre mer. Jeg sa ifra til værkstedet så de slapp å søke så mye, og det var "lys-modulen" som lå bak sikringen og etter lysbryteren som var gåen. Denne måtte også uansett kodes. Regningen kom på 6000,- på verksted med lys-modul, koding og feilsøking :-(

    Rune



    Finner du ikke svar på det du lurer på? Her ser du hvordan du spør om noe nytt