Jump to content

Har en Subaru Justy 2005 immobilizer

Rate this topic


Recommended Posts

Immobilizer  lyser konstant vil ikke starte. Har lest på andre forum bytt immobilizer box ecu og nøkkel fra donor bil.

Har prøvd samme problem lyser steady. 

er det flere enheter som prater med immibilizer eller ecu. Har målt ledninger går fra rattstamme immi sensor direkte ecu ser det ut som.

Bruker jeg en annen nøkkel så blinker lyset det stemmer.

Hvem og hvor kan problemet ligge.

Bile var slikk en morgen i vinter har stått siden. Skulle gjerne hatt Wiringdiagram er Flyelektrikker av oprinnelse så jeg savner dokumasjon for å komme videre

Link to comment
Share on other sites

2 timer siden, Steinar Bjørnlund skrev:

Immobilizer  lyser konstant vil ikke starte. Har lest på andre forum bytt immobilizer box ecu og nøkkel fra donor bil.

Har prøvd samme problem lyser steady. 

er det flere enheter som prater med immibilizer eller ecu. Har målt ledninger går fra rattstamme immi sensor direkte ecu ser det ut som.

Bruker jeg en annen nøkkel så blinker lyset det stemmer.

Hvem og hvor kan problemet ligge.

Bile var slikk en morgen i vinter har stått siden. Skulle gjerne hatt Wiringdiagram er Flyelektrikker av oprinnelse så jeg savner dokumasjon for å komme videre

Allers først bør det leses ut feilkoder, så den kan peke deg i en eller annen retning. 

Usikker på hvordan det er bygget opp på denne bilen, men som regel så må motorstyreenhet, startsperreenhet og nøkkelleser som sitter på tenningslås være programmert og tilhøre samme bil for at det skal funke. 

Svar i forbindelse med hjelp til bil er veiledende og som regel ikke et fasitsvar. Bileier/forumbruker står ansvarlig for hva de velger å gjøre selv. 

 

Link to comment
Share on other sites

5 hours ago, opelduude said:

Allers først bør det leses ut feilkoder, så den kan peke deg i en eller annen retning. 

Usikker på hvordan det er bygget opp på denne bilen, men som regel så må motorstyreenhet, startsperreenhet og nøkkelleser som sitter på tenningslås være programmert og tilhøre samme bil for at det skal funke. 

Har lest motor abs srs ingen feilkoder er registrert  men leseren min tar ikke imm startsperresystem

skall få lånt og lest ut med bedre proff utstyr

kommer tilbake med info etter hvert takker for rask response hilsen steinar B

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy