Jump to content

Peugeot 508 SW 2012 problem fremme vindusvisker

Rate this topic


Magician6630
 Share

Recommended Posts

Hei min far har en Peugeot 508 SW 2012 mod. Fikk problem med vindusvisker fremme, den går på intervall hele tiden, selv når tenning er av, hendel for visker hastighet virker ikke inn på viskere fremme, spylepumpe for fremme og bak er og død, hendel virker kun for visker bakrute. Jeg opnet begge motorer og det har komme noe irr inn på styre kort, spesielt fører side motor, men begge var godt korrigerte utv. Og mellom motor og plastikk lokk der elektronikk sitter. Noen som har en ide hva som er feil, begge motorer starter å gå på intervall så fort jeg låser opp dører på bilen, slutter etter 10-20 min etter bil går i hvilemodus. Noen som har ide hvor feil ligger? 

Link to comment
Share on other sites

Hørt om Peugeot der vindusviskere lever sitt eget liv - også med tenning av. Såvidt jeg husker så er problemet feil på relé-/sikringsboksen i motorrommet. Også kalt BSM modul. 

Bilforumet.no
Administrator

Lag en tråd om du lurer på noe, ikke send PM.

Link to comment
Share on other sites

2 timer siden, Quattro73 skrev:

Hørt om Peugeot der vindusviskere lever sitt eget liv - også med tenning av. Såvidt jeg husker så er problemet feil på relé-/sikringsboksen i motorrommet. Også kalt BSM modul. 

Hei, så litt på sikringsboksen i motorrommet, BSM Mondul er det teknisk navn på denne? Kunne ikke se relee i den boksen, kan de befinne seg på underside ? Noen sikringer og masse kabler via plugger inn på topp der. Skal prøve undersøke den litt mer, har ingen Haynes bok på denne bil, tror ikke det er mulig å skade til 508.

Link to comment
Share on other sites

Søkte litt på nettet og dette er en gjenganger på Peugeot. Flere som opplever at viskere går med tenning av, og såvidt jeg summerer så er den platen med sikringer synderen. Finner det litt merkelig at en «passiv» modul kan skape slikt trøbbel, men sjekk den for fuktskader. Kan være dette er et blindspor siden fiskere ikke fungerer på annet enn intervall. Mulig en diagnose kan være like greit å starte med.

Bilforumet.no
Administrator

Lag en tråd om du lurer på noe, ikke send PM.

Link to comment
Share on other sites

10 minutter siden, Quattro73 skrev:

Søkte litt på nettet og dette er en gjenganger på Peugeot. Flere som opplever at viskere går med tenning av, og såvidt jeg summerer så er den platen med sikringer synderen. Finner det litt merkelig at en «passiv» modul kan skape slikt trøbbel, men sjekk den for fuktskader. Kan være dette er et blindspor siden fiskere ikke fungerer på annet enn intervall. Mulig en diagnose kan være like greit å starte med.

Hei, skal sjekke den sikringsboksen litt bedre og prøve diagnose via obd2, kjørte og diagnose når problemet oppsto kunne ikke finne noe da. 
bare oppsummering begge viskere går med intervall visk uansett hvordan bryter hendelen står i, spylepumpe sluttet og virke alt dette uansett om tenning er på eller av. Viskermotorene har et styring kort i hver motor, motor førerside var det komme mye hvit irr fra gods på motor og inn og på el kort, vasket og renset begge motorer sitt kort, nå går motorene likt med intervall så lenge styrestrøm i bil er aktiv. Når bil går i hvilemodus slutter viskere og å gå. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy