Jump to content
Bilforumet.no

Starter ikke - BERLINGO Kassevogn 1.6 HDi 90 2010 90Hk

Rate this topic


Recommended Posts

Hei

Har en CITROËN BERLINGO Kassevogn 1.6 HDi 90 2010 90Hk, diesel, gått 178000 km

Den starter ikke. Når tenningen vris om så kan en høre et klikk fra releet, men ingen simming.
 

Startsikringen ryker når jeg vrir om tenningen.

Noen tips til hva som kan være feil?

Jeg står fast og lurer på å bytte ut starteren.
Men en starter bruker 1,4 kW og med 12 V startstrøm så blir det: 1400/12=117A, startsikringen har 25A. (Muligens starteren skal ha 2,2kW, blir likevel mye strøm 183A)

Blir det riktig å prøve å bytte starteren?

Er det noe annet som er mer sannsynlig at er ødelagt/feil?

 

 

Link to post
Share on other sites
  • 2 months later...

Brukte denne videoen:

 

Drivakslingen på høyre side og motorfestet måtte fjernes for å klare å få ut den gamle starteren.

Fikk ikke av drivakslingen uten å ødelegge bærekula, så den bør en også bare kjøpe med en gang.

 

Bare hyggelig.

 

Link to post
Share on other sites

Du skriver at sikring går når du vrir på tenning, antar du da mener når du vrir om for å starte (kjøre startmotor)?

Det som går via 25A sikring er til innslaget på starteren, ikke til selve motoren, den går direkte fra batteriet. Inn på starter er det to ledninger, en tykk fra batteri og en tynn som kommer via tenningslås (og 25A sikring). Sjekk om den tynne har skadet isolasjon og ligger inntil gods noe sted. Finner du ingen skade så kople fra tynn ledning og isoler den, sett i ny 25A sikring og prøv. Ryker den ikke da så er nok feilen i innslaget på starter, enklest er da å bytte starter. Dersom sikring fortsatt ryker så kan det være at tynn ledning til starter er kortsluttet ett eller annet sted.

NB, det er alltid spenning på den tykke ledningen inn på starter, vær veldig forsiktig og ikke kortslutt til gods! Kan være en fordel å kople fra batteriet før du skrur på ledninger på starter dersom det er fare for å kortslutte.

Ser nå at du skrev dette i februar..... Ok, så det var altså defekt starter?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.