Jump to content

Problemer med turbo

Rate this topic


rubbykaasa
 Share

Recommended Posts

Har problemer med turboen min nå som kulda har kommet. Ved kald motor så er det NULL respons fra turbo. Bilen går dritt dårlig for å si det MILDT. Ingenting skjer før jeg har passert 3k omdreininger og også veldig lite etter dette. Virker som at turbo ikke slår inn i det hele tatt. Hører heller ingen "vining" som tilsier at turbo jobber.

 

Når motoren nærmer seg driftstemperatur begynner turbo sakte men sikkert og oppføre seg normalt igjen. Jo nærmere 90 grader jo tidligere begynner turboen å slå inn som vanlig. Etter litt kjøring på 90 grader oppfører turboen seg normalt igjen og begynner jobbingen fra 1700k som vanlig.

 

Hva kan være galt her?

 

Stor takk til innspill

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Har nå tatt en diagnose av bilen. Jeg brukte MaxiDiagEU702 og fikk opp:

 

Charge pressure

Control: Negative

Deviation: P1556

 

Derfor lurer jeg på om koden P1556 er en kode alle diagnoseverktøy ville fått opp, eller om dette kun er MaxiDiag sine egne koder.? Og om dette er for alle, kan noen si meg litt mer om hva det da kan være`?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy