Jump to content
Bilforumet.no
Sign in to follow this  
Nordeidet

4WD Problemer

Rate this topic

Recommended Posts

Hei!

Jeg har en Terracan 02' som ikke vil koble inn 4WD.

Når jeg dreier bryteren fra 2H til 4H kommer lyset for 4WD opp i dasjen, men når jeg kjører på glatt føre drar bilen bare på bakakselen.

Når jeg står stille og dreier bryteren til L4 går bilen over i lavgir, men overfører fortsatt all kraft til bakhjulene.

I L4 skal bilen også koble inn sperre i fordelingskassa, men dette skjer ikke.

 

Er det noen som har opplevd samme problemet eller har en anelse om hva dette kan være?

 

Har googlet problemet, men andre ser ut til å ha problem med å koble inn lavserien.

 

Mvh

Raymon

Share this post


Link to post
Share on other sites

Kjørte bilen opp på en rampe i dag.

I H2 kunne jeg dreie på mellomakselen som går forover, mens i H4 og L4 kunne jeg ikke dreie på den.

Nå mistenker jeg at diffen forran e gåen?

 

Noen som har erfaring eller peiling på hvordan dette skal fungere?

 

Mvh

Raymon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.