Jump to content
Bilforumet.no

Search the Community

Showing results for tags 'sub'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • vBCms Comments
  • Artikkeldiskusjon
    • Diskuter artikler
  • Diskusjon
    • Stripa
  • Partnerforum
    • Street Cars Norway
    • Navirec
    • Eurodel.no
  • Andre_Forum
    • Amcar
    • Annet bilrelatert
    • Bilpleie
    • Bilspill
    • Biltreff/aktiviteter
    • Carspotting
    • Felg og dekk
    • Hobbyforum
    • Juridisk
    • Komposittforum
    • Lakk og Karosseri
    • Lastebiler
    • Mediaforum
    • Opplysningen
    • Photoshop-forum
    • Prosjektforum
    • Ris & Ros, forandringer, forslag og litt foruminfo
    • Teknisk
    • Verktøy og maskiner
    • Veteranbil
  • Elektronikk
    • Bilstereo
    • Carputer
    • Diagnose
    • Motorstyring
    • Navigasjon
  • Bilsport
    • Bilcross
    • Dragracing
    • Drifting
    • Formel 1
    • Nascar
    • Offroad
    • Rally
    • Rallycross
    • SuperGT ( JGTC )
    • Time-Attack
    • Diverse motorsport
  • Kjøp og Salg
    • Annet bilrelatert til salgs
    • Annet IKKE bilrelatert til salgs
    • Biler til salgs
    • Bilstereo til salgs
    • Deler til salgs
    • Felg & Dekk til salgs
    • Russebil/buss til salgs
    • Tuning/Styling til salgs
    • Verktøy & utstyr til salgs
  • Bilmerker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Bosted


Location


Interests


Interesser


Modell (eks S4)


Biltype (eks Audi)


Årsmodell (eks 1995)


Yrke eller sivil status


Motor (eks 1.6)


Modifikasjoner (eks konfilter, eksos)


Fylke

Found 10 results

  1. Hei! Noen som vet om det er mulig å oppgradere intergrert subben på ikke-b&o anlegg?
  2. Hei! Jeg har problemer med at subben min kutta helt ut når jeg cruisa ned til Sørlandet for litt siden.. spilte ikke noe særlig høyt igrunn og plutselig så kutta den helt. Det kommer innimellom et lite dunk fra den når jeg spiller musikk men ikke noe mer. Har skjekka at alle kabler etter brudd men de er hele, har god jord og god pluss, sikringer og alt er helt og det lyser i forsterker. Tok ut elementet av kassa for trodde kanskje det var en kabel som hadde hoppet av men det var det heller ikke. Er en ukjent Pioneer 12" og en Kicker forsterker jeg har. Noen som har en løsning?
  3. Hei, lurte på om det er mulig å sette inn en sub kasse uten å bruke ekstra forsterker eller bytte ut den som allerede er i bilen? 07 mod, standard anlegg tror jeg. Og om det er lagt opp ledninger til den og bare å koble rett på? siden det går an å stille på subwoofer i mmi.
  4. Kjøpte meg nylig en jbl 2x12 basskasse og en renegade mono forsterker. Har brukt det i en måned nå uten problemer men i går sluttet plutselig suben å spille da jeg var på vei hjem. Da jeg gikk bak for sjekke forsterkeren var den nesten så varm at det ikke gikk an å ta på den og den var i protect. Tenkte å bare la den kjøle seg ned til dagen etterpå men nå går den ikke av protect. Er ganske ny når det gjelder kobling av slikt, men noen som har noen tips til hva det kan være? Takker for svar på forhånd
  5. Jeg og en kompis skal installere en 15" sub i hans BMW 3-Serie E46. Problemet er at vi ikke vet helt hvordan det skal gjørest. Legger ved flere bilder som viser hvilken stereo og hvordan alt ser ut. For meg ser det ut som alle høyttalerne er tilkoblet en boks BMW kaller: "Audio-High-Power". Den har ikke flere tilkoblinger som jeg vet. I "vanlige biler" er alle høytallerne tilkoblet cd-spilleren som har flere utganger til sub osv. Så derfor lurer vi på om vi må bytte ut cd-spilleren og dra nye kabler fra hver høytaller for så og koble opp subben vår? Eller er det en enklere og billigere måte og gjøre det på.
  6. sitter og leiter etter sub til overkommelig pris, er student så har ikke mye å rutte med har en 12" fra pioneer i bilen, men vil ha noe som dunker litt bedre kom over denne: http://www.bilradiospes.no/m/shop/?produkt=17128&katid=30&id= funker den bra eller? har en zx3 boshmann forsterker, tror det var en zx3 s5e (2600w) skal sjekke sikkert på fredag, når jeg kommer hjem. forsterkern har vertfall 5 kanaler. noen som hadde årket og finne en dobbel 10/12 som denne forsterkern driver til en bra pris?
  7. Trenger hjelp! Har nettop kjøpt meg en gladen 95.4 forsterker til å drive min basskasse fra JL-Audio (CP112-W0v3). Spilleren jeg bruker er en Pioneer med 2V output til forsterkeren. Etter å ha koblet opp anlegget merket jeg at subben spillte veldig lavt. Mye lavere enn med min forrige forsterker som var svakere og av dårligere kvalitet. Jeg er helt sikker på å ha koblet opp alt riktig og har trippelsjekket alt. Subben spiller så lavt at jeg kan forsterke bass maks på spiller, skru gain på maks og volumet helt opp uten at det er noe å skryte av. Jeg har brokoblet forsterkeren slik at den skal gi 270W RMS og subben vil gjerne ha 300W RMS så dette er det ikke noe å si på. Kan det evt være outputten fra spilleren? at den bare gir ut 2V? i såfall synes eg det er rart at jeg klarte å drive det med en svakere forsterker. Håper noen kan komme med noen gode tips og erfaringer!
  8. Hei! Kan begynne med å forklare hva det er snakk om her: Har for en kort stund siden kjøpt meg SUB og forsterker. Forsterkeren er av merket TOXIC, og har en logo ovenfor av et dødninghode om det er hjelpende informasjon. Denne er da av 1000W, og er koblet til SUB. Forsterkeren og SUB fungerer fint sammen, men problemet her er at mitt problem ser ut til å vike mellom koblingene til de andre trådene her, så beklager om jeg poster dobbelt her. Jeg vil bare ha hjelp til NØYAKTIG min bil :) Musikken jeg hører på er egentlig alt mulig, faktisk, utenom heavymetal.. Hører alt fra Jessie J til 50 Cent og John Fogherty. Country er derfor også en del på spilleren her ;) Problemet mitt oppstod her egentlig for en ukes tid siden.. Fordi under kobling av anlegget fant vi ikke noe memory-kabel bak CD-spilleren (noe jeg har nå, tror jeg) som vi kunne koble oss inn på.. Jeg må ha kobling fra REM eller memory på forsterkeren til styrestrøm. Dette er fordi uten dette, så tappes bilbatteriet mitt på 15 år :-) Dette har skjedd 2 ganger iløpet av kort tid, og jeg begynner å tro at det er å grunn av at anlegget er konstant på som gjør det. Er noen uker siden vi kobla det opp, men har alltid startet etterpå. inntil disse tidene. KORT SAMMENDRAG TOXIC forsterker med SUB er koblet opp. Begge disse to fungerer som de skal. Problemet mitt er at den siste tiden har batteriet mitt blitt helt flatt, noe jeg tror at anlegget er grunnen til. etter som det får konstant strøm. Det jeg da må gjøre er å ha en kobling fra REM eller memory(?) på forsterkeren til stereoanlegget. Problemet mitt er at jeg vet ikke heelt hvor disse to endene på den lille kabelen jeg har skal ?? hvor skal den på forsterkeren? er det REM eller memory? Skal den andre enden kobles til den gule kabelen jeg holder? den står det memory på.... Takk for hjelp.. legger til bilder. :) Dette er det jeg har av kabler bak spilleren Dette er de to kablene jeg mente.. Den gule står det MEMORY på, mens den andre (rød) står det POWER på. Dette er kabelen som har memory på. Det som skal være koblingssystemet
  9. hei noen som har laget subkasse til evnt 12" ellr 15" subwoofer i en golf 1 å har noen tegninger ellr tips på dette ? :p fikk meg en 15" idag men kassen er altfor stor for både bilen og subben (118L) :p takker for svar :D
  10. Hei folkens! Jeg har nett kjøpt min første volvo, og siden det er ungdomsbilen er jeg nesten nødt til å ha meg en subwoofer i bagasjerommet ;) Problemet jeg ser på er koblingsmulighetene til HU-603 orginal anlegget til Volvo... Etter å ha lest litt å søkt litt finner jeg iso(?) splittere, noen argumenterer med at jeg burde bruke linjeutgangene - og der igjen snakker noen om at linjeutgangene er brukt til bla. gps systemet osv. osv. Jeg har sendt mail til volvo forhandler, som ikke hadde peilig, som der igjen sendte meg til IceAudio - der får jeg ikke svar... Kort og godt frustrert! Noen som vil dele litt kunnskap ? :) her er linker på det jeg har sett hittil: http://www.incarconnections.co.uk/user/products/large/Volvo_aux_input_adapter_lead_jack_CTVVLX002.jpg http://galleryplus.ebayimg.com/ws/web/330630688509_1_0_1/1000x1000.jpg
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.