Jump to content
Bilforumet.no
Sign in to follow this  
Vegardhund

SPILLER/STEREO PROBLEM

Rate this topic

Recommended Posts

Har ein Nissan Pathfinder fra 2005/2006. 

Problemet er at spilleren var noen ganger på og så sluttet den å virke for å så komme på igjen. Helt til den ein dag sluttet å virke helt. Dette har vart ein stund nå og kjenne at eg begynne å bli temmelig lei. Dette er ein bil med original navigasjon. Noen som vet om noe som kan hjelpe?

 

Share this post


Link to post
Share on other sites

Første bud er å sjekke om det faktisk er strøm frem til spilleren. Da må den demonteres, vet ikke om denne har egen sikring bak. 

Hvis det er i orden med strøm, så hadde jeg heller byttet den ut med noe fra Pioneer. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.