Jump to content

Elektrisk problem baklys citroen C5 2010


C52010
 Share

Recommended Posts

Hei. Har en 2010 mod Citroen C5. Baklyset på høyre side sluttet å virke for en god stund siden. Jeg tok ut lykten og fant da ut at polene i kontaktplaten til lykten var full i IRR, den ene var nesten borte. Nå har jeg kjøpt ny lykt. Har også byttet kontakten som plugges i lykten da denne også var irret. Men får ikke lys. (Har byttet pærer også) Etter jeg plugget i den nye lykten sluttet også blinklyset på venstre side å virke?! 
 

Noen som kan gi meg et hint på hvordan jeg skal feilsøke?

 

 

Link to comment
Share on other sites

Vanskelig......men det har du fant ut allerede.

Fordi du også har problemer på venstre siden: Har du en krok, så har du en tilhengerkontakt. Her kommer venstre ig høyre siden sammen. Så kanksje her er problemer. Denne tilhengerkontakter ruster often og kan gi mange problemer. ( tilhenger kontakt sitter lavt så fanger mye veisalt)

Kontroler også jording av baklys og kontroler det en andre eller tredje gang.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By Subaru2.0
      Hei
      Kjøpte nylig en Pioneer 2-din spiller av en på finn. Den ble kjøpt ny i 2020. Når jeg installerte den og startet den opp fungerte den fint og lyden var bra. Når jeg startet motoren og den hadde gått en stund og spilleren hadde blitt varm så ble lyden lavere og lavere helt til det ikke var noe lyd i det hele tatt, verken fra radio, dab, BT eller CarPlay. Det virker som at når spilleren har vært påskrudd i i noen minutter og blitt varm, så fader lyden ut. Når jeg har kjørt en liten tur så virker ikke lyden i det hele tatt selvom bilen kun står med tenning på. Noen som har vært borti dette før eller vet hva det kan være?
       
      Og har jeg noe garanti på denne fra forhandler osv? har lest at det er 2 års garanti og noe reklamasjonsrett?? 
       
      Takk for svar
    • By Skokremkake
      Hei godtfolk,
      Jeg har byttet ut de guggete innrøyka setene i min T30, med lekre elektriske skinnseter. Problemet mitt er at jeg er helt fjern når det kommer til det elektriske i bil.
      Er det noen som har tips på hvordan jeg kan få koblet opp setene på en ryddig måte?
    • By Thomas l
      Hei;)
      min 07 mod auris 1,4 d. Mmt. Har vert pålitelig i mange år. Men nå i det siste har den begynt og fuske litt. Bilen ville ikke starte etter en stopp på en bensinstasjon for et par mnd tilbake, (Samme dag ble det utført en lett motorvask) Uansett hva jeg forsøkte var det ikke en lyd. Men alt fungerte normalt og ingen feilmelding dukket opp. Men starteren gikk ikke. Viking kom og banket på starteren og brukte startbooster. Bilen hadde stått og blitt kald på denne tiden. Etter og ha tatt giret fra N til E flere ganger så starten den plutselig. Viking klødde seg i huet og sa det kunne være starteren. Jeg fikk bilen til Toyota å der sto den i tre uker hvor de feilsøkte. De fant ingen feil. Så jeg byttet starteren, sjekket volten på batteriet og feilsøkt selv med diagnose verktøy. Ingen feil og finne. Enkelte dager starter ikke bilen (når den er kald) før jeg har tatt gir fra N til E et par ganger. Da fyrer den med en gang. Også kan jeg kjøre hit og dit med start og stopp. Men så vil den plutselig ikke starte igjen. Og da må jeg vente til bilen er kald og ta en quckreset (batteripol eller hoved sikring av). Da starter den igjen. Så konklusjon er uansett kald eller varm så er det ikke gitt at den starter. Men gir frem og tilbake er noe som tydelig har vert en faktor. Men Toyota sier dette ikke har noe sammenheng. Men de kommer heller ikke med noe svar på hva det potensielt kan være. Selvom man tar et dypdykk med diagnoseverktøy finner man ingen feil. Verken registrerte eller pending codes. Har noen opplevd eller hørt om dette før? Hvor kan jeg begynne og feilsøke, er det noe konkret? 
       
       km 270k, jevnlige servicer og vedlikehold er utført. (Har akk byttet alt av filtre, olje og kjølevæske, en vakumslange og MAF) 
       
      håper noen kan hjelpe meg her, og er super takknemlig for svar. 
      mvh Thomas. L. 
    • By Aneid
      Hei :) jeg må bytte stopplyset i spoileren, det er LED så hele må ut. Hvordan gjøres dette da? Jeg har nytt lys men prøvd å demontere men om noen vet nøyaktig hvordan det gjøres hadde jeg satt pris på hjelp :)
    • By Deia76
      Jeg har en MINI Countryman 2014 som trøbler med navigasjonen. Plutselig viser navigasjonen helt feil. Jeg befinner meg langt fra anvist område, og det virker til at retning nord/sør er stikk motsatt. Noen som har tips på hva dette kan være, og hva som eventuelt må gjøres for at navigasjon skal fungere igjen? Alle tips mottas med takk :)
  • Populære emner nylig

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy