Jump to content
Bilforumet.no
Opelastra1996

Ingen tenning og ingen strøm til bensinpumpe x16xel

Rate this topic

Recommended Posts

Har en opel med motorkode x16xel som plutselig mistet gnist på plugger og strøm til bensinpumpa.

Sikringer virker ok men fikk ikke kontakt med diagnose pc. Mistenker startsperre, men aner ikke hvordan en kan måle om nøkkel blir lest slik den skal eller lignende. Oljelys forsvinner ikke når en kører startmotor om det kan ha noe å si, ellers ikke noen spesielle varsellamper.

Forslag til feilsøking eller andre som har opplevd lignende?

Share this post


Link to post
Share on other sites

Fikk fiksa oljelys i dag og har hatt gnist på plugg og liv i bensinpumpa ved direktekopling. Fikk målt at ECM motorstyring ikke gir åpningssignal til brunt og lilla rele som skal gi strøm videre til motor og bensinpumpe.

Usikker på om det har med startsperre enda eller om hele hjernen er lei.

Noen som har opplevd lignende eller har erfaring med slikt?

Hva annet må byttes om en skaffer ny ECM?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.