Jump to content
Bilforumet.no
Sign in to follow this  
NismoFun

CAS - Crank Angle Sensor. Noen som har montert slike før ?

Rate this topic

Recommended Posts

Demonterte, eller, skrudde av 3 bolter som holdt CAS sensoren for å montere reg reima riktig.

 

Skrudde på sensoren igjen, men bilen starter forholdsvis lett, men etter et par sekunder kveles motoren. Høres ut som den ikke får bensin.. Regner med bensin, luft og gnist er ikke riktig stilt som følge av demontering av denne sensoren, anntar jeg.

 

Bilen gikk som ei klokke før jeg tok den av.

 

CAS sensoren sørger for å sprøyte bensin på eksakt riktig tidspunkt..

 

Er det noen som vet hvordan jeg skal få montert denne riktig igjen ? Har ingen feilkoder.

 

Noen tips??

 

Det er en VG30DE motor, som står i en 300ZX, men vet at disse sensorene har blitt brukt på flere forskjellige biler.

Ledningene og kontakten er i orden. TPS sensoren er ikke rørt.

 

crankAngleSensor981104-175825.jpg

main.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.