Jump to content
Bilforumet.no

Search the Community

Showing results for tags 'ECU'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • vBCms Comments
  • Artikkeldiskusjon
    • Diskuter artikler
  • Diskusjon
    • Stripa
  • Partnerforum
    • Street Cars Norway
    • Navirec
    • Eurodel.no
  • Andre_Forum
    • Amcar
    • Annet bilrelatert
    • Bilpleie
    • Bilspill
    • Biltreff/aktiviteter
    • Carspotting
    • Felg og dekk
    • Hobbyforum
    • Juridisk
    • Komposittforum
    • Lakk og Karosseri
    • Lastebiler
    • Mediaforum
    • Opplysningen
    • Photoshop-forum
    • Prosjektforum
    • Ris & Ros, forandringer, forslag og litt foruminfo
    • Teknisk
    • Verktøy og maskiner
    • Veteranbil
  • Elektronikk
    • Bilstereo
    • Carputer
    • Diagnose
    • Motorstyring
    • Navigasjon
  • Bilsport
    • Bilcross
    • Dragracing
    • Drifting
    • Formel 1
    • Nascar
    • Offroad
    • Rally
    • Rallycross
    • SuperGT ( JGTC )
    • Time-Attack
    • Diverse motorsport
  • Kjøp og Salg
    • Annet bilrelatert til salgs
    • Annet IKKE bilrelatert til salgs
    • Biler til salgs
    • Bilstereo til salgs
    • Deler til salgs
    • Felg & Dekk til salgs
    • Russebil/buss til salgs
    • Tuning/Styling til salgs
    • Verktøy & utstyr til salgs
  • Bilmerker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Bosted


Location


Interests


Interesser


Modell (eks S4)


Biltype (eks Audi)


Årsmodell (eks 1995)


Yrke eller sivil status


Motor (eks 1.6)


Modifikasjoner (eks konfilter, eksos)


Fylke

Found 12 results

  1. Hei.... jeg har en 06/07 passat tdi 2,0som har fjusket en stund. Her om dan stoppet den under kjøring...... har tatt diagnose med vag-com, der kommer det opp feil: power supply relay for ecu. Da kommer mitt spørsmål hvor finner jeg relé for ecu? hvor finner jeg ecu?
  2. Volkswagen Passat 2008 1,9 Tdi, b6 3c blc tror jeg var kodene for bilen. Hei! Passaten til min søster startet ikke, det var ingen feilmeldinger eller varsellamper som lyste. Den ble da levert på VW merkeverksted. Det ble feilsøkt og byttet drivstoffpumpe i tank. Bilen starter nå, men de leverte ut bilen med et instrumentpanel som blinker i alle retninger, lyset går av og på osv. De sier de tar 1875,- pr time for feilsøking av elektriske feil. Så da lurer jeg på om noen har vært borte i lignende problem med instrumentpanel? Kan det være dårlig kontakt mellom instrumentpanel og instrument ecu? Er det vanskelig å skru ut instrumentpanel? Takker for svar :)
  3. Har feilkode på min touran 2008 1.9tdi. Motorlampen lyser, og jeg leser av koden p0118. Kjøleviften går når tenningen er på, og når jeg stanser bilen går den ca 20sek. Har byttet temperatur sensoren (kjøpt på møller), men feilkoden kommer tilbake en stund etter fjerning av alarmen. Måler 5vdv på plugg til sensoren, men leser av -40grader med diagnose verktøy (temp nålen står stille, og beveger seg ikke). Noen ide til hva dette kan være?
  4. Hei. Har en Opel Astra H 2008 mod. Når jeg prøver å starte bilen så kinner bilen som den skal men starter ikke. Noen ganger når jeg prøver tikker det i et rele(k12 Ecu) jeg har kjøpt nytt rele men fremdeles samme problem. Hvis jeg lader batteriet eller tar av polene og lar de være av litt så får jeg start på bilen igjen. Og bilen går som den skal, men hvis jeg stopper bilen og venter en liten time så vil den ikke starte igjen. Jeg har tatt en diagnose på bilen og får opp feil kode P0685-06 og U21 03-00 (Can-bus Circuit malfunction) Mistenker at jeg har et problem med Ecu`en, Noen som kan har peiling eller opplevd lignende? Har snakket med noen mekanikere uten at de kunne si hva det var.
  5. hei lurte på om nokon som har ein ECU Styreenhet til motor
  6. Urban

    Startsperre / ECU

    Har en gammel Golf 3 (avskiltet lekebil til gutta) med startsperre i nøkkelen. Nå har gutt-ungen klart å sulle vekk den eneste nøkkelen jag har. Må jag bestille ny nøkkel, eller er det muligt å skifte tenningslås & ECU("hjernen") på den med tilhørende nøkkel fra en annen golf? Eller er det noen annen lur måte å få liv i den igjen.. Gutta kjeder sig i sommer-varmen. :)
  7. Som tittel tilsier så lurer jeg på om det er mulig å nullstille ECU uten bruk av programvare? Har lest så mye rart forskjellige steder om å koble fra batteri og gjøre ditt og datt.. Hvis det i det hele tatt er nødvendig etter å ha byttet oksygensensor? Takker for svar :D
  8. Hei! jeg har problemer med omegaen jeg nettopp skiftet motor i.... Jeg kjøpte den hos svogeren min da den hadde registerhavari, jeg har skiftet motor til en x20xev med automatgir, jeg skiftet hele ledningsnettet til det fra den gamle motoren, pga noen ekstra plugger og div, kontakter på det andre ledningsnettet. når jeg slår på tenninga hører jeg ikke at bensinpumpa går, jeg får heller ikke lys i motorlampene i dashbordet (resten av lysene i dashbordet fungerer). virker ikke som jeg har kontakt med ECU, så jeg begynte å forumere og har sikkert lest over 2000 tråder det siste døgnet... det jeg har kommet fram til 2 av kontaktene i multipinkontakten har samme spenning som batteriet har (tenning av).. kun de samme kontaktene har spenning med tenningen på, noe som tyder på at det kan være noe med tenningsmodulen å gjøre.?
  9. Min datters Audi A4 stoppet helt plutselig for en tid tilbake. Den bare døde helt, og det var ingen tegn til "liv". (Motor gikk rundt på startmotor, men den ville ikke tenne. Sjekket først at den fikk bensin, og det gjorde den. Sjekket så om det var gnist på pluggene, noe det ikke var. Lånte komplett coil-pakke fra en tilsvarende bil, men fortsatt ikke gnist. Vet at det har vært problem med tenningsbakstykket på disse, og sjekket derfor at den levert + på de rette kontaktene, og det gjorde den. Satte tilbake original coilpakke, og byttet ECU. Fortsatt ikke tegn til liv. Siste forsøk gikk på å bytte både ECU og coilpakke, og da startet den!! Alt vel, trodde jeg.... Kjørte bilen ca 15 km. Stoppet den for å ordne noe, og da jeg skulle starte igjen, stoppet den etter 1 - 2 sek. Flere forsøk, og det samme gjentok seg. Typisk startsperreproblem. Har bare en nøkkel til bilen, og som jeg reagererlitt på, er at denne er slik utformet at jeg tviler på at den inneholder noe elektronikk til startsperre. Uansett, trenger tips til hvordan jeg får opphevet startsperren. Sitter startsperren i ECU`en, eller må ny ECU "tilpasses" bilen på noen måte, slik at den fungerer sammen med startsperren? Er dette noe som kan utføres ved hjelp av standard diagnoseverktøy, på et vanlig verksted? Eller må jeg få programert en ny nøkkel, og må jeg da i såfall til autorisert Audi-verksted? På forhånd takk for svar!
  10. Dele fra Opel Omega b 2,5 selges. 95 modell. Motor xe25x km. 256000 toppakning, reg. rem, 6 avgas ventiler, 6 lyfter, termostat, vannpumpe tennplug kabler byttet ved 224.000 selges med ECU, ledningsnet, kodel�ser for startsp�rre. girkasse og kardan er fejlfri. Rustfri panser, frontskerme, bakluge lakeret i sommer. for/bak stilling fra 2000 model selges. bilder kan sendes p� forsp�rgesel...... Alt til en rimelig pris.... Jeg traffes bedst p� sms eller e-post mrlauritsen@aol.dk eller 46766304.
  11. Heisann, Dette er en oppfølgning av tråden http://www.bilforumet.no/bilmerker/opel/astra/265235-2001-opel-astra-g-1-6-stv-stopper-nar-den-varm.html hvor jeg ender opp med konklusjonen om at ECU har tatt kvelden. Lang historie kort; opel skulle ha 12.000 for ny, det var rimelig uaktuelt, fant etterhvert ut at et firma som het Invotec kunne fikse ECU'er for 5000,-, innen jeg fikk ræva i gir og fikk sendt den inn til rep. var firmaet borte. Massiv googling senere førte meg til ecu-express.co.uk hvor jeg fikk kjøpt en ny/repartert ecu til snaue 2000,-. Nå, over til problemet her, bilen har stått parkert siden januarish 2011. Jeg har ikke gjort et døyt med bilen mens den har stått parkert (null niks nada, ikke engang prøvd å starte den..). Jeg har nå byttet ECU, tenningsmodul og sendere i nøkkelen. MEN; siden bilen har stått så lenge er selvfølgelig batteriet _rimelig_ flatt, og jeg var selvfølgelig ikke smart nok til å forsøke å starte den før jeg byttet ECU++. Jeg har forsøkt å starte bilen ved hjelp av startkabler, men jeg får null niks strøm i bilen når jeg vrir om tenningen, ikke taklys, dashboardlys og ei heller noe liv fra startmotor eller lignende. 1) Skal en bil med defekt/feil/mongo ECU/tenningslås fortsatt gi strøm til komponenter som dashboardlys/taklys? 2) Er det sannsynlig at ECU'en er synderen? 3) Vil et batteri som er kaputt (og ikke bare flatt) kunne gi nok strøm når det er tilkoblet startkabler til at nevnte systemer burde fungere? Bilen står parkert i ei gate og jeg er lite fristet til å bytte over igjen hvis jeg ikke må, det var ganske knotete og jeg har ikke stort annet enn en skrutrekker og noen fastnøkler til rådighet av verktøy. Edit: fikk tak i et annet batteri og nå fungerer bilen helt topp
  12. Hei Jeg har VAG-com 409.?? med uoriginal kabel. Har dog kjøpt lisens på vag-com slik at jeg også kan skrive. Noen som kan forklare meg hvordan jeg sletter de såkalte "erfaringsverdiene" i ECU'en? Fikk her for en tid tilbake problemer med startsperren når kulda kom, og på VW verkstedet så slettet de kun erfaringsverdiene, så var bilen OK igjen. Tenkte å prøve det selv, hvis så skulle skje igjen, før den settes på verksted. (Hvis det lar seg gjøre med vag-com da) Gjelder en VW Caddy 2001, 1,9 SDI. På forhånd takk.
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.