Jump to content

OdinGjelseth

Bruker
  • Posts

    21
  • Joined

  • Last visited

About OdinGjelseth

  • Birthday 02/18/1996

Contact Methods

  • Bosted
    Våle

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

OdinGjelseth's Achievements

Menig

Menig (1/13)

10

Reputation

  1. Hei. Kjøpte en 740 hvor tankmåleren bare fungerte innimellom. Prøvd flere forskjellige armatur så feilen er ikke der. Bytta instrumentpanel og da fungerer måleren i instrumenten, men alt er feil vei. Altså full tank er tom og motsatt. Men den virker som den skal hele veien, det er bare at det blir feil vei. Noen som har hatt dette problemet og vet hva det kan være?
  2. Akkurat som en bremsekalipper. Dette ble gjort like før jeg bytta clutchen og da fungerte det fint, sylindern presser ikke noe spesielt på gaffelen heller
  3. Lufte har jeg prøvd. Den var ikke sånn før jeg bytta eller på den andre king caben jeg har. Den slurer ikke og funker fint sånn sett, men etter jeg bytta så la jeg merke til at den er veldig lett å trykke inn og at jeg må veldig langt ut med pedalen før den er helt utkoblet. Var en som sa til meg at det kan være en annen utveksling på trykkplata da det er en uorginal forsterka clutch.
  4. Hei! Har bytta clutchen på king caben, lamell og trykkplate. Men synes fortsatt den tar langt ute.. Har prøvd å lufte. Noen som kan hjelpe? :)
  5. I dag har jeg starta og stoppa den flere ganger uten problemer! Så får se om det holder seg :)
  6. Har finni ut av det nå. Hadde ikkenoe med dynamoen å gjøre. Måtte sette over en giver fra den andre motoren så nå er det turteller på den :)
  7. Det er lagt opp ledning til instrumentet med turteller på 86'n, men når jeg kobler til så ere ikkeno liv i turtellern. Noen formeninger? :)
  8. Nå har jeg prøvd et kliss nytt batteri som ble kjøpt istad. Gikk opp til 0,02 et lite millisekund så rett ned igjen. Skrudde på parklyset og målte og da var den på 2,4. Er ikke så lenge siden pluss og minus kabler ble gått over. Så det virker jo som at det ikke er noe strømtrekk?
  9. Den er grei, takk for svar! Begge er diesel
  10. Så bra! Er det lagt opp ledninger eller kan jeg bare legge en ekstern ledning fra turteller til dynamo? Har ikke sett baki der enda
  11. Har bytta sikringen i meteret, men den viser bare null heletida. Defekt multimeter da eller? Quattro73 nå har jeg målt batteriet etter det har stått en stund uten lader og det viser forsatt 13,7v. Målte også et annet batteri, men det viser som du sier 12,7v. EDIT: Var ute å målte igjen nå og da gikk den kjapt opp til 0,02 før den gikk rett ned igjen. Betyr det at den kanskje ikke trekker noe strøm da?
  12. Har en King Cab D21 86 modell uten turteller og en 88 modell med turteller. Lar det seg gjøre å montere speedometeret og de tilhørende delene fra 88'n på 86'n? Det sitter en SD25 motor i 86'n og en TD25 i 88'n. Takk for svar!
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy