Jump to content

tokanero

Bruker
  • Posts

    18
  • Joined

  • Last visited

  • Days Won

    1

tokanero last won the day on November 27 2016

tokanero had the most liked content!

About tokanero

  • Birthday 11/02/1970

Contact Methods

  • Bosted
    Akershus

tokanero's Achievements

Menig

Menig (1/13)

10

Reputation

  1. Har bestilt ferdig kabelsett med relè (nr.53) til grøftelys. Monterings beskrivelsen sier at relèet skal settes i plass 10 i sikringsboksen. På plass 10 sitter fra før relèet til vindusvisker intervall. -Av det jeg kan forstå ut ifra koblingsskjemaer og beskrivelser fra nettet, skal relèet mitt på plass 7 og ikke 10. Er det noen som kan bekrefte dette?
  2. Ser ut som problemet mitt er delvis løst. Fikk tak i en annen 7 pins "J " Lysbryter som jeg satte i for å teste.. (Selv om det var 8 pins som satt i ) Da virker alt som det skal Parklys på første trinnet og hovedlys på andre trinnet i bryteren. I tillegg har jeg nå delvis automatiske kjørelys dvs. Parklys tennes automatisk ved tenning på. Så problemet ser ut til å ha vært at en tidligere eier har satt inn feil bryter engang i tiden.
  3. Så bra denne lista er stiv, så og og varme den er nok ikke så lett. Da forsøker jeg og sette klipsene på bilen og skyve lista over isteden for å banke lista over klipsene. Må bare vente på litt varmere vær før jeg gjør det... Har ikke garasje Takk for tips, Opel Astra
  4. Ja, stemmer det. List #30 og klips #31. Og på den satt det " spiker hoder" fast i renna i taket som klipsene er festet over. Er det andre varianter enn denne?
  5. er det forskjellige typer lister på disse Golfene tro?? Lista jeg fikk tak i er fra en 90 mod. Den har en slags åpen C profil i hele lengden nedover, så klipsene kan skyves inn fra enden eller antagelig bankes på. Det var ingen hull til klips på taket av denne, men små " spiker hoder" som klipsene satt på. Har ikke tatt lista av min bil ennå.. Så håper det er samme system og ikke klips hull som du forklarer isåfall har jeg feil list..
  6. Ok, Takk for svar:) men er det ikke da vanskelig å plassere alle klipsene på nøyaktig riktig plass? For det er vel ikke mulig å se at de treffer riktig når lista er lagt på? Er det Best å begynne å banke lista på forfra?, eller spiller det ingen rolle?
  7. Må bytte yttre dørlista ( den som går langs taket og ned A stolpen ) 88 mod. 3 dørs bil. Har fått tak i lista men lurer på monteringen av klipsene! Skal klipsene monteres på lista?.. eller på taket? før man banker lista nedpå. Vil anta de skal på taket men... Just in case, I'm wrong..
  8. Nei, er A som sitter i bilen( se bildet i første posten).. Vet ikke om det kan brukes som referanse men om man ser på feks. denne bryteren hos Skruvat.no så er den de har erstatning for både A og H så disse er tilsynelatende like..?? Har kjøpt en ny bryter derfra, men resultatet er det samme som A bryteren min, bortsett fra at med den nye så lyser instr. Lys også konstant uten bruk av hverken Lysbryter eller tenning på. Altså helt likt som ved J bryteren.. Skal prøve å måle litt som du sier :)
  9. Når jeg setter i "J " bryteren nå så lyser instr. Lys konstant ( også ved bryter og tenning av) ... Hovedlys i pos 1, og parklys(kun) i pos 2. Fullt/nærlys velger virker heller ikke med den bryteren i.
  10. Chassisnr er JW305549.. Så mulig 87 da kanskje? 1gangs registrert februar 88 Er ikke noe som tyder på automatiske kjørelys i denne. 191941531 J kontakten jeg har her er forøverig 7 pin, ikke 8 som jeg sa.. Til den bryteren er det iallefall riktig antall ledninger i bilen..så kanskje det er J jeg skal ha, men at den jeg har er defekt?
  11. Ok, takk :) Ja, har forsøkt med to forskjellige 8 pins brytere(samme resultat), disse har samme delenr. , men forskjellig bokstav bak. ( A og J ) og helt forskjellig oppsett på utgangsnummere. Kan kanskje sjekke om møller vet hvem av bryterne som er orginal i bilen. Så får jeg eliminert et usikkerhetsmoment. (Den kan jo ha blitt erstattet av feil bryter en gang i tiden) Så prøve meg frem med litt mere feilsøking, med flytting av kabler iht. Skjema du sendte. Takk igjen, Quattro73. :)
  12. Tja, det kan kanskje være en mulighet, men kan være vanskelig å finne. Den enkle løsningen hadde vært å prøve å bytte ledning på hovedlys/parklys og se om det hadde virket. Men da var det igjen dette med manglende kabelfarger da.. :)
  13. Ja takk, hvis du har :) Synes også det er rart om noen engang har endret på dette. el.anlegget generelt virker å være originalt, men utifra feilen med lysene så er det noe som er forandret, eller at det er noe annet problem som gjør det. Har funnet ut at 8 pins bryter også finnes i minst to forskjellige utgaver med forskjellige utganger. Har forsøkt med to forskjellige, men med samme resultat..
  14. Supert!! Ser ut til at dette kan bli en utfordring.. Koblingsskjemaet har kabelfarger som ikke er i bilen..og det meste ser ut til å være byttet om. Jeg mangler Grå/rød, grå/svart, men har en gul "til overs" Dessuten ser jeg at i bilen er det bare 7 av kontaktene som er i bruk nå, mot alle 8 i skjemaet.
  15. Lurer på om noen ledninger er byttet om bak bryteren.. Problem: Med bryteren i posisjon 1, kommer hovedlys foran og instr.belysning på.., Med bryter i pos 2, tennes baklys, skiltlys + parklys foran. Burde ikke dette være omvendt? Det er altså ikke mulig å bare ha på parklys foran, Så det virker som ledningene er byttet om på parklys og hovedlys. Noen som vet pinout på bryteren og farger på ledningene på hva som er til hva. Eller om det kan skyldes noe annet? -Kjøpte også ny bryter, denne fungerer på samme måte, men i tillegg lar denne instr. belysning alltid stå på... Selv om bryteren er i pos. 0, med tenning av....
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy