Jump to content
Bilforumet.no

mnikps

Bruker
  • Content Count

    9
  • Joined

  • Last visited

About mnikps

  • Rank
    Registrert bruker
  • Birthday 04/06/1989

core_pfieldgroups_99

  • Modell (eks S4)
    626 2.2 Coupe
  • Biltype (eks Audi)
    Mazda
  • Årsmodell (eks 1995)
    1991
  • Motor (eks 1.6)
    2.2

Contact Methods

  • Bosted
    Silsand
  1. tharealbassmachine: Har pussa det nå ;) Holdt på å vaska bilen og styrt i dag :)
  2. Tenkte jeg skulle ha subben på forsterkeren. Går ikke det? Hørt noe snakk i brokobling, eller noe :P Også er det jo ikke akkurat ekstremt bra høyttalere som står fremme(orginale 4"). Men kom gjerne med forslag til andre måter jeg kan gjøre det på. Men ville kjøpe minst mulig ekstra nå. Må i alle fall ha en spiller. Helst ikke så dyr, men må være kompatibel med forsterkeren. Noen forslag?
  3. Har forsåvidt lagt signalkablene på motsatt side nå, så støy skal ikke bli noe problem ;)
  4. Okei. Må jeg ha en spiller som jeg kan koble alt dette i? Trur du ikke det holder med den pioneerspilleren til tusen kroner? Eller har dette noe med de nevnte fir kanalene å gjøre?
  5. :P Joda, men er jo ikke bare det jeg spør etter. Men trenger nå vel ikke bytte ledningene?(regner med det er de til spilleren du mener). Men kan jeg, og eventuelt hvordan, koble sub og bakhøyttalere på den forsterkeren jeg har? Og fronthøyttalerne på spilleren? Og er det noen grunn til at det ligger to stk signalkabler fram der? Etc etc.
  6. Dette har jeg(Legger for så vidt med bilder av all drittn, litt beskrivende tekst, samt som specsa til utstyret jeg har også er på bildene): Forsterker: Sony Xplode XM-SD46X Info ( http://www.sony.no/product/icp-stream-amps/xm-sd46x#pageType=Overview ) Subwoofer: Sony Xplode XS-L120B5S Info ( http://www.sony.no/product/ics-boxed-subwoofers/xs-l120b5s ) Høyttalere hattehylle: 3-veis Alpine SPS-690A 6"x9" Info ( http://www.crutchfield.com/S-hbqTG25Kmlm/p_500SPS690A/Alpine-SPS-690A.html ) Frontsett: Fabrikkmontert. Er 4”, så sparker nok ikke så godt fra. Er ikke montert i døra, så får ikke plass til noe større heller. Står i dashbordet. Alternativt har jeg sett på disse to: http://www.pixmania.com/no/no/2420046/art/sony/bil-hoyttalere-xs-f1026.html http://www.pixmania.com/no/no/782245/art/pioneer/bilhoyttalere-auto-ts-g10.html Ekstra sett med kabler. Står fortalt nærmere på bildet av kablene. Trur for så vidt at det er dette settet: http://www.netonnet.no/index.asp?sid=1006532 Bilstereo mangler jeg i alle fall, og lurer derfor på om det er noe spesielt jeg må ta hensyn til ved kjøp av denne? Har sett på en Sony spiller og en Pioneer: http://www.pixmania.com/no/no/2739940/art/sony/bilstereo-cd-mp3-acc-wma.html http://www.pixmania.com/no/no/2264698/art/pioneer/bilradio-cd-mp3-usb-deh-2.html Det jeg har tenkt å gjøre er å koble subben og bakhøyttalerne på forsterkeren, og ”frontsettet”(om jeg kan kalle det det:p) direkte på bilstereoen(er jo som oftest en grei forsterker innebygd). Jeg har aldri koblet bilstereo, men har lært litt av teorien på nettet i alle fall. Men som dere ser er det allerede lagt opp ledninger(forrige eieren) som ser ut til å være av brukbar kvalitet. Problemet er bare at han har lagt signal og strøm på samme sia. Har jo hørt at dette kan føre til forstyrrelser, men kjenner også flere som har gjort det slik som sier at de ikke har merket noe. Vil det virkelig være den store forskjellen? Og som dere så fra bildet av ledningene, var det relativt mye kaos der :P Er usikker på om det er iso kabler som er der, eller hva det er. Lå som sagt en del plugger i hanskerommet også. Det jeg lurer på er vel egentlig hvordan jeg skal koble alt i hop. Hvor på forsterkeren det og det skal, og om det vil gå greit med både sub og bak-høyttalere på forsterkeren. Og frontsett på spilleren. Også er det jo to sånne signalkabler som er lagt fram. Hvorfor det, og hvordan skal dette eventuelt kobles i spilleren? Som dere også så var det relativt mye ledningskaos fremme. Det var to forskjellige typer plugger der. Så også ut som om den ene bare var kappet rett av. Ja, jeg vet ikke helt, så her må dere bare si hvordan det skal være, så får jeg ta det der i fra. Pics
  7. Om ABS systemet ikke virker, så skal lampa lyse. Det er ingen katastrofe, for bremsene vil nå fungere som vanlige bremser(slik som på eldre biler uten abs). Men selvfølgelig, det skal jo ikke være slik, så en sjekk er nok lurt. Mener å huske at det var slik at om ABS lampa blinket i rundt ti sek når bilen slås på, så betyr det at det er feil med ABS, og om den lyser når den kjører(slik som den gjør i ditt tilfelle?). Om ikke noen andre har noe å bidra med her, så kan det nok være lurt å ta en tur innom verksted. Beklager at jeg ikke kan hjelpe mer..
  8. Hallo. Uten at jeg er noen ekspert på dette området, så vil jeg tippe at i alle fall at problemet med bremselampa(håndbrekk) skyldes at det er lite bremseveske på bilen. Mye mulig at alle problemene skylles dette. Anbefaler at du sjekker bremseveskebeholdningen, og ser om det trengs påfyll. Hadde samme problem på en gammel Corolla, og det var pga. lite bremseveske(selvfølgelig hadde ikke jeg ABS e.l, men bør ikke ha noe å si)
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.