Jump to content
Bilforumet.no
Sign in to follow this  
khracing

Nissan Terano || Clutch problem HJELP!

Rate this topic

Recommended Posts

Hei, noen som har vært bortig dette.

 

skulle skifte clutch og bestilte en uorginal en, med denne sluret bilen når den fikk turbotrykk.

må legge ved at jeg fikk dreiet av svinghjulet over hele flaten pga varmgang.

jeg reklamerte på denne clutchen og bestilte dermed en orginal fra nissan,

da jeg nå har montert denne, klarer jeg ikke få bilen i gir!

om jeg setter bilen i 1 gir med clutchen i bunn å starter kjenner jeg at den napper litt å vil drive bilen litt fremmover,

når jeg først er kommet i gang klarer jeg å gire 2-3-4-5 men må satoppe den å sette den i 1 & revers.

har prøvd å shimse armen litt for å se om den ikke var lang nokk etter at jeg fikk dreid av svinghjulet men dette hjalp ikke!

har nå bestilt enda en ny clutch, men tar jo 1-2 uker å få denne.

 

Noen som har noen ideer??????

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.