Gå til innhold
Bilforumet.no

maxiim

Bruker
  • Innholdsteller

    21
  • Ble med

  • Besøkte siden sist

Om maxiim

  • Rang
    Registrert bruker
  • Bursdag 10/01/1990

core_pfieldgroups_99

  • Modell (eks S4)
    Galaxie 500
  • Biltype (eks Audi)
    Ford
  • Årsmodell (eks 1995)
    1972
  • Motor (eks 1.6)
    v8 6.6L

Contact Methods

  • Bosted
    Molde
  1. Om det er elektrisk gasspedal så kan det jo vare noe galt med elektronikken, men for meg så høres det ut som om at det har med vakum å gjøre, men som Quattro sir så er det vell litt vanskelig å bedømme før man veit hvordan motor det er :)
  2. Hei! Jeg lurer på om noen her inne som har justerbare coilovers på sin Audi? Jeg lurer litt på hvordan man monterer dem og om man må modifisere noen ting? Muligens noen kan ta bilde av hvordan det ser ut på bilen?
  3. Quattro73: jeg trur jeg vil beholde den her ;p Blir aldri noe MEGA greier de her. :) TKarlsen: Alt de du nevnte der var palana å gjør ;p eksosen ligg ca 5cm for langt bak.. Fant de ut i går etter en lang kveld i garasjen. Det har og så vert en veldig stygg klonkelyd fra venstre dempern i 2 ukers tid og bilen har vert veldig sporete og heilt jævlig å kjøre egentlig.. Så jeg har egentlig trudd at det var "demper tårn lageret" og kanskje den lille foringa heilt opp i der som var heilt løs, MEN neida når vi skrudde av styrestage og kalyptern og alt det der så dett faen me heile greia ned uten sjølveste dempern og depertårne! ;P Så det vill si at dempern hadde løsna nede der den skal gå i spore sitt... Heldigvis så fikk ingen av oss fjøra i tryne ;P men no er bilen heilt i orden og deilig å kjøre igjenn :)
  4. maxiim

    Info om Live for Speed S2(LFS2)

    Hay hay hay! Det viktigste forumet er jo gløymt av her! Live For Speed Drift Community Forum :)
  5. maxiim

    VACN-forumet, verdt pengene?

    Må ærlig innrømme at det er akkurat derfor jeg begynte å bruke Bilforumet igjenn. Etter å ha lest så masse bra fra Quattro73 her inne så var det et MUST :)
  6. Hallo! Detter er da min første Audi og jeg er meget fornøyd med bilen. Kjøpte bilen for at det skulle vare min bruksbil og siden det var stv så var det jo enda bedre. Med tia så har jeg bare blitt meir og meir glad i bilen og den fungerer strålende. Når jeg kjøpte bilen så var det en heilt stock Audi 100 med kjipe Audi felger og original eksos. Første jeg gjorde med bilen var å bytte endepotte så klart og koste på nåkken felger. Det var 17" som såg heilt greie ut på bilen.. Hadde planer om å lakke dem opp igjenn, men jeg blei aldri heilt fornøyd med dem. Etter kvar så fikk jeg lyst på nye felger igjenn og da kom jeg over nåkken 19" som var 10" brei med ganske grei kant og da måtte jeg bare gå for dem. Det er og så montert Xenon kit på kjørelyst/langlys. Det er muligens noe jeg har gløymt og det er min første project tråd så dåkker får bare skrike ut om det er noe jeg må endre på! :)
  7. Fin S4 Auda :) Tok meg et par fine pisse pausa hjem i fra Gatebil..;p Gler meg til å få på nåkka skjermbreddera og få den ned på litt :) [ATTACH]39639[/ATTACH]¨ [ATTACH]39640[/ATTACH]
  8. Her er rompa på min :) [ATTACH]39545[/ATTACH]
  9. maxiim

    Gammel Lincoln felg!

    For det første så er det ikkje en felg. Det er bare en hjulkapsel.. For det andre så trur jeg ikkje den er verdt så masse.. Hadde jeg vert du så hadde jeg ha gidd den bort til noen som har en sånn bil. Da hadde neon virkelig sotte pris på den :)
  10. maxiim

    Starte med drifting

    Modeo folkens?! Ka i svarte... ;p Jeg hadde villa gådd for en BMW e36 325 eller e34 525 og oppåver.. Du kan vell ribbe bilen som er heilt gratisk og stive coilovers eller eventuelt bare fjøra.. Så kan du sveise sperre og få tak i nåkken dårlige dekk.. Og så er de vell snakk om å bygge bur.. Veit ikkje heilt reglan for sikkerhet i junior klassen..
  11. Ja off... Vi får sjå om jeg gidd å gjør de ;p
  12. doh. Beklager :) Er fortsatt ny her.. ;p
  13. Lurer på om noen som helst har coilovers til Audi 100 c4? Helst med papirer og bolton spacere 2 stykk.. :)
  14. maxiim

    Bilde av bilene deres

    Var ute med Galaxien i dag :)
  15. Sliter litt med tåkelysa på 100n min.. Det har seg sånn at når jeg slår på tåkelysa så fungerer dem ca. i 7 min så slokner dem og så går de ei stund før jeg får dem på igjenn.. Har prøvd å bytta rele fram i motor romme..
×

Viktig informasjon

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.