Jump to content

willum

Bruker
  • Posts

    14
  • Joined

  • Last visited

Everything posted by willum

  1. Komplett mi16 motor som står i delebil til salgs, selges billig. har ikke hatt start på den så selges billig.. 97584227
  2. willum

    Cosworth problemer

    Noen som har erfaringer med cosworther ? Mye problemer ? Noen kompiser som sier det er pengesluk å mer skruing enn kjøring ? Har ikke så mye tro på dette vet om flere som har kjørt flere år uten problemer, og hva er det som går galt med motorene ? bilen som jeg har sett på har, forsterka toppakning, 330 chip, grønne dyser, 3 barmap, 4 toms eksos, ja trur det er det som er gjort med den. Er det holdbart i lengden ? Høyt ladetrykk kjører folk med på dette oppsett ?
  3. Ingen som har noe peiling på dette eller vært borti ? noen som vet hvilket rele som eventuelt går på pumpa ?
  4. har sjekka denne, ligger i hjulbrønn på sierra ;) så den er utelukka.
  5. Bilen stoppa plutselig, uten udlyden eller noe, når vi vrir på tenninga så sviver ikke pumpa, er det eget rele på denne eller ? satt direkte strøm på pumpa da sveiv den fint. Prøvde å starte bilen med direkte strøm fra ett annet batteri, bilen starta ikke da heller..
  6. willum

    Dynamo

    Hei, jeg har ett problem med min sierra 2,0 is, at den tar knekken på dynamoer, kan stort anlegg gjøre at den må lade hele tiden og at det er det som tar knekken på den ? Men så har jeg ett annet problem, jeg sliter skikkelig med å få tak i dynamo til bilen !
  7. willum

    Lade problem 2,0 is

    Er helt nytt batteri er bare blitt nedtappet når jeg har prøvd å fikse dette, er vel på enn ca 9 volt.
  8. willum

    Lade problem 2,0 is

    hmm, reima lager ikke noe lyd trodde den skulle gjøre det vis den va slitt/slakk, vet ikke hva du mener med langt nedi spora ? og eventuelt hva dette kan føre til ? kan det ha noe med at batteriet mesten er helt tomt at det ikke tar imot lading ?
  9. willum

    Lade problem 2,0 is

    Reima er stram koblinger på dynamo er skifta, men tenker du jord som går fra batteri å ned på motor ?
  10. Lurer på om noen har vært borti problem med lading :p har seg sånn at jeg har skiftet dynamo, batteri og ledninger som går fra dynamo og til batteri, så skulle tro alt vær i orden nå, men den gang ei. Når jeg starter bilen og måler batteriet så måler jeg mesten 14 volt, så når jeg begynner å kjøre så tapper batteri seg , har prøvd å koble fra steroanlegg og spiller ( tenkte kanskje at kunne være noe som var korslutta eller trakk strøm ) Noen som kan hjelpe meg med dette ? :)
  11. willum

    Servo på ohc

    Takker for svar ;)
  12. willum

    Servo på ohc

    Jeg vil ha servo på min sierra da den er J***** tung på ratte. Har prøvt å søke rundt litt på nette, men finner ingen plass. Noen som har noen tips om hvor jeg kan finne dette ? Eller noen som skal selge ?
  13. Denne er deilig :D Bestefaren av en kamerat av sin. Registert og godkjent med, 2,6L og 250 hk på bakhjula
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy