Gå til innhold
Bilforumet.no

kansel

Bruker
  • Innholdsteller

    117
  • Ble med

  • Besøkte siden sist

Om kansel

  • Rang
    Registrert bruker
  • Bursdag 02/23/1981

core_pfieldgroups_99

  • Modell (eks S4)
    omega b
  • Biltype (eks Audi)
    Opel
  • Årsmodell (eks 1995)
    1995
  • Motor (eks 1.6)
    2.5 V6
  • Modifikasjoner (eks konfilter, eksos)
    styling,chipa
  • Fylke
    troms

Contact Methods

  • Bosted
    Tromsø

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. hei på dere. jeg står litt fast med et lite problem med min 2003 Audi A4 1.8 TQ jeg får ikke tempratur på over 50 grader, hverken under kjøring eller med å stå i ro etter lengre kjøring. det kan skje at man ser den såvidt beveger seg opp litt på nåla. men så havner den tilbake til 50 igjen. så det kommer litt varmluft av anlegg, men heller bare lunkent. det begynner jo å bli kald ute, så ser at dette kan bli et problem. jeg tenkte dette kunne være termostat som ikke åpnet. så jeg endte med å bestille nytt termostathus. men ser jo på video at dette er et evig styr å bytte. så noen andre ting man evnt kan sjekke i denne sammenheng? for på video sier han at når man får opp feilkode som fortelle om at noe er galt med termostat, så gjør man denne prosessen.. mens min har ingen feilkode i det hele tatt? så om det evnt er tilfelle at man får opp melding om alle feil med termostat? eller evnt andre ting som muligens kan være feil? det er heller ikke så lenge siden det er fyllt opp nytt på kjølevesketank osv. og dette skjedde helt plutselig, bare merka en dag at jeg ikke hadde temp lenger. det ble ikke renset sist gang da det ble tømt, så er såklart ingen umulighet at det kan være noe stuck i systemet. men tenker kanskje det er noen tips og triks om man kan kjenne på om den og den slangen er varm. osv osv. og såvid jeg vet og kan lese meg fram til i instruksjonsbok, så finner det vel ingen sikring som styrer noe her?!
  2. hei. får følgende feilkode på min bil. lest av med vcds-lite : 16795 - Secondary Air Injection System: Incorrect Flow Detected P0411 - 002 - Lower Limit Exceeded noen som vet om dette er en typisk feil? altså en vanmlig ting som gjør dette, vanlig slange/del som gjør akkurat dette? får også opp denne feilkoden : 1826 - Sensor for Steering Angle (G85); Supply Voltage Terminal 30 35-10 - - - Intermittent her har jeg prøvd å google litt, men får mye forskjellige svar på akkurat den, så om noen skulle ha innspill der, kjør på :D
  3. de gikk bort med å ta bort batteripolen. siden jeg var ute i gokk og ikke hadde tilgang på leser. så etter en god stund kom den tilbake. da er det lest av som du ser her oppe. og ja, ble slettet med kodeleser da. både med vcds og en delphi. men kommer tilbake etter en stund. ellers ett par som jeg ikke kan nevne stort om, siden det bare står at man må registrere seg for å få den opp i lista. koder er derimot der. så det var at en dør var åpen (logisk nok siden jeg satt med bena ut av bilen) og at ett skiltlys er gått. men alt ble selttet med kodeleser. og eneste "feilkode" som kom opp igjen med en gang, det var lyset til skiltet. så etter en stund kommer motorlampa tilbake. og da er det den -30-10 steering angle saken
  4. har ladet batteriet. og det holder på espenning over lengre tid. også målt dynamo. og den leverer som den skal. så spørsmålet er om det evnt er en typisk kjent kontaktfeil en plass? er jo en haug av kontakter all over :p og den indikerer jo ikke noen direkte på kodeleser :\
  5. ja, får motorlampe. og da har jeg tidligere bare tatt av batteripolen i noen min, så har den gått bort. så har den kommet tilbake etter en stund. kan være alt fra etter lang kjøring. til kortere tur eller akkurat når jeg starter. så ikke noe som gir direkte utslag mtp kjøring eller annet.
  6. noen som har fikset denne selv? har googlet litt og får alt fra å bytte deler, til å sette inn ett nr i feilkodeleser, ratte helt over til begge sider og mye forskjellig. så tenkte jeg heller skulle høre her om noen kanskje hadde peiling på akkurat denne :P 01826 - Sensor for Steering Angle (G85); Supply Voltage Terminal 30 35-10 - - - Intermittent har også følgende kode som kommer opp, om noen har innspill der ;) 17698 - Coolant Temp Sensor at Radiator Outlet (G83): Signal too Small P1290 - 002 - Lower Limit Exceeded - Intermittent 18010 - Power Supply Terminal 30: Voltage too Low P1602 - 002 - Lower Limit Exceeded - Intermittent Bilen er en A4 1.8 TQ
  7. testa igjen med leseren jeg har. får kontakt med srs, multifunskjon, klima og alt man kan velge i menyen. men når jeg velger motor eller gear, så vil den ikke koble til. kan dette ha noe med chip å gjøre`? o.O
  8. er orginal spiller som står i bilen. bare siden mange nevner at det kan påvirke akkurat dette ;)
  9. hei, har en delphi 150 sak som jeg kobler til kontakten på min 1.8 TQ 2002 mod. men får ingen kontakt. gir bare beskjed om at den ikke oppnår kontakt. har brukt denne lesern på mange biler og den har fungert utmerket. kjenner at den sitter noe dårlig i selve kontakten. men skal da være samme standar her som andre odb2. så noen innspill på dette?
  10. kansel

    coilrekkeflølge?

    takker. tenker jeg bytter plass på de 2 første da. for å se om jeg evnt får feil på ett annet nr da. er vel kanskje ikke uvanlig at man klarer å skade en slik coil under skifting? ser jo at plugger ikke har blitt byttet på en evighet her. det som tydeligvis er nr 3 var brent fast og mye slit for å få ut. så kan jo ha skjedd noe med den coilen man setter nedpå pluggen. så jeg skal hive meg rundt for å teste litt :D
  11. kansel

    coilrekkeflølge?

    Hei. bilen min fungerte i utganspunktet helt fint. men fikk litt høye verdier på Eukontroll. så tenkte jeg skulle bytte plugger og luftfilter. da jeg hadde gjort dette, begynte bilen å bli helt traktor. tok en liten runde og det virker som bilen bare gikk på 3 sylindre. så jeg prøvde litt fram og tilbake. men endte opp med å sette i det gamle pluggene igjen. som fungerte i utganspunktet. men igjen samme problem. så jeg koblet til kodeleser, der jeg kan teste ventil 1-4. der den kutter singnal til en om gangen, der bilen dør litt ut i ett par sec, før den henter seg inn igjen. her får jeg respons på¨1-2 og 4 men derimot ikke 3. så jeg lurer på om kanskej coil på nr 3 har fått seg en skade da? og er det evnt noen som vet rekka her? om man f.eks ser det fra venstre når man står forran bilen? evnt hva annet som kan ha skjedd her? er forresten em 2000 Mod 1.8 GDI Motorkode : 4G93
  12. hei. har en 2000mod 1.8 GDI Carisma. her har varmeapp slutta å fungere. var slik at om man slo litt v siden av hanskerommet, så ville vifta starte igjen litt (iifølge forrige eier) så har da kjøpt ny vifte, siden forrige eier har byttet sikring, rele osv. spørsmålet da er. hvor ligger denne vifta? når jeg ser bak selve hanskerommet, så ligger det div filter osv. samt en stor boks som det står cooling unit på. kan se ut som selve vifta ligger i midten bak cd-spiller osv. men noen som vet hvor den er? før jeg evnt begynner å demontere hele bilen
  13. kansel

    Motorproblemer, TPS?

    update på mareritten. kjøpte meg delphi kodeleser og satte igang på nytt. hadde av EGR og alt og rensa godt. fant ut jeg hadde en liten lekasje fra pumpa, siden røret ikke var skrudd helt fast. tenkte kanskje jeg var heldig at det var løsninga. men neida. så. jeg starta med å bytte dyse, siden den indikerte at det var 0 mengde som kom inn på dyse1. når jeg derimot skrudde av på den og vridde om tenninga, så spruta det diesel over frontruta. så diesel kommer det. jeg fant en dyse med samme nr (trodde jeg) det står 00432133800 (939) 182 på dysa. den nye jeg bytta til het 184 på slutten. og 939 står inni en sirkel. ifølge software og alt, så skal man skrive inn 16 tall og bokstaver for å programere dyse, med tenninga på men motor av. dette er det eneste jeg finner som er skrevet på boch sine dyser. så den sa bare oprasjon feilet da jeg prøvde med dette nr (da skrevet inn uten mellomrom eller noen tegn) så den viste igjen 0 på dysa. så jeg satte tilbake den orginale, mtp at jeg hadde rensa egr og alt helt. fortsatt 0. men ser at EGR viser 0 på livedata. så tenker om dette kan ha noe med det hele å gjøre`? eller om det er noe som helst som kan gjøre at dyse 1 ikke får drivstoff? jeg mangler som sagt en plastsak som sto på returslangen (den som er skridd nede på hver dyse, som så går ned til det ene røret) midt på slangen derfra liger det en plastsak som jeg ikke helt vet hva den gjør. så jeg bytta ut det hele med en ny slange bare, siden dette var satt sammen med en form for kobling, som ble knekt. så om det er noen innspill på akkurat dette? legger med livedata fra måling nettop. samt første feilkodelesing, som var gjort med en gang jeg fikk kodeleser. sletta alle da. og er kun den siste som er nevnt i livedata som kommer tilbake (får ikke sletta den) men tenkte kanskje tidligere feilkoder kunne være vesentlig faults.pdf graf.pdf
  14. kansel

    Motorproblemer, TPS?

    jeg har bytta dyse, da kodeleser mente det ikke kom drivstoff i dyse 1. jeg bytta en som hadde samme delenr, så skal egentlig bare være plug n play. jeg klarte derimot å ødelegge en liten plastkobling som sitter på returslangen til diesel (den som kommer fra de fire skruene man skrur nede på hver dyse og så ender på en slange som er koblet på returrøret) bilen har fått noe mere turtall, om den får stå lenge. men den er fortsatt lat. kobla derimot en blank slange mellom returpunktene fra dyse og nedpå røret. ser her at jeg får en del luft i dette. men har egentlig dette noe å si på retur?... sånn egentlig er jeg møkklei skruinga og jobbe i blinde, da jeg kan frykte at det alikavel er dieselpumpa. og i skrivende stund dukka det opp en motor her i byen jeg bor. den er testa og fungerer utmerket, satt som klasse A av høggeriet. så da er det egentlig bare et lite spørsmål som evnt gjennstår da.. er det mye arbeid å bytte motor på denne? såvidt jeg kan se, så virker det som noe man bare kan gjøre på ett par kvelder hjemme på gårdsplassen. men, tar gjerne imot tips, innspill og alt her ;)
×

Viktig informasjon

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.