Jump to content

Trøbbel med frontlys venstre side foran


Julian91
 Share

Recommended Posts

Hei.

Idag fikk jeg feilmeldinger i dashbordet på min Audi A6 (4G - C7) 2012modell. Feilmeldingen er; adaptive light system fault. Har ikke noe form for lys venstre side foran. Leste av feilkoder på jobb idag. Gikk over alle sikringer- og de var det ikke noe galt med.

Noen som har peiling på hva det kan være?

0318B137-94BF-4F81-ACEC-D382C329966F.jpeg

Link to comment
Share on other sites

Usikker på hvor avanserte frontlyktene på akkurat den bilen er, men blir alt styrt via styreenheten i lykta, så er det en het kandidat. 

Det må selvfølgelig sjekkes at det er strøm inn til lykta før man antar noe. 

Går an å kryssbytte lyktene og se om problemet flytter seg. 

14 Opel Insignia Country Tourer 4x4 

 

Link to comment
Share on other sites

Ja, LED effektmodul kan byttes løst, men hvis den er gått er det kun park/DRL som tuller, ikke resten av lykta. 

Hvis alt er svart, ville jeg sjekka kontakt/ledningsnett/strømtilførsel. 
Funksjoner i hovedlampa er separert og alt skal ikke gå istykker samtidig. 

Ikke bytt lampe før det bekreftes feil, for den feilkoden du har fått refererer ikke til defekt lampe. 

Bilforumet.no
Super Moderator
 

PM med tekniske spørsmål blir ikke besvart, lag en tråd i forumet.

Link to comment
Share on other sites

Demonterte ledmodulene i byttet om på de for å sjekke om feilen forflyttet seg, men det gjorde det ikke. Like død på samme side. Tok også å sjekket strømtilførsel på stikket inn til lykta og det var ikke noe futt i den. Kan det være ledningsbrudd i lykta? Må nevnes at samtidig som dette skjedde så fikk jeg masse dugg på innsiden av lykta…

Link to comment
Share on other sites

Det er en litt mer vesentlig informasjon..

Nå fikk du ikke dugg som følge av dette, heller motsatt. 
Har du mye fuktighet i lampa er sikkert styreenheten gått, og det er sikkert irr i ledningsnettet. Prøv å kryssbytt hele lampa, hvis det fungerer er det ikke feil på bilen, men på/i lampa og antageligvis styreenhet. 

 

Bilforumet.no
Super Moderator
 

PM med tekniske spørsmål blir ikke besvart, lag en tråd i forumet.

Link to comment
Share on other sites

Mulig det har vært litt dugg før alt gikk dundas også, har bare ikke lagt merke til dugg før lykta kutta. Er det mulig å bytte den styreenheten i lampa montro?

Det beste er vel å kryssbytte, og visst det skjer på motsatt side så får jeg bare kjøpe ny frontlykt.

Link to comment
Share on other sites

Hei igjen!
Da jeg har tatt av fanger og demontert lykta.

Det var en pakning som var ødelagt derfor vann i lykta. Det har irret på stikket inn til ballasten. Tørket og renset den, og målte strøm inn rett på kontakten og det ga utslag. Jeg kryssbyttet da ballastene, og da gikk jammen meg lykta på andre siden også. Slettet feilkoder på nytt, og gikk inn med diagnosestikket og slettet feilkoder og kodet opp igjen lykta(xenon linsa). Sjekket igjen over ALLE sikringer, og ingen var gåen.. koblet også av batteriet, og lot den sto i minst 30 min. Men ingen reaksjon. Det er ikke noe relé som kan være årsaken? Noen som har noen tips? Må jeg bite i det sure eplet å bestille time hos Møller? De har ett bedre/mer avansert diagnosesystem enn det jeg har på jobb.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy