Jump to content
Bilforumet.no

Rate this topic

Recommended Posts

Er det noen som vet hvordan aircondition på 2003 Galant skal fungere?

Det eneste som skjer på min bil når jeg trykker på snøkrystall-symbolet, er at begge radiatorviftene starter. Det skjer uavhengig av kald eller varm motor, og uavhengig av om det er pluss eller minusgrader ute. Men magnetkoblingen som som skal slå inn kompressoren, forblir uten strøm. Det har vært sånn helt fra jeg kjøpte bilen brukt. 

Kan det være en feilkobling fra fabrikken, eller noe som har oppstått pga en feil.

Share this post


Link to post
Share on other sites

Takk for hurtig respons. det er gjerne første tanke, men jeg har hatt bilen på verksted og testet og fylt opp. Ingen lekkasje.

Men det kan jo hende at den pressostaten har hengt seg, kanskje. Det må være mulig å sjekke hvis man vet hvor den sitter.

Share this post


Link to post
Share on other sites

Kan være feil på trykkføler til systemet og. 

Da vil systemet tro at bilen er tom for gass og kompressor kobler ikke inn. 

Sikkert dårlig med muligheter for å lese ut feilkode når den kun har egen ac knapp og ikke fullskala klimaanlegg, så da er det nok god gammeldags feilsøking som gjelder. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.