Jump to content
Bilforumet.no

Rate this topic

Recommended Posts

4 hours ago, Quattro73 said:

ABT-motor antar jeg? Er en lambdasonde på de, foran kat. 

Var å kikket på bilen nå. Og det ser ut som det er 2 lambdaer på den. En rett før cat og en på grenrøret. Det ligger også en ledning i mottorommet som ikke er kobblet til noe, Kan denne høre til lambdaen rett før cat? Lambdaen rett før cat har fått ledningene kuttet fra forrige eiger.

BILDE FRA MOTOR ROM (grenrør).

yS5LDXZ.jpg

BILDE FRA UNDER BILEN (cat).

SSSoJbP.jpg

Share this post


Link to post
Share on other sites

Dersom du har ABT-motor så har den kun en lambdasonde. Tipper det er satt på en annen katalysator en gang, og lambda på kat er ikke i bruk. Dog skal den på grenrør være i bruk. 

Hvite ledninger er til internt varmeelement i sonde, svart ledning er lambdasignal til ECU.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.