Jump to content
Bilforumet.no

Rate this topic

Recommended Posts

Hei!

Jeg har et problem med min baleno 2000 model. Bilen er en 1,6 liter og den koker. Spurte en kompis tidligere og han sa at dersom den øvre og den nedre slangen på radiatoren har forskjellig temperatur er det vannpumpa som er gåen. Så jeg bestilte ny vannpumpe og gikk igjennom et rent helvete for å skifte den. Vannpumpa er skifta og problemet består. Hva annet kan det være? Av andre nyttige opplysninger kan det nevnes at de to slangene som går inn til varmeapparatregisteret er kalde, like kalde. Selv om den øverste radiatorslangen er glovarm. Kan det være termostaten som er problemet? I såfall føler jeg meg jævlig dum etter å ha brukt flere timer på å skifte vannpumpe.

Mvh. Ole Magnus

Share this post


Link to post
Share on other sites

Øvre og nedre radiatorslange vil kun ha samme temperatur dersom du står i ro og radiatorvifte ikke går (ingen luftsirkulasjon gjennom radiator). Varmeregister er som regel alltid utenfor termostat, altså vil du får varme i bilen selv om radiator ikke er åpen. Defekt termostat pleier som regel gi lavere/for lav motortemperatur under kjøring. Ut fra dette er nok ikke termostat synderen, og dine symptomer høres mest ut som defekt vannpumpe - men den er jo ny... Du har ikke etterfylt frostvæske og blandet forskjellige typer/farger? Det kan bli til brun gele.

Share this post


Link to post
Share on other sites

Termostat kan i noen skjeldne tilfeller "skjære" seg eller kante eller hva nå enn, så de kiler seg i lukket stille. Skjer ikke ofte, men det kan skje. Har også sett at voksen i termostaten har lekket ut og forhindret termostat i å åpne tilstrekkelig.

Om termostaten er noenlunde lett tilgjengelig så er det kanskje en ide å ta den ut og legge den i en kjel med ~85 grader varmevann og se om den åpner.

Ellers så er det som Quattro73 sier.

Share this post


Link to post
Share on other sites

Hei og takk for hjelp!

Når det gjelder termostat var det det jeg også mente. At motoren aldri blir ordentlig varm. Jeg har kun fylt blå frostvæske i henhold til instruksjonsboka og da jeg skifta vannpumpa i går rant all frostvæske fint av og den så fin ut. Da jeg var ferdig blandet jeg ny, 50/50 konsentrat og vann, og fylte på.

Share this post


Link to post
Share on other sites
2 timer siden, Ole Magnus skrev:

Hei og takk for hjelp!

Når det gjelder termostat var det det jeg også mente. At motoren aldri blir ordentlig varm. Jeg har kun fylt blå frostvæske i henhold til instruksjonsboka og da jeg skifta vannpumpa i går rant all frostvæske fint av og den så fin ut. Da jeg var ferdig blandet jeg ny, 50/50 konsentrat og vann, og fylte på.

Motor blir aldri ordentleg varm - men koker?

Share this post


Link to post
Share on other sites
29 minutter siden, Quattro73 skrev:

Motor blir aldri ordentleg varm - men koker?

Hehe. Jeg mente generelt at det var problemet når termostater går dukken. At de låser seg i åpen stilling slik at motoren aldri blir varm. Dette er ikke tilfelle hos meg. Isåfall må den være i lukket stilling, men da skulle ikke den øverste radiatorslangen være glovarm, skulle den? Kan det være at det er tett inni motoren?

Share this post


Link to post
Share on other sites

Bytt termostaten så er du sikker, koster lite. Samtidig får du en fin anledning til å gjennomspyle kjøleanlegget. Kople fra slanger til radiator, varmeregister osv og gjennomspyl disse og motor med hageslange, finner da fort ut om noe er tett. Har aldri skrudd på Suzuki, men må man lufte kjøleanlegget på din motor, altså for å få ut trappet luft? Når alt er gjennomspylt kan du med fordel gå over til G13 eller Peak life LL frostvæske.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.