Jump to content

Suzuki Grand Vitara 2007- stopper i vått snøvær/sludd

Rate this topic


Ejlisha
 Share

Recommended Posts

Har en Suxuki Grand Vitara, 2007 modell, hvor motoren ved 4 anledninger siden desember har stoppet under kjøring. En rød lampe med STOP i midten lyser plutselig og motoren stopper. Det elektriske fungerer men motoren får jeg ikke start på. Vrir om tenningen og motoren prøver starte men går ikke. Dette har skjedd KUN når det har vært sørpevær, altså skikkelig slush på veien og våt snø i lufta. Ved de fleste tilfeller har bilen startet igjen når den kommer på verkstedet eller utover dagen når den har "tørket". Er det noen som kjenner til dette problemet?? 3 verksteder har tatt feilsøkinger og lett etter hva det kan være, men ingen finner noe....det må jo være noe som blir eksponert for væte/møkkavann/snø som gjør at tenningen og motoren ikke får kobling... 

Link to comment
Share on other sites

@nightking Jeg tagger deg for ser i en annen tråd at det ser ut til at du har vært borti dette før... eller noe lignende...Er ganske desperat etter hjelp for kan ingenting om biler og har brukt en del penger på feilsøkinger og verkstedregninger uten at de finner ut hva det er. :(  

Link to comment
Share on other sites

Det første du må gjøre er å lese ut feilkoder på bilen. Den har garantert en feil..

Rød stop lampe betyr som regel noe feil med diesel.. Tipper det er noe dieseltrykk feil.

Les av feilkoder ta ser vi der ifra :)

Bilforumet.no
Moderator: Suzuki - Fiat - Alfa Romeo - Isuzu

Link to comment
Share on other sites

Takk for svar!

Jeg kan absolutt ingenting om bil, og hvordan man leser ut feilkoder, kan man gjøre dette selv uten spesielt utstyr?  

Jeg antar at det er det verkstedene har gjort når bilen er blitt levert inn der- de sier de har tatt feilsøking, men at det ikke er kommet opp noe, for problemet er at lampen ofte er borte igjen når bilen kommer til verkstedet og bilen starter.. 

 

Link to comment
Share on other sites

Da drar du til et suzuki verksted å får utført diagnose. og ber om utskrift av feilkodene på bilen. 

Det virker rart at du har vært på verksted 3 ganger å ikke funnet noe feil på bilen,. Jeg skjønner at feilen bare er der noen ganger, men det blir alltid lagret en feil i styreenheten som kan leses ut i ettertid. Denne kan fortelle mye. Har du denne så er det enklere å vite hvor man skal begynne å lete hvertfall..

Uten dette er det vanskelig :)

Bilforumet.no
Moderator: Suzuki - Fiat - Alfa Romeo - Isuzu

Link to comment
Share on other sites

Ene gangen fikk de opp en feilkode på "skinnetrykksregulering" eller hva han kalte det, men mente at det ikke hadde noe med saken å gjøre. De andre gangene har de ikke fått noe sier de. Suzuki verkstedet fant nada, og sa at det var fordi at feilkoder slettes etter 14 dager. Ba meg skifte batteri i bilnøkkelen fordi det kunne være feilen... 

men skal levere den inn igjen så de kan sjekke, og be om en historikk. Det skjedde jo igjen på mandag denne uken pga. det våte snøfallet som var. 

Tusen takk for hjelpen så langt!

Link to comment
Share on other sites

Det er feil. Feilkoder slettes ikke automatisk etter 14 dager :P De blir alltid lagret i minne til de blir slettet manuelt.

Er ikkenoe som heter skinnetrykkregulering. Kan være trykkregulator på dieselpumpa som er greia. Vært borti dårlig kontakt der. Regner med du har dieselbil?

Men du bør lese av feil

Bilforumet.no
Moderator: Suzuki - Fiat - Alfa Romeo - Isuzu

Link to comment
Share on other sites

På 5/10/2019 den 10:48 PM, nightking skrev:

Det er feil. Feilkoder slettes ikke automatisk etter 14 dager :P De blir alltid lagret i minne til de blir slettet manuelt.

Er ikkenoe som heter skinnetrykkregulering. Kan være trykkregulator på dieselpumpa som er greia. Vært borti dårlig kontakt der. Regner med du har dieselbil?

Men du bør lese av feil

Må vel eventuelt være railtrykkgiver de snakker om? 1.9 DDiS er vel common rail motor, kan se for meg at noen har kjørt "rail" inn i google translate og fått "skinne" spyttet ut i andre enden.

Link to comment
Share on other sites

  • 2 years later...
På 7/14/2021 den 6:30 PM, rtsu skrev:

Hei, elisha fant du ut hva den lampen var varsel for og hvorfor den kom? Denne lampen kommer opp av og til på bilen til min datter.

Du må lese av feilkoder. Hvis hun har rød motorlampe så er det mest sannsynlig noe galt med drivstoff. Denne feilen settes ved drivstoff feil som feks trykkfall osv.

 

Bilforumet.no
Moderator: Suzuki - Fiat - Alfa Romeo - Isuzu

Link to comment
Share on other sites

Hei nightking

jo burde vel lest av feilkoder, men i instruksjonsbok mener eg det står at lampen er overoppheting eller noe, men den kommer når motor er kald, og hvis man da kjører og stopper motor med å slå av tenning å starter igjen med å sette den i gir i fart, så forsvinner lampen. 

Link to comment
Share on other sites

På 7/20/2021 den 8:19 PM, rtsu skrev:

Hei nightking

jo burde vel lest av feilkoder, men i instruksjonsbok mener eg det står at lampen er overoppheting eller noe, men den kommer når motor er kald, og hvis man da kjører og stopper motor med å slå av tenning å starter igjen med å sette den i gir i fart, så forsvinner lampen. 

Ok, men du må nok fortsatt lese av feilkoder for å finne feilen på din bil :) Typisk feil kan være trykkregulator eller ledningsnettet til den

Bilforumet.no
Moderator: Suzuki - Fiat - Alfa Romeo - Isuzu

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By Omega2000
      Min Opel Vectra 1,9 diesel  (2005 modell) stopper brått etter at motoren har gått ca 15-20 minutt. Den starter ikke umiddelbart, men etter å ha stått i ro ca 30-40 minutter starter den på nytt. Deretter stopper den brått etter 15-20 minutter.
      Jeg antar det er noen kloke hoder her inne på forumet som har ei formening om hvor man skal begynne å lete etter feilen? 
       
    • By Bono
      Har problem med at i min Audi jukser og noen ganger stopper. Har byttet coil, bensinpumpe og bensinmengdefordeler. Virker som den ikke får bensin.
      Ønsker tips på hva det kan være?
    • By magne sten
      Hei har en Audi  A4  sport avant 150 hk bensin  2002 mod 
      Problem med bilen er  at ved ca 70 grader   fusker litt for så og stoppe når temp er 85-90 grader
      må vente 20-30 min før den starter og det samme gjentar seg. 
      Avlest  p 0171 og p 0322     Håper på ett svar fra en som har vært borti dette tidligere  slik at jeg slipper og 
      skifte en masse sensorer . lamda, mengdemåler, svinghjulsensor. etc etc   kr 500 sendes til den som gir meg ett fornuftig svar som funger.  
      god jul
       
    • By mariusc
      Kjøpte en 1998 audi a3 1,6 bensin til kona for et par år siden, denne har fungert utmerket frem til nå nylig.. Det hele startet med at motoren plutselig stopper i ny og ne.. Dette skjedde både i fart og på tomgang, og noen ganger tok det flere minutter før man fikk start på den igjen.
       
      Problemet har bare eskalert den siste tiden.. Nå merker man at motoren mister en del krefter (når jeg gir gass høres det ut som om motoren prøver, men er såvidt den klarer å akselerere) sånn kan den være i flere minutter før den enten dør, eller ruser seg noe voldsomt (2-5000 rpm)
       
      Har prøvd å sjekke feilkoder, men uten hell..
       
      Noen ideer om hva som kan forårsake dette
      På forhånd takk for svar
    • By Cholchs
      Jeg har nettopp kjøpt en Toyota Yaris 2000modell som nettopp er EU godkjent og kun har gått 77.000km. Den fungerte greit den lille turen når jeg prøvekjørte den hos selger, men på vei hjem begynte motorlampa å lyse. På diagnose viste den feil på lambdasonde. Plutselig stoppet bilen når den ble varm å ville ikke starte før den ble kald igjen. Bilen var på diagnose igjen og da viste den feilkode på luftmengdemåler. Denne ble byttet og bilen kjørte i 20 min uten problemer før den begynte å fuske og stoppet igjen. Er det noen som har vært borti noe lignende? Når jeg prøver å starte bilen etter stopp er den helt "dau", altså bilen starter men det skjer ingenting når man trykker på gassen, den bare fusker/rister og stopper etter 15-30 sek...
  • Populære emner nylig

  • Recent Achievements

    • Trulsp went up a rank
      Korporal
    • martinlol went up a rank
      Korporal
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy