Jump to content
Bilforumet.no
Veronicaaaa

Noen som kan hjelpe?

Rate this topic

Recommended Posts

Hei.

Har en land cruiser 05 mod. Diesel, automat.

I den siste tiden har den begynt å tulle...

Startet med at den plutselig ikke ville starte. Tok så av strømmen på bilen, og den startet igjen. Etter dette var det diverse av elektonikken som ikke funket som den skulle. Etterhvert har vi også opplevd å miste motokraft både under kjøring og ved start av kjøring. Har også opplevd at bilen ikke vil gire som normalt. Vil ikke gire over 4.giret.

Bilen kan være grei en dag, men tulle en annen dag...

Var på toyota-verksted som søkte etter feilkoder, hvor de da fant disse to:

- P0355 crankshaft position sensor "a"

- P1251 stepmotor for turbo control circuit

 

Noen som har noen gode tips og råd for hva det kan være? :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.