Jump to content
Bilforumet.no
Penge58

206 CC Immobilizer

Rate this topic

Recommended Posts

Hei.

Dette gjelder en 206 CC

Vi fikk plutselig en IMMOBILIZER FAULT feilmelding på displayet i konsollen.  Leste på nettet at dette hadde med at bilen ikke kjente igjen nøkkelen og derfor ikke ville starte.  Vi fant også en prosedyre for å slette feilmeldingen så det fikk vi gjort.  Med feilmeldingen borte får vi fremdeles ikke startet bilen,  Den tenner ikke. Batteriet er OK...motoren flyr rundt som bare det men den vil ikke tenne.  Tenkte kanskje at dette hadde med nøkkelkoden å gjøre men leste at dersom nøkkelen står i og døren åpnes og det kommer en varsel lyd fra bilen så detekterer bilen koden til nøkkelen og da er nøkkelens programmering iorden.  Vet ikke om det stemmer da. Men det skjer ihvertfall her. Det piper når døren åpnes og nøkkelen står i.

Hva tror dere problemet kan være ?

Vi har ikke noen reservenøkkel og heller ikke kodekortet som skulle fulgt med bilen.

 

mvh Petter

Share this post


Link to post
Share on other sites

Høres ut som nøkkelen er enten defekt, eller "glemt" av bilen.
Bestill en ny reservenøkkel fra BOS, og få de til å kode den inn. (og den gamle hvis den virker fremdeles)

Piping for påminning av nøkkel piper uavhengig av programmering på nøkkel

Share this post


Link to post
Share on other sites

Hei

 

OK....trodde det at den kjente igjen nøkkelen når den piper om den står i og jeg lukker opp døra men da kan det allikevel være feil med programmeringen da.  Du sier at jeg bør bestille ny nøkkel hos BOS.  Hva er BOS ?

Share this post


Link to post
Share on other sites

Bertel o Steen, ja. Evt. Annen merkeforhandler hvis det er lettere. 

Det er en fysisk bryter som kjenner at det er en nøkkel i tenningen. Den kjenner bare at det er noe der. 

Share this post


Link to post
Share on other sites

Hei

 

Takk for nyttig hjelp.

Var ikke klar over den bryteren som kjenner at nøkkel er i låsen.

Bor i Sandefjord og her er det Sentrum Auto som er forhandler.

Var i kontakt med dem tidligere og da sa de at de måtte ha både bil og nøkkel inn for å kunne kode den.

De sa at de også måtte kode computeren.

Hva mener du om det ?

 

Hilsen Petter

Share this post


Link to post
Share on other sites

Jeg tester med en OBD II dagnose verktøy (har prøvd 2 forskjellige) og den sier at den ikke får kontakt med computeren.

Er usikker på om det er der problemet ligger eller om bilen 2004 modell, ikke er kompatibel med OBD II

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.