Jump to content

Bytte stereo i Audi a6 2002

Rate this topic


Zilla
 Share

Recommended Posts

Hei.

Jeg har akkurat plukket ut navi stereon i audin min. Har en 2002 avant med gps.  Kjøpte en pioneer deh-x8700dab som jeg håpet på at bare var å sette rett inn mtp iso koblinger men det ble ikke sånn. Det har helt tydelig vært folk bak stereoen før. Det har vært koblet til en jack plug som kunne brukes på mobilen, den har fjernet. 

Jeg har koblet på iso koblingen som fulgte med spilleren (ser det på bildet) og lyden fungerer som den skal, det er lys i displayet osv. Problemet er at hver gang jeg starter bilen så må jeg ha en "set up" på pioneer spilleren. Jeg har forsøkt å bytte om kablene slik at rød går på gul men det hjelper ikke, spilleren oppfører seg ikke noe annerledes. Noen tips til hva jeg bør gjøre? 

Lurer også på om jeg skal kjøpe meg en sånn her fordi jeg liker å bruke multifunksjonen på rattet men er usikker på om dette er riktig vare til min bil https://www.dynamicsounds.co.uk/connects2-ctsad001-2-audi-a2-a3-a4-a6-a8-steering-wheel-interface-adaptor.html?page=2

 

Jeg er ikke veldig god på bilstereo og trenger derfor litt veiledning.

Prøvde å få lastet opp bilde men det fungerte ikke. Skal prøve å få lastet opp siden. Kan evt sende de på mms/epost, send pm.

Link to comment
Share on other sites

  • 3 weeks later...

Det er rød og gul ledning inn på spilleren som er til spenning. Rød ledning skal ha spenning med tenningen på, og gul ledning skal ha spenning hele tiden. Så fram med multimeter å se hvordan det ligger an ;)

Du kan med fordel legge opp en ny plussledning rett fra batteriet. Bruker du en ledning 4-5gg så tykk som den gule inn på spilleren, så vil du få mye bedre lyd også. Husk sikring ved batteriet :)

Link to comment
Share on other sites

  • 2 weeks later...

Kenwood har mye bedre lyd..sånn at du vet

AUDI A 6 (4B), 97-04, 2.4i Quattro Avant 165 hk 12.97-01.05, AGA/APS/AML/ALF/ARJ    

Modell:AUDI A6 4B   Motor:APS   År:1999   Måned:0   Reg. dato:19990609   KW:121   HK:165   Chassinr:WAUZZZ4BZXN125771   Drivstoff:Bensin       Gearkasse:Unknown   Dekk:195/65 R 15   Hjuldrift:4WD   Farve:GRÅ     Karosseri:Kombi 
Eneste biler som har vert bra i mitt eie har vert Renault, ellers bare hatt tyskere og ikke vert bra noen av de. Er ikke driftssikkert rett å slett.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy