Jump to content

Audi A6 4b5c 2003 Audi Concert

Rate this topic


Hans80
 Share

Recommended Posts

Hei.

 

Ny på bilforumet her.

 

Noen som har erfaring/byttet hovedenhet/spiller fra Audi Concert til Alpine??

 

Står litt fast her.Har prøvd så godt jeg kan med å bytte om ledninger for å få det til å fungere /skiftet sikringer på både spiller og bil,men det er desverre ikke liv i den nye Alpine spilleren.

 

Kunne sårt trengt litt hjelp.

Link to comment
Share on other sites

Må bare tilføye at det ikke er rattstyring på noe som helst.og at jeg har sett på etiketten som er limt på chassiet til Audiconcert spilleren.

 

Det er 4 kabler om går inn i iso kontakten fra bilen og inn til spilleren.de to tynne går til K Bus  og DWA-GND og de to litt tykkere går til Us+ og = (anntar det symbolet er jording) eller (minus)

Link to comment
Share on other sites

Det hadde blitt så mye enklere hvis du hadde kjøpt en iso-overgang, så hadde du sluppet å ødelegge ledningsnettet ;)
Start med å lappe sammen det du evt har klippet av ledninger, så det blir som det var før, så går du inn her å finner riktig overgang: https://bilradiospes.no/produkter/bilstereo/bilspesifikt-monteringsutstyr/filter/koblings-adapter-iso

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy