Jump to content
Bilforumet.no
mrdalland

Forsterker går seg varm

Rate this topic

Recommended Posts

Kjøpte meg nylig en jbl 2x12 basskasse og en renegade mono forsterker. Har brukt det i en måned nå uten problemer men i går sluttet plutselig suben å spille da jeg var på vei hjem. Da jeg gikk bak for sjekke forsterkeren var den nesten så varm at det ikke gikk an å ta på den og den var i protect. Tenkte å bare la den kjøle seg ned til dagen etterpå men nå går den ikke av protect. Er ganske ny når det gjelder kobling av slikt, men noen som har noen tips til hva det kan være?

 

Takker for svar på forhånd smile.gif

Share this post


Link to post
Share on other sites

Jeg vil tro du har brukt underdimensjonerte kabler, og/eller har valgt et dårlig jordingspunkt. Så, hvor tykke kabler har du brukt til strøm, og hvor har du jordet?

Napp ut rca kablene og koble fra ledningene til suben, og se om forsterker fortsatt går i protect.

Share this post


Link to post
Share on other sites

Prøv å koble av sub og se om forsterker da er ok?

Hvis ikke, ta og ut rca kablene - ok da?

Hvis ikke er forsterker noe gale med.

 

 

 

Mål sub, du kan måle inn på der ledningen skal kobles til. - Mål ohm.  Ligg vel på 3-4 ohm til vanlig. - Hvilke sub og modell er det?

 

Bass level må du skru ned. Max halv tenke jeg.

Low bass er oftest bra på 80hz (da spiller den 80hz og ned.

Sub Sonic - av (fjerner laveste frekvenser under 40 når den står på 40)

Bass eq, max halv. (Ellers lett å brenne spolen i sub - sprenge høyttaleren)

 

 

Hvis forsterker er ok etter å ha tatt av sub. Da sjekker du sub. Har du ikke måleinstrument så lån et. Koster vel 99-199 kr hos europris. Sett det på ohm 200 og mål på sub når den er av.  Er den og ok, så still forsterker som jeg skrev og prøv på nytt.

Share this post


Link to post
Share on other sites

Takk for svar!

 

Tok ut sub kablene, men da røk begge sikringene i forsterkeren når jeg koblet på strømmen, åpnet opp forsterkeren for å se etter noe svidd, men kunne ikke finne noe, så kjører oppom bilradiospesialisten senere i dag for å høre om det er noen garanti på den :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.