Jump to content

Feil i bremsesystem. Varsellampe. Audi a3

Rate this topic


Orbeck
 Share

Recommended Posts

Hei. Har hatt varsellampe for bremsesystem en stund. Denne med utropstegn i en sirkel med parentes rundt

( )

 

Kompis har kjørt diagnose uten feil, samt vi har byttet ABS styreenhet/pumpe. Bremsene fungerer samt abs. Ingen lekkasje i bremsevæske, nivået er stabilt på væske. Mekaniker tror det ligger i ledningsnettet. Han har sjekket DIv ledninger samt hatt opp dæshen uten å finne feil. Noen med samme problem?

 

Dette gjelder en Audi a3 8l 2003 Mod (gammelt karosseri). Den har rullet 180.000km

 

Mvh Jonas

post-155030-0-07343000-1454968008.jpeg

Link to comment
Share on other sites

ABS styreenhet/pumpe har du byttet helle klompen eller bare den svarte Bosch enheten.

Var det samme delenummer på den du byttet?

Du må nok få den kodet inn på nytt om,det har nok blitt brudd på kodingen til abs sentralen.

Når du byttet den.

Så du må inn å få koden abs sentralen på nytt før den virker igjen.

Om du har vag com så kan du legge inn dette selv men, da må du ha den gamle koden fra abs sentralen.

Og legge den inn på den nye.

 

(Om du ikke får gjort dette selv, så gjør møller dette for deg koster 750kr å kode abs sentral)

 

Dette er nok ikke problemet men kan sjekkes, det kan verre brud på kontakten til væska eller defekt føler.

Link to comment
Share on other sites

ABS styreenhet/pumpe har du byttet helle klompen eller bare den svarte Bosch enheten.

Var det samme delenummer på den du byttet?

Du må nok få den kodet inn på nytt om det har blitt brudd på kodingen til abs sentralen.

 

Eller det kan verre brud på kontakten til væska eller defekt føler.

Har du sett på alle sikringer er igjorden da.

Hei og takk for svar. Vi har byttet hele Klumpen med alle disse ledningsuttaka. Sjekket selvfølgelig at delebnummet var identisk. Varsellampa var før vi bytta også, så det med koding skal ikke være problemet.

 

Det du sier om defekt kontakt til væska eller føler må jeg nesten høre med mekanikeren som har ordna med bilen. Men regner med at han har sjekket det da han anbefalte meg å sende bilen til en tekniker. Dette koster så lurte på om noen her visste..

Link to comment
Share on other sites

Varsellampa var før vi bytta også, så det med koding skal ikke være problemet.

 

Om den lyste fra før så har du nok mistet koden da den ble defekt, derfor må du få kodet den inn.

Har dem som har feilsøkt prøvd å legge inn den koden som du skal ha på bilen?

Jepp. Kontakta til bremsevæskeføleren og ledningene til instrumentstyreenheten er sjekket. Følern i seg selv er ny, nen har også forsøkt å jumpe den uten hell

Pumpa er kodet i alle retninger

Link to comment
Share on other sites

Har dere prøvd å kode den med vag com

Dette får du ikke gjort med vanlig obd2.

 

Altså kopierte dere den gamle koden fra den gamle abs sentralen over til den nye.

Eller har dere bare prøvd og slette eller legge inn en kode.

Om ikke koden stemmer og dette er ikke gjort riktig så vil det ikke fungere.

 

Har du sjekket bremse bryteren som er ved bremse pedalen.

lcode.png

Link to comment
Share on other sites

  • 3 months later...

Har du sjekket ledninger til brekk/bryteren, dette er koblet sammen med abs på bilen.

Også at den abs pumpen virker som den skal, er ikke sikkert den er i gjorden.

Nå er det jo ofte den svarte delen av pumpa som ryker og ikke selve pumpen.

Altså Bosch delen. og husk det er ikke samme delenummer på den og pumpen.

Jeg lar selve pumpen stå igjen.

Og bytter som regel bare styreenheten den Bosch er den som ligger feil på som regel.

Nå kan det hende at den du har byttet ikke virker ville prøvd mulig og fått tak på en ny eller brukt da.

Og bare bytte den svarte styreenheten på pumpa.

Så deretter fått kodet dette inn igjen på bilen på nytt..

 

Nå kan det jo være at dere gjør noe feil når dere prøver og koder dette sammen.

Du kan jo la møller prøve og kode dette for deg dette tar barde 10 minutter

Er alt som det skal så går dette fort hos dem

Koster ca 750 kr

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By mantayn
      Hei, har en Corolla 2005 hatchback.
      Bremserør bak måtte byttes på EU kontroll, jeg tok de av og lot bilen stå i et par uker tappet for bremsevæske. Fikk koblet på nye rør og slanger bak og fylte på bremsevæske. Pedalen er helt myk og jeg får ikke trykk i den uansett hva jeg gjør. Prøvd å lufte vanlig med en som trykker inn pedalen og en lufter, men ingenting kommer ut. Prøvde da et bremseverktøy som suger ut bremsevæsken med kompressor. Det kommer tydlig ut bremsevæske da, ser ikke ut som det er en konstant og fin stråle bak. Prøvde dette et par ganger men får fortsatt ikke pedalen tilbake. Jeg kan heller ikke se noen tydlige lekkasjer rundt de nye rørene.
      Jeg har også prøvd å lufte hovedsylinderen ettersom jeg tenkte dette var problemet siden den hadde stått så lenge, men det så heller ikke ut til å virke.
      Er det noen som har en anelse hva som kan gjøres her? Virker ganske håpløst for øyeblikket...
    • By Handshake
      Da jeg startet bilen begynte fem varsellamper å lyse gult og i displayet kommer følgende tekst: "Feil; ABS / stabilitetskontroll (ESC)". Jeg måtte kjøre videre og kunne ikke merke noen innvirkning på kjøringen. Skal få Møller til å se på det, men de har lang ventetid. Noen andre som har erfart noe lignende eller som kan si noe om hvorfor alle lampene begynner å lyse på en gang?? (parkeringsbrems, ABS, antiskli, airbag og dekktrykk)
    • By robertm
      Hei, jeg har en TOYOTA AVENSIS (08 mod, D-4D motor) med regnr NF 29799
      Jeg skal bytte ABS-sentral på bilen.
      Jeg fant én brukt online med delnr. 44540-05050.. vil den passe bilen?
      Hvis jeg ikke tar feil så er original dele nr. 44050-05110 og 44050-0511 til bilen.. Stemmer det ?
       
       
      Mvh Robert.

    • By Subaru2.0
      Hei
      Kjøpte nylig en Pioneer 2-din spiller av en på finn. Den ble kjøpt ny i 2020. Når jeg installerte den og startet den opp fungerte den fint og lyden var bra. Når jeg startet motoren og den hadde gått en stund og spilleren hadde blitt varm så ble lyden lavere og lavere helt til det ikke var noe lyd i det hele tatt, verken fra radio, dab, BT eller CarPlay. Det virker som at når spilleren har vært påskrudd i i noen minutter og blitt varm, så fader lyden ut. Når jeg har kjørt en liten tur så virker ikke lyden i det hele tatt selvom bilen kun står med tenning på. Noen som har vært borti dette før eller vet hva det kan være?
       
      Og har jeg noe garanti på denne fra forhandler osv? har lest at det er 2 års garanti og noe reklamasjonsrett?? 
       
      Takk for svar
    • By tombre
      Hei dere.  Samboer har en forester 2009 der varsellampe for høyderegulering av hovedlys har begynt å lyse.  Noen ganger blir varsellampe borte, altså kommer og går, mem som oftest lyser den.  Er det automatisk høyderegulator på hver frontlykt?   Mistenker dårlig kontakt i og med at den ikke lyser hele tiden.  Ikke lett å vite hvilken side feil er på.  Er dette noe et verksted kan finne ut av ved diagnose?   Noen som har innspill?  
  • Populære emner nylig

  • Recent Achievements

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy