Jump to content
Bilforumet.no
WhiteRaven101

LØST: Fikse fusking og dårlig pådrag

Rate this topic

Recommended Posts

Golfen min en Golf 3, 1994 (motorkode AAM), 1,8L automat, fusker på tomgang (ved kaldstart), har dårlig pådrag ved lavere turtall og lugger litt ved daglig kjøring. Problemet har vart i et år omtrent.

 

Trenger litt hjelp til å bestemme hvilke deler jeg skal kjøpe. Kjøper ikke originalt da dette er for dyrt for en så gammel bil. Blir Biltema 1-winking.gif

 

Har lyst til å prøve å bytte coil, lambdasonde og LMM, for å fikse problemet.

 

Hvilken lambdasonde skal jeg velge hos Biltema? Hvor får jeg kjøpt LMM?

 

Ellers noen tips til hva som kan være årsaken til fuskingen? Har sett at noen nevner veivsensor (?) og katalysator. Kan dette også være deltakende årsaker hvis de er defekte?

 

På forhånd takk for svar biggrin.gif

 

 

Share this post


Link to post
Share on other sites

Ta ein diagnose før du begynner og bytte på deler, lambdasonde fra biltema er ikke noe som holder særlig lenge i tillegg koster det ikke så mye mer med uorginal sensor som har kontakt fra ebay evt tysk firma og jægermeister her på forumet ordner deler billigt fra Tyskland men først må du vite om lambda er øydelagt.

Ta også og sjekk pluggene dine de kan gi ein god indikasjon på hva som skjer i motoren, vist du begynner og bytte deler og bruker masse penger på og bytte ting som virker har du kastet penger ut vinduet.

Share this post


Link to post
Share on other sites

Tusen takk for svar alle sammen! Hyggelig med respons :) 

 

Enig i at det kanskje er lurt å feilsøke litt, men jeg har faktisk hatt bilen inne hos Mekonomen tidligere pga. samme feil, men de fant ikke ut noe annet enn at temp-sensor var litt sliten. De byttet den for 700 kjipe kroner og problemet var der fortsatt i etterkant. Ga opp verksted og dyre regninger..

 

Så angående et sånt diagnoseverktøy; jeg regner med at mekanikerne hos Mekonomen den gangen tok en slik diagnose? I så fall, hvis ikke de fant noen feil, så kommer jeg vel heller ikke til å bli særlig klokere?

 

Jeg har byttet tennplugger for et par måneder siden, og de gamle så helt greie ut, med kun litt sot på tuppen. Tennkablene er ikke mer enn 2-3 år, og jeg sjekket dem i dag ved å ha ut én og én og starte motoren og se om tomgangen var annerledes da. Motoren likte ikke at jeg tok ut noen av tennkablene, så jeg regner med at de er fine. Rotor og fordelerlokk er også nytt fra Møller for 2-3 år siden. Så helt fin ut i dag. Mellomflensen er også helt ny og original, så ikke noe falskluft derfra i allefall..

 

Én ting jeg glemte å si er at det derimot kommer en slags hurtig tikkelyd fra "tårnet" over mellomflensen. Der bensinen blir blandet med luft og prutet inn i motoren.. hva man nå enn kaller det. Kan det ha noe å si?

 

Igjen, takker for ideer og tips :)

Share this post


Link to post
Share on other sites

Prøv og koble fra luftmengde måleren og se om bilen går verre da, om mekkonomen har tatt diagnose er vanskeligt og si men siden de sier temp sensor er slitt kan det være mulig de har gjort det.

Tennpluggledninger kan man ikke teste ved og ta de av, det kan være ei liten sprekk i gummien som gir overslag og det overslaget trenger ikke og være der konstant,brekk litt på ledningene og se om det er sprekker.

Coil kan ett ofte verksteder teste men ikke alle verksted har ytstyr til det, du kan også ta kompresjonstest for og se hvilken tilstand motoren har.

Diagnose er absolutt det beste :)

Share this post


Link to post
Share on other sites

Takk for tips, Espen :) Det skjer ingenting når jeg bøyer på tennkablene. Er ganske sikker på at de er fine. Et par spørsmål til plenum:

 

1. Hvor lokaliserer jeg luftmengdemåleren? Syns ikke at jeg kan se den i motorrommet, i hvert fall ikke en som ligner bildene hos biltema..? Er det noen som har "plantegninger" over motoren?

 

2. Angående et sånt diagnoseverktøy; hvilke spesifikke data kan det gi meg dersom jeg plugger det til og får motoren til å stoppe på tomgang slik den pleier? Forteller det meg spesifikt om motoren får for mye eller lite luft/bensin el.l.?

Share this post


Link to post
Share on other sites

post-137697-0-58475000-1392755886_thumb.jpg

Om bilen har luftmengdemåler står den som oftest på slangen mellom luftfilter og motor og ser ofte som den på bilde.

 

 

post-137697-0-16653100-1392756038_thumb.jpg

Kan også være bilen har MAP(manifoild absolute pressure) den står i så tilfelle på innsugnings manifoilden(rørene inn på toppen) bare følg luftfilter slangen inn mot toppen.

 

Er usikker på om denne biltema skanneren klarer noe annet enn og lese slette feilkoder men det er det kansje noen andre som vett.

Det er flere her på forumet som tar diagnose og det er tråd der de står oppført se om du finner noen i ditt område som har utstyr de kan ofte lese av alle sensorene som er på bilen.

Link til tråden:http://www.bilforumet.no/topic/291109-problemer-med-bilen-trenger-du-diagnose/

Share this post


Link to post
Share on other sites

Nice, Espen! Er ganske sikker på at jeg ikke har MAF, men MAP da! smile.gif Har lest litt om hvilke symptomer som en defekt MAp kan medføre, og det høres jo spot on ut. 

 

Fant dette, men er usikker på om det kan benyttes i mitt tilfelle? Jeg har tilgang til et multimeter i hvert fall..

 

http://www.ehow.com/how_4478865_troubleshoot-map-sensor.html

 

EDIT: Var hos den lokale VW-forhandleren og spurte om hvor jeg lokaliserer MAP-sensoren, for jeg fant den virkelig ikke noe sted. Ifølge delespesialist og mekaniker, så har ikke min Golf hverken MAF eller MAP, siden den er såpass gammel. Det kom vel ikke før i '96..? Mekanikeren mente at det i stedet kunne være at hele gasspjeldet var modent for en utskifting? Kan dette stemme, folkens? Delen de mente som kunne være problemet: http://www.partsbase.org/vw/golf-go-eu-1994-13320-injector-unit/#p-vw-051133028p

Share this post


Link to post
Share on other sites

OK, skal forsøke det. Kanskje jeg finner noe fusk på veien i demonteringen smile.gif

 

EDIT:

 

Leste i denne tråden ved hjelp av Google translate: http://www.motor-talk.de/forum/golf-3-einspritzeinheit-t2120498.html

 

Trådstarter ser ut til å ha lignende problemer som meg. Han finner ut at det ikke er noe galt med selve innsprutsenheten. I stedet viser det seg at det er "intake manifold gasket"/"Ansaugkrümmerdichtung" og "exhaust manifold"/"Abgaskrümmerdichtung" som er utett og tar inn falskluft.

 

Nummer 5 på denne oversikten: http://www.partsbase.org/vw/golf-go-eu-1994-12951-intake-connection/

 

Kan dette kanskje også være et mulig problem i mitt tilfelle?

 

EDIT 2:

 

I dag forsøkte jeg å finne ut om motoren suger inn falskluft. Sprutet startgass på litt forskjellige steder under spjeldhuset og mellom innspruten og selve motoren. Skjedde absolutt ingenting, ingen økning i turtallet... -.- Noen spesielle steder jeg bør prøve på nytt?

 

Det som jeg derimot stusset litt over var at jeg for moro skyld sprutet litt startgass inn i luftfilterboksen, og da klarte jeg nesten å kvele motoren. Burde ikke det motsatte skje?!?

 

Har også kjøpt et middel på Biltema som skal "Rengjør drivstoffsystemet og gir bedre drivstofføkonomi. Smører innsprøyting/drivstoffsystem og hindrer isdannelse. Forebygger belegg i drivstoffsystem og forbrenningskammer. Beskytter mot rust. Gir lettere kaldstart. Motvirker banking og glødetenning. Gjenoppretter innsprøytingsfunksjon og drivstoffblanding. Reduserer slitasje på ventilseter.". smile.gif

 

EDIT 3:

 

Etter enda litt detektivarbeid leste jeg på denne siden (http://www.cc.ece.ntua.gr/~achan/Cars/Car_Modifications.htm) angående "fine tuning monomotronic engine" at 

 

When we set the ignition timing to earlier firing, we get sufficient torque at high end, but starting torque decreases. Why? The ECU sees more RPM at idling speed and tries to close the throttle valve. This makes the engine more sensitive to load changes, i.e. greater possibility to turn off when clutch is improperly released.

 

Betyr dette at hvis tomgangsstabilisatoren som sitter på gasspjeldet ikke er "tunet" korrekt, så vil spjeldet kunne lukke seg på tomgang/idle og dermed føre til at motoren kveles pga. manglende tilførsel av luft?

 

Grunnen til at jeg la ekstra godt merke til dette er at problemet med at motoren stopper og fusker, begynte for et år siden etter et verkstedbesøk der de byttet en masse slitedeler samt registerreim. Motoren gikk dårlig etter rep. og de fikk bilen igjen -.- De fikk så "fikset" biffen og bilen gikk bedre. Men kan det hende at "fiksen" som de utførte etter å ha fått igjen bilen innebar feil justering av nettopp tomgangsstabilisatoren?

 

Noen tanker, folkens?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.