Jump to content
Bilforumet.no
Sign in to follow this  
Franzoua

Kuttede kabler som skal til CD-spiller problem!

Rate this topic

Recommended Posts

Hei Bilforumet!

 

Har akkurat kjøpt en Caddy 2003 hvor bilselgeren sa han hadde testet anlegget og at ene høyttalerne "skurret" så eg fikk med nye.

Når eg åpner og tar ut de gamle høytalerene viser det seg at venstre foran ikke var koblet og høyre var sprengt. Og når eg tar ut CD-spilleren er ledningene bak klippet... Eg er ikke dreven på kobling av slikt, så trenger litt hjelp av dem som kan det. Legger ved bilder av slik det er nå:

Beklager mørke bilder, men på høytalerbildene er det en blå og en rød med brun stripe.

Bak CD-spilleren er det:

2 røde(+ strøm?)

En Brun(-?)

En hvit med blå stripe(eller omvendt)

En rød med brun stripe.

Og en som ser beige eller kanskje under tvil lilla??

 

For den som går til høytalerene så ser alt ut til å være koblet riktig med adapter.

 

Har også fått med adapteren for strøm osv. Med noen avkappede stumper.

Disse er:

En rød(+ strøm?)

En Brun(-?)

En hvit med blå stripe(eller omvendt)

En rød med brun stripe.

Og en lilla

 

 

 

Detter betyr at viss eg kobler dem som ser ut til å passe og tar den beige/lilla mot den lilla på adapteren så sitter eg igjen med en rød? Noen som vet ka eg gjør med denne evt. ka han som eigde bilen før meg hadde planlagt med dette?

 

Håper på noen god svar!

post-75948-13804854790326_thumb.jpg

post-75948-13804854790373_thumb.jpg

post-75948-13804854790404_thumb.jpg

Share this post


Link to post
Share on other sites

Finn deg ett koblingsskjema for iso-stikk først.

post-792-13804854790516_thumb.jpg

 

Så måler du deg fram til hvem som er jord, batteripluss, tenningspluss først. Brun er alltid jord på tyske biler.

Rød er som oftest batteripluss.

 

Dette gjør du lett med ei prøvelampe mellom chassis og plussene, så måler du fra konstantpluss til den du tror er jord og kontrollerer den.

 

Har du koblet til disse virker spilleren.

 

Da gjenstår: Ledning til elektrisk antenne om den har, ledning til antenneforsterker som denne mest sannsynlig har orginalt, den skal kobles til tenningspluss.

Mute om det brukes(neppe)

Lys(av/på park, evt. med dimming(prøvelampe mellom den ledningen og jord(Brun).)

Hastighetssignal(er ikke så nøye siden det kun skrur opp lyden ved høyere hastighet, og du har det neppe).

 

Bruk skikkelige skjøter, ikke blå og røde jallaskjøter, men ting som lodder kablene sammen evt. med rulleklemming og krympestrømpe.

Share this post


Link to post
Share on other sites

Høres ut som du har koblet spilleren til permanent strøm (rød kabel fra bilen ) Prøv å bytte de to røde kablene på spilleren din.

Normalt trodde jeg det var en rød og en gul fra spillere som skal kobles til 12V og "Ignition" kabler fra bilen. Men i noen tilfeller må disse byttes på.

 

Eller du bruker en testlampe på kablene og ser hvilken som ikke har signal når du skrur av tenningen.

Share this post


Link to post
Share on other sites
Høres ut som du har koblet spilleren til permanent strøm (rød kabel fra bilen ) Prøv å bytte de to røde kablene på spilleren din.

Normalt trodde jeg det var en rød og en gul fra spillere som skal kobles til 12V og "Ignition" kabler fra bilen. Men i noen tilfeller må disse byttes på.

 

Eller du bruker en testlampe på kablene og ser hvilken som ikke har signal når du skrur av tenningen.

 

Når eg tester ledningene nå så gir begge strøm når nøkler ikke står i??

Nå skjønner eg ennå mindre en før eg startet, men tror eg må få lånt meg en ny spiller for denne klikker når eg vipper ned dekselet i front for å ta ut CD'n som er inni. Mulig det bare er denne som driver å kødder med meg...

 

En annen ting eg oppdaget er at antenne ledningen er kuttet slik at eg ikke får skjøtet den. Er det stress å legge ny? Og får man kjøpt en sånn ledning på Biltema evt.?

Share this post


Link to post
Share on other sites

Man får kjøpt skjøt til coaxkabel på biltema... Hvis begge ledningene har spenning når tenningen er av, så hjelper det ikke å bytte spilleren. Disse ledningene skal normalt til gul ledning når det er isokontakter (stikk 4 på tegningen over), så må du finne en ledning som bare har spenning med tenningen på, og denne skal til rød ledning på spilleren(stikk 7 på tegningen).

Share this post


Link to post
Share on other sites

Alternativt kan du koble strøm fra sigarettenner kabelen, hvis den slår seg av når du slår av strømmen. Jeg gjorde det på en gammel bil jeg hadde og det fungerte fint.

 

Tror jeg ville byttet hele antenneledningen og eventuelt antennen. Dette får du på biltema.

Share this post


Link to post
Share on other sites
Alternativt kan du koble strøm fra sigarettenner kabelen, hvis den slår seg av når du slår av strømmen. Jeg gjorde det på en gammel bil jeg hadde og det fungerte fint.

 

Tror jeg ville byttet hele antenneledningen og eventuelt antennen. Dette får du på biltema.

 

Flott folkens, ka dere kan! Ok nå!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.