Jump to content
Bilforumet.no
Sign in to follow this  
JGHines

Dynamorippel fra cd-spilleren

Rate this topic

Recommended Posts

Hei

 

Har en audi 100 2.3 1991-modell. Har montert opp forsterker (4 kanals JBL GTO-sak), men får en plagsom pipelyd som varierer med turtallet. Dette er selvfølgelig dynamorippel, tenker jeg. Jordingen til forsterkeren er god, signalkabelen ligger på andre siden av bilen fra strømkabel (har også byttet denne til større type, uten bedring).

 

I forbannelsen en dag fant jeg ut at jeg skulle koble meg forbi spilleren bare for å sjekke, og koblet telefonen via minijack->phono direkte på phonokabelene som ligger bak. Da ble det klar og fin lyd. Har hatt dette problemet med to forskjellige spillere.

 

Er det noen som har noen visdomsord som kan hjelpe her? Er det mulighet å bruke en kondensator for å dempe rippelen (den må kanskje være veldig stor?) eller noe annet lurt.

 

Joachim

Share this post


Link to post
Share on other sites

Sjekk at forsterker OG spiller har GOD jording. For dårlig jording til en av komponentene kan føre til at jord hentes fra den andre komponenten via phonokabelen, og vips har du brente jordingsbaner i spilleren. Da blir det støy.

Share this post


Link to post
Share on other sites

Du må vel egentlig åpne spilleren å kikke på dem ettersom jeg har forstått, ohme går ikke siden de egentlig ikke er jord, men ett minus-signal, men hjelper det å jorde ytterdelen av RCA-stikket så bekrefter det vel saken.

 

Er det ikke det så kan man montere en kondensator mellom dynamoens B+ og gods på dynamoen, dette finnes orginalmontert på mange eldre biler med bosch-dynamo, eks. Ford, volvo, VAG, MB, en liten firkantet svart dings som er skrudd i dynamoens chassis, og en ledning til B+ på dynamo(enten på eget stikk eller på B+-skruen på dynamo.

Share this post


Link to post
Share on other sites

Drit i kondensator. Har du dynamostøy, så er noe gjort feil eller ikke godt nok. Gå over alt av koblinger, og spør deg selv om du med hånda på hjertet kan si at de forskjellige koblingene er god. Alt fra tilkoblinge inn på forsterkeren, inn på spilleren, brudd på radioledning osv. osv. osv...Hvis du ikke kan det, så start der - så utelukker vi hvertfall litt mens vi holder på her ;)

Share this post


Link to post
Share on other sites

Har jordet forsterkeren på nytt igjen, med 10cm kabel rett i gods (der jeg har pusset vekk lakken). Har lagt opp ny jord til cdspilleren, 4mm2 rett på batteriminus, koblet på både minus på spilleren og på jordbolt i chassi på spilleren. Har også lagt ny phonokabel og har prøvd å jorde minus på denne til chassi på spilleren uten at det ble noe bedre.

Share this post


Link to post
Share on other sites

Du har antagligt brente jordbaner i spilleren. Kva slags spiller har du?

Kan sjekkes med å ta kappen på signaledningene til jord på spilleren. (karosseriet på spilleren)

 

Hugs å koble ifra strømmen ved all bilstereokobling. (enkleste er vanligvis å ta av jordledningen på batteriet)

Share this post


Link to post
Share on other sites
Du har antagligt brente jordbaner i spilleren. Kva slags spiller har du?

Kan sjekkes med å ta kappen på signaledningene til jord på spilleren. (karosseriet på spilleren)

 

Hugs å koble ifra strømmen ved all bilstereokobling. (enkleste er vanligvis å ta av jordledningen på batteriet)

 

Det skriver han at han har prøvd ;)

Share this post


Link to post
Share on other sites

Hei grabbar, nå har jeg lest hele tråden og det var ingen avslutning på saken så jeg er spent på å høre om det har gitt deg. Angående dynamostøy så er ikke det en rippel men et magnetfelt med feltendringer i takt med rotasjonen til dynamoen. Poenget mitt er at dette magnetfeltet induserer spenninger bilens ledningsnettver, og som oftest i signalkabelen. Signalkabler er ikke skjermet og er veldig mottagelig for slik flux. Jeg ville vurdert å flytte signalkabelen igjen. Er problemet i spilleren så vil man kunne høre dette i høyttalere koplet direkte til spilleren, i min bil driver spilleren frontsettet med bassen kuttet, så det er kanskje flere som har koplet det slik. Hvis jord blir borte i en forsterker virker den ikke særlig da den ikke klarer å sette opp spenningspotensialet korrekt. JOrdleder til spilleren burde også koples til chassijord, minus på batteriet er ikke en jordkopling, det er bare del av strømkretsen for batteriets arbeid. Men holderen til spilleren pleier ofte være borti chassi på bilen som burde gi nok jording for bare den.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.