Jump to content
Bilforumet.no
Sign in to follow this  
AstraG

Vectra B 2.0 DTI 2000 mod. starter ikke

Rate this topic

Recommended Posts

Hei!

 

Har en Vectra B 2.0 DTI 2000 mod. som plent nekter å starte. Bilen vet jeg har vært kjørt tom for diesel og har ikke vært startet siden det. Jeg har fyllt opp tanken og luftet fra filter til pumpe (både retur og inn på pumpa), ok - fra pumpe og ut på alle dysene, ok. All luft skal nå være ute av systemet. Det pøser diesel ut på alle 4 dysene! Alikavel vil den ikke starte. Har forsøkt startgass (vet dette ikke er bra for dieselmotorer) og jeg har forsøkt å taue bilen. Ikke antydning til at den vil starte. Kommer heller ingen eksos ut bak.

 

Jeg spekulerer nå i at det kan være glødepluggene som er gåen..

 

Jeg så også det at slangen som står på røret fra brannveggen (som kommer fra tanken) og går ned til røret på pumpa var kappet. Det var så satt inn en T kobling. Så hadde de flyttet returslangen som normalt sett skal gå fra DIESEL RETUR på pumpa og opp til en liten T-kobling på returen på DYSE EN og over til DIESEL INN. Så, den nippelen som står på returen til pumpa var det bare satt på en kort slange som var blindet i enden med en skrue. Så ikke logikken i dette, så dette har jeg fikset og satt det tilbake slik det skal være.

 

Ok, det siste avsnittet kan være vanskelig å forstå, jeg ser den, men er også vanskelig å forklare :P

 

Er det noen her inne som har litt peiling på disse motorene (X20DTH) som kanskje kan komme med tips og innspill?

Share this post


Link to post
Share on other sites

Glødepluggene kan du utelukke da de ikke har noen innvirkning på om den skulle ha startet i denne temperaturen.

 

Siden du ikke får noen form for eksos ut bak så tyder det på at det heller ikke kommer diesel inn i sylinderene, altså det er nok noe luft igjen i systemet.

 

Har du fått en til å vri starteren rundt mens du åpner og lukker igjen dysekoblingen før personen i bilen slipper nøkkelen igjen?

Hvordan ser det ut mtp. diesel filteret, mye dritt?

Share this post


Link to post
Share on other sites

Hei og takk for svar!

 

Jeg ser når at jeg har luftet på feil måte etter det du sier. Jeg har skrudd til dysene etter at tenninga er slått av. Så jeg skal trø til på nytt å gjøre det slik du sier.

 

Mtp. dieselfilteret så ser det bra ut. Ingen dritt i filteret.

 

Var å kjøpte nye glødeplugger i sta. Får jeg ikke bruk for de er de jo alltids kjekke å ha liggende :)

 

Igjen, takk for svar! :)

Share this post


Link to post
Share on other sites

Da har jeg luftet slik som tidligere foreslått uten hell. Jeg har skiftet glødeplugger og forsøkt å kjøre motoren på en hel boks med spesial-startgass for dieselmotorer. Ingenting skjer. Motoren går selvfølgelig på gassen, men stopper man å sprøyte gass eller at boksen går tom, så stopper også motoren. Ingen diesel-eksos under kjinning heller.

 

Nå begynner jeg å bli rådløs. Vet ikke hva mere jeg kan gjøre. Kanskje ta ut dysene og levere de inn for testing?

Share this post


Link to post
Share on other sites

Nå er jeg ingen Opel ekspert så ikke skyt meg hvis dette er feil.

 

Hvis du har mekanisk dieselpumpe, ikke PD eller CR så kan du sende de til testing å se at de åpner på rett trykk og at de forstøver skikkelig.

Hvis dysene er ok, så er jeg litt redd dieselpumpa di kan ha tatt skade av hendelsen, (du har isåfall hatt skikkelig uflaks) slik at pumpa ikke klarer å bygge opp rett trykk slik at dysene ikke åpner.

 

Prøv å få dysene testet, for dieselpumpe er dyrt, så ikke du bytter den unødig.

Share this post


Link to post
Share on other sites

Jeg får prøve å få dysene testet da.

 

Har en annen vectra av samme type og årsmodell hvor pumpa tok kveld. Sendte den til Storbritania for overhaling. Kostet meg 2800. Gjorde all demontering og montering selv. Funket fjell.

 

Såe, får se om jeg gidder å ta dem ut eller om jeg bare parkerer bilen på et verksted, så får de sjekke å finne ut av hvorfor han ikke får diesel.

 

Takker for svar :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.