Jump to content

Clutch A4 1996 mod 1.8t AEB motor

Rate this topic


Kai Remi Borgan
 Share

Recommended Posts

hei

 

Jeg har byttet til stage 2 clutch på bilen min med enkelmasse svinghjul og alt til stage 2.

problemet mitt er at jeg får det ikke til å funke opptimalt. har justert slaveselynder pinnen X antall ganger men problemet blir ikke noe bedre av den grunn.( å ja jeg har luftet clutchen med luft fra bremsevæskebeholderen)

Problemet er at når jeg trør pedalen i bunn får jeg ikke bilen i gir.. slipper jeg den opp 5 cm så glir den rett i gir å jeg kan kjøre med å slippe pedalen ut.. men trøkker jeg pedalen i bunn når bilen står på tomgang å i gir. kommer det masse "skrape" lyd å bilen går slurende fremover til jeg da slipper opp pedalen igjen litt så frir den som den skal.. er det noen her som har peiling på dette. eller hva det kan være.. må jeg bytte til en stage 2 slave selynder, hvis det i det hele tatt er noe som heter det da ? :)

 

Setter pris på alle forslag for nå er jeg tom for ideer..

 

Mvh: Kai

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å optimalisere siden, og for å kunne holde deg innlogget. Ved videre bruk av siden aksepterer du vår bruk av cookies. Sjekk ut vår Privacy Privacy Policy