Jump to content
Bilforumet.no
Sign in to follow this  
2mazo

Opel 2,2 16V - Fusker

Rate this topic

Recommended Posts

HJELP!!!

Begynner å bli desperat.....

 

Har en 1998 Opel Sintra 2.2 16V bensin (motor: X22XE).

 

Problem: når bilen blir varm - så fusker den på lave turtall (1500-2000 rpm) - ved belastning.

 

Dette har jeg skiftet uten at fuskingen har gitt seg:

* tennplugger

* pluggledninger

* bensinfilter

* luftfilter

* veiv-sensor

* kam-sensor

* Coil (edit: 12/6)

 

Noen som har forslag til andre ting som kan være årsaken til problemet????

Meget taknemlig for alle forslag!

 

Mvh

2mazo

Share this post


Link to post
Share on other sites

hadde inne en omega med disse symptomene... det var riktig nok en 2.2 diesel, men om opel har holdt på samme virvaret av vacuumslanger, er det mulig at disse ikke har det så bra... på omegaen, var det en vacuumslange i forbindelse med EGR-systemet som hadde takket for seg... feilkoden var at det var feil på vacuumstyringen til EGR... når jeg endelig fant feilen, var det jo bare gjort på 5 minutter...

Share this post


Link to post
Share on other sites

1000-takk for svar!!

 

Hadde bilen på "diagnose" hos Opel rett etter at fuskingen startet, de fant ingen feilkoder. Eneste de reagerte på var at veiv-sensoren byttet mellom "aktiv" og "inaktiv" når motoren gikk. Fikk derfor denne veiv-sensoren byttet - uten at dèt hjalp. "Check Engine"-lampen lyser heller ikke.

 

Har nå vært ute å kjøpt en ny coil (tror ikke det er den som er feilen, men den var billig). Skal ut å bytte den nå.

 

Tacksam for flere svar og kommentarer :-)

 

Mvh

2mazo

Share this post


Link to post
Share on other sites

Da har jeg byttet coilen. Tror dere det hjalp?

.......... neida, den fusker like j**lig.

 

Har også forsøkt å kjøre med og uten ledningen til lambdsonden (den "dingsen" som går inn i starten av eksosanlegget). Merker ingen forskjell fra eller til.... Har det noen betydning, mon tro?

 

Mvh

2mazo

Share this post


Link to post
Share on other sites

Har nå forsøkt å plugge igjen vacuum-slangen som går inn i EGR-ventilen. Bilen fusker like mye da.

Har også forsøkt å kjøre med frakoblet og åpen vacuum-slange - like mye fusking.

 

Mvh

2mazo

Share this post


Link to post
Share on other sites
Tipper nok på at det er egr ventilen din som henger. Eller så kan det være en vakum slange på gass-spjeld huset som er tett. Mener jeg har vært borti det før..

 

Takker for tips :-)

 

Hvordan kan jeg måle om det er EGR-ventilen som er problemet??

Jeg har forsøkt å blokkere vakuum-slangen til EGR-ventilen, men det hjapl ikke....

 

Mvh

2mazo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.