Jump to content
Bilforumet.no

Quattro73

Administrator
  • Content Count

    15348
  • Joined

  • Last visited

  • Days Won

    166

Everything posted by Quattro73

  1. Du må ta diagnose for å finne ut eksakt hva dette er, kan være defekt bremselysbryter, bremsetrykksensor, G-sensor, dårlig batteri mm.
  2. Is it not possible to solder this? Brass version?
  3. 3M dobbelsidig tape (ca 1mm tykk skumtape). Ebay f.eks.
  4. Hvor langt er et tau? Å anta pris uten noen som helst annen info om bilen er umulig, men om ingenting annet er byttet ut fin motorbytte, så får man ikke dette godkjent. Forresten er 2.2 20VT 220 eller 230 hk (3B, ABY, AAN), ikke 250 hk. Enten må bremser bygges om og motorbytte godkjennes, evt bytte tilbake til original motor. Begge deler er gjerne aktuelt om bilen er i god stand, dumt å slakte en bil som er for god til å selges i deler.
  5. Altså blinker kun når du er over ~2000 omdr, ellers ikke? Er to trykkbrytere, en for under ~2000 omdr og en for over ~2000 omdr. Løs ledning på trykkbryter kan være årsak, eller defekt trykkbryter, eller faktisk at du har for lavt oljetrykk over ~2000 omdr. Siden dette oppstod etter at du byttet en slange, er det mest tenkelig at du har nappet av ledning til trykkbryter, sjekk over oljefilterholder.
  6. Ledningsbrudd muligens, mellom dør og karosseri. Tatt diagnose?
  7. Kan være sensorfeil, gjerne lambda. Er ikke så stødig på nyere diesel, men vil anta den og temperaturgiver kan gi økt forbruk, men ikke så ille som du sier. Har du målt forbruket og sett om de er innenfor normalen?
  8. Elektroniske bremser betyr at håndbrekk er elektrisk styrt, slås på med en knapp, ikke ved å dra opp spaken mellom forseter som ellers vanlig. Som Jesper sier, er da en elektromotor på hver caliper som kjører stempel mot bremseskive. Anbefaler ikke kobberpasta på glideboltene da den har slipeeffekt, bruk heller varmebestandig syntetisk fett. Har dette bl.a. på biltema.
  9. Grønn indikator på batteriet forteller kun tilstand på EN celle. Mål spenning over batteripoler, skal være 12.8 V ved fulladet batteri. Mål også spenning over batteripoler NÅR du prøver å starte, får du under 10V så bytt batteri. Forsvinner lys osv når du prøver å starte? Et tegn på utladet eller defekt batteri, eller dårlig kontakt mellom batteri og bil (startmotor, jord til karosseri). Dersom alt over er ok, mål så spenning mellom motorblokk og tykk ledning inn på startmotor når du prøver å starte, så det samme ut fra innslag på starter - for å utelukke defekt startmotor.
  10. Olje har lavere egenvekt enn vann, vil derfor legge seg over vannet i ekspansjonstanken. Jeg ville ikke startet motor, hindrer da at olje sprer seg i kjølesystemet, men skrudd løs ekspansjonstank slik at denne kan tømmes og spyles. Slanger inn på ekspansjonstank må koples fra, det meste/alt innhold vil da renne ut. Hold slanger så høyt som mulig slik at det ikke renner ut kjølevæske fra motor.
  11. Umulig å svare, kjøring med lavt oljetrykk kan ha skadet motor. Men ja, feilen er gjerne tett sil i olje-pickup.
  12. Altså, er det slik å forstå at etter gårsdagens hendelse så har du ikke åpnet panseret for å sjekke, men bare starter opp igjen neste dag? Min første tanke når du hørte lyden, er å åpne panseret for å se om det er noe helt åpenbart. Lekkasje på kjølevann, lekkasje på ladeluft e.l.? Kommer røyken fra motorrom eller eksos? Lukt av røyken? Tatt diagnose siden du får opp P02900 - som betyr turbo underboost? Tyder gjerne på ladetrykklekkasje, altså mellom turbo og innsugsmanifold.
  13. Bare hyggelig. Har det først sittet fast så ville jeg sjekket håndbrekkwire til det hjulet som henger, kan være den går tregt i strømpen. Eller i alle fall sjekke om håndbrekk går helt av etter bruk, henger det bittelitt så blir det veldig varmt.
  14. Start med å presse armen bakover, tipper det vil løse problemet.
  15. Kjør bilen til flatt terreng og prøv å slå forsiktig på trommel, antar det er trommelbremser bak, du opplyser lite om dette. Hjelper det ikke på noen måte så kan du slakke hjullageret (om mulig) og få mer bevegelse på trommel - til å få bremsebånd tilbake. Ellers ville jeg begynt med å skru av hjulet og forsøkt å presse armen (markert på bildet) bakover. Er også mulig å trykke opp kilen til selvjusteringen (bilde under), kan nok sitte godt dersom arm til håndbrems (inni trommel) henger fremme. Kilen og armen kommer du til gjennom et bolthull, om du kommer til kilen kommer an på hvilken stilling bolthull i trommer har.
  16. Lite kjennskap til Suzuki generelt, men er kjølesystemet luftet skikkelig? Trykk kan oppstå ved trappet luft i anlegget, ellers er det nokså normalt at det er trykk på kjølesystemet når motor er varm. Ventil i lokk på ekspansjonstank pleier ofte åpne på 1 bar.
  17. Enkleste sted å finne det ut er å se på første side i serviceheftet, på klistremerket, der står motorkoden. Eksempel.
  18. Bak/under luftfilterboks? https://www.slideshare.net/mobile/AndreSilva220/al4-oil-change
  19. Fjerne trekk på siden mot tanklokk i bagasjerommet, du vil da komme til åpneren. Kommer da til å åpne manuelt, samt bytte solenoiden.
  20. Quattro73

    Bilen rister

    Det ENESTE fornuftige du kan gjøre nå, det er å ta diagnose. Blir bare gjetting å antyde hva som kan være galt, for det kan være så meget, ei heller vet vi mer om bilen enn at det er en Fabia. Kan være plugger, coil, tom for bensin, kondens, registerfeil, sensorfeil osv osv. Ut fra din IP ser det ut som du bor/holder til i Oslo. Det finnes to personer der som tar diagnose, for symbolske kr. 100 :)
  21. Skjema for 202UI. Den sier blå ledning med hvit stripe er til antenna remote. Det samme gjelder 200UI. https://manuall.co.uk/sony-dsx-a202ui-car-radio/ https://www.manualslib.com/manual/1123597/Sony-Dsx-A202ui.html?page=19#manual
  22. Hva er navn og modell på ny spiller?
  23. Tipper du finner tegning på nett om du søker opp navn og modell på spiller. Tør ikke garantere for tegning under, men kan stemme. Pinne 5 i plugg A går (gikk) til antenne - antenna remote fra ny spiller skal inn på ledningen som gikk til denne pluggen.
  24. Grei opplysning som burde vært med tidligere - samt om radio fungerte med original spiller ;) Antar du har original integrert antenne i bakluke, der også antenneforsterker sitter. Tipper du ikke har spenning til forsterker, denne får spenning når radio er på. Du får hente frem tegningene som fulgte med ny spiller og sjekke hvilken ledning som er antenna remote, samt at denne er tilkoplet ledning som går til antenneforsterker. Umulig å hjelpe deg mer da kun du sitter på detaljene om hvilken spiller og modell du har, tegninger, hvordan og hvilke ledninger som er koplet hvor osv.
  25. Du har gjerne aktiv FM-antenne (med innebygget forsterker), uten spenning til denne får du ikke inn FM-sending. Dog skal DAB fungere, så sant du har koplet alt riktig. Gjorde samme jobb i en 8P for noen år siden, monterte inn Pioneer-spiller, alt fungerte umiddelbart.
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.