Jump to content
Bilforumet.no

All Activity

This stream auto-updates     

  1. Yesterday
  2. hei noen som vett om hard top fra ny modell passer på gammel modell d max 4 dørs er planen lik?
  3. Quattro73

    Motor koker

    Bytt termostaten så er du sikker, koster lite. Samtidig får du en fin anledning til å gjennomspyle kjøleanlegget. Kople fra slanger til radiator, varmeregister osv og gjennomspyl disse og motor med hageslange, finner da fort ut om noe er tett. Har aldri skrudd på Suzuki, men må man lufte kjøleanlegget på din motor, altså for å få ut trappet luft? Når alt er gjennomspylt kan du med fordel gå over til G13 eller Peak life LL frostvæske.
  4. Ole Magnus

    Motor koker

    Hehe. Jeg mente generelt at det var problemet når termostater går dukken. At de låser seg i åpen stilling slik at motoren aldri blir varm. Dette er ikke tilfelle hos meg. Isåfall må den være i lukket stilling, men da skulle ikke den øverste radiatorslangen være glovarm, skulle den? Kan det være at det er tett inni motoren?
  5. Quattro73

    Motor koker

    Motor blir aldri ordentleg varm - men koker?
  6. Takk for svar. Ja det er nok den føleren, men den ser ikke helt lik ut. Kjøpt hos Nissan. Nå skal jeg først bytte temperaturføleren, så får vi se. Det er ingen feilmeldinger i systemet. Problemet er aldri der når motoren er kald og bare sporadisk når motoren er varm, så ha diagnoseverktøy tilkoblet når problemet er der er litt vanskelig. Registerkjedet kan være en årsak ja, hører ingen ulyder. Har snakket med flere Nissanverksteder, ingen kan gi meg noe klart svar uten den følerern som er skiftet. Mvh. Lennart
  7. Ole Magnus

    Motor koker

    Hei og takk for hjelp! Når det gjelder termostat var det det jeg også mente. At motoren aldri blir ordentlig varm. Jeg har kun fylt blå frostvæske i henhold til instruksjonsboka og da jeg skifta vannpumpa i går rant all frostvæske fint av og den så fin ut. Da jeg var ferdig blandet jeg ny, 50/50 konsentrat og vann, og fylte på.
  8. Last week
  9. Du sier du har byttet en ventil på dieselpumpa, en sånn? (trykkregulator) Dette høres ut som et litt kinkig problem hvor man egentlig bør ha mulighet for å koble til et diagnosverktøy av noe slag, PC, manometre osv, vet ikke hva muligheter man har på Nissan for å se f.eks dieseltrykk før pumpe osv, men vil anta at det ikke er spesielt mye. Tenker da på eventuelt dieselsig, eller at drivstoff renner tilbake til tank. Det kan jo komme av alt fra en dårlig slangeklemme til bakkventil i filterhus eller pumpe. Ikke uvanlig at det skjer i større grad på varm motor, men da skulle den være vond å starte "dagen derpå" også. En sånn typisk ting folk kaster ut i sånne tilfeller er kam eller veivsensor, er fullstendig mulig at disse streiker kun på varm motor, usikker på om denne motoren kan gå på bare ene sensoren, noen motorer kan og noen kan ikke. Data på dette er noe man burde kunne lese med diagnosverktøy, men burde også satt feilkode og motorlampe. Har du lagt merke til om turtallsmåleren beveger seg når du kinner og du ikke får start? Om du har oscilloskop tilgjengelig kan du jo sjekke signal fra disse uten å ha diagnoseutstyr spesifikt til Nissan. Burde nok også fått tatt en internlekkasjetest for å se om det eventuelt er en injektor eller overtrykksventil som lekker så railen tømmes og du ikke klarer bygge trykk. En ting som er mer usannsynlig er at registerkjedet er i grenseland strekt/utslitte kjedeled/strammer, og når motor får stå å "trekke" når den er varm så blir kjedet akkurat for langt til at du ikke får start(innsprutningstidspunktet blir feil). Mener å ha lest en gang at de motorene har problem med kjedestrammeren. Normalt skulle du hørt en raslelyd om det er tilfelle at kjedet er slakk. Så ja, om du føler at dette er over din egen evne så kan det nok være lurt å finne et verksted som har en del greie på de bilene og har litt utstyr å hjelpe seg med og spandere på bilen en time eller to med feilsøking.
  10. Coltaine

    Motor koker

    Termostat kan i noen skjeldne tilfeller "skjære" seg eller kante eller hva nå enn, så de kiler seg i lukket stille. Skjer ikke ofte, men det kan skje. Har også sett at voksen i termostaten har lekket ut og forhindret termostat i å åpne tilstrekkelig. Om termostaten er noenlunde lett tilgjengelig så er det kanskje en ide å ta den ut og legge den i en kjel med ~85 grader varmevann og se om den åpner. Ellers så er det som Quattro73 sier.
  11. Quattro73

    Motor koker

    Øvre og nedre radiatorslange vil kun ha samme temperatur dersom du står i ro og radiatorvifte ikke går (ingen luftsirkulasjon gjennom radiator). Varmeregister er som regel alltid utenfor termostat, altså vil du får varme i bilen selv om radiator ikke er åpen. Defekt termostat pleier som regel gi lavere/for lav motortemperatur under kjøring. Ut fra dette er nok ikke termostat synderen, og dine symptomer høres mest ut som defekt vannpumpe - men den er jo ny... Du har ikke etterfylt frostvæske og blandet forskjellige typer/farger? Det kan bli til brun gele.
  12. Ole Magnus

    Motor koker

    Hei! Jeg har et problem med min baleno 2000 model. Bilen er en 1,6 liter og den koker. Spurte en kompis tidligere og han sa at dersom den øvre og den nedre slangen på radiatoren har forskjellig temperatur er det vannpumpa som er gåen. Så jeg bestilte ny vannpumpe og gikk igjennom et rent helvete for å skifte den. Vannpumpa er skifta og problemet består. Hva annet kan det være? Av andre nyttige opplysninger kan det nevnes at de to slangene som går inn til varmeapparatregisteret er kalde, like kalde. Selv om den øverste radiatorslangen er glovarm. Kan det være termostaten som er problemet? I såfall føler jeg meg jævlig dum etter å ha brukt flere timer på å skifte vannpumpe. Mvh. Ole Magnus
  13. Har fått et litt merkelig men plagsomt problem med min 2001 Saab 9-5, 2,3t Ved oppstart av kald bil produserer den utrolige mengder med HVIT illeluktende røyk. Hvis jeg bruker motorvarmer ryker det ikke, heller ikke hvis bilen er varm/lunken. Dette skjer altså bare ved oppstart av kald bil. Har målt avgass og det er ikke forhøyet verdi av partikler. Røyken lukter heller ikke olje, men har en merkelig skarp gasslukt. Røyken er ikke damp og bilen forbruker ikke kjølevann. Min egen hypotese er at det er en temperaturføler som gir motoren feil beskjed om å pumpe inn alt for mye bensin ved oppstart av kald bil. Er det noen som har vært borti noe liknende og hvor sitter temperaturføleren som innsprøytingssystemet bruker ved kaldstart?
  14. Quattro73

    lost Girl

    I beste fall bare laderegulatoren som må byttes (bak/inni dynamo)?
  15. Jesper1201

    lost Girl

    Mest sannsynlig dynamo som har tatt kvelden. Sjekk ladespenning og kabler først.
  16. Lost Girl

    lost Girl

    Jeg har en golf 99 der batterilampen lyste. Bilen stoppet og jeg skiftet batteri, men batterilampen lyser fremdeles. Hva kan være galt nå?
  17. Kan virke som det er dør sensoren som har tatt kvelden.. da taklyset heller ikke virker ved åpning var fører døra. Er det noe en med et par ekstra tommeltotter kan finne ut av?
  18. Det er denne type motor jeg har.
  19. Tusen takk, får prøve å bytte denne :-) Dette må være bildet av bensinmotoren, min motor ser ikke slik ut. Finner en føler som sitter i topplokket over dieselpumpa, kan det være den?
  20. Trond Fagerli

    Tåkebaklys

    Hei, fruen har kjøpt en Justy gx3. På EU kontroll fikk hun en 2er på tåkebaklys, det fungerte ikke. Hvilken bryter på dashbordet er det som er bryter til tåkebaklyset. Jeg har sjekka pæra og pæreholderen. De er Ok. Tar imot tips med takk.
  21. Trond Fagerli

    Tåkebaklys

    Hei, fruen har kjøpt en Justy gx3. På EU kontroll fikk hun en 2er på tåkebaklys, det fungerte ikke. Hvilken bryter på dashbordet er det som er bryter til tåkebaklyset. Jeg har sjekka pæra og pæreholderen. De er Ok. Tar imot tips med takk.
  22. Hei. Tar opp denne gamle tråden.. Jeg skal bygge bassrefleks til denne subben og klarer fortsatt ikke å finne alle spec om den, selv om det meste er beskrevet her. Kassen jeg bygger sakl stå i et større lokale og ikke i bil. Hvis jeg bygger kasse på 50 ltr, hvor lang og stor port bør benyttes til en tuning rundt 35-40hz? Please help! Mvh. Arne :-)
  23. Tusen takk, får prøve å bytte denne :-)
  24. Sensoren er på baksiden av motoren se bilde den med stjerne 22630. https://www.ebay.com/sch/i.html?_from=R40&_trksid=m570.l1313&_nkw=+2263044B20&_sacat=0
  25. Motoren går rundt på starteren som bare f.... motoren starter etter en tids kjøring på starteren med full gass. Tempsensoren kan jeg tro på, hvor finner jeg den, har kikket litt men kunne ikke se den noen sted.
  26. Hei, jeg har en volvo 940 med b230fk. Jeg har byttet turbo til en kina t3t4 og vx3 kam. har nå problemer med bilen, den fjusker når man gir litt gass, og når jeg gir litt på og kommer over 3000rpm så kommer CEL lampa på og bilen blir så å si umulig og kjøre. får opp feilkode 1-3-3 tps feiljustert og 1-4-3 knock sensor. jeg har byttet TPS og justert den slik den skal være. Har også byttet knock sensor(prøvd 3 forskjellige) og strammet med rett moment på knock sensoren. Trenger hjelp. Begynne å bli hautullat
  1. Load more activity
×
×
  • Create New...

Important Information

Bilforumet.no bruker cookies. Det brukes cookies til å måle trafikk, for å opptimalisere siden, og for å kunne holde deg innlogget. Hvis du klikker videre på siden aksepterer du vår bruk av cookies.