Gå til innhold
Bilforumet.no
Stian_b

Mk4 engine malfunction

Ranger emnet

Anbefalte innlegg

Hei. Fikk en feil som ikke påvirker bilen noe særlig. Fikk opp engine malfunction en dag. Men skjedde ingenting før eller etter. Fikk bilen på verksted. De byttet gaspedalen men ingen bedring. De tok inn bilen igjen men da hadde de gjort omtrent ingenting de 3 timene de hadde bilen. Frister ikke å ta bilen tilbake så da spør jeg her. Da jeg var på ferie i Sverige så tok jeg inn bilen på verksted der da den gikk i nødmodus. Feilen der var ukomplett regenerering av dpf. De tok regen. Men ingen bedring. Byttet også sensoren til dpf, heller ingen bedring. Tok da på turen hjem. Tok inn bilen på siste verksted før jeg kom til grensa. Der tok de en test av signalene til pedalen. Fa målte han signal på steg 1. Steg 2-3 skjedde det ingenting. Da lurer jeg på: siden pedalen er byttet. Hva er neste og teste? Hvor sender pedalen signalet videre?

 

Mvh Stian

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det kan være mye dette. Men tenker også lmm kan ha noe med dette. du har ingen feilkoder på bilen nå?

Men her ser du hvordan gasspedalen ser ut.  Dette er fra 2000-2007 mod 

 

C002189505.png           C002175205.png

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tenkte du kan prøve å gjøre dette se om det går.

 

Skru på tenningen og slå av med en gang ta ut nøkkelen.

Så trykk inn bremsepedalen så gasspedalen. Hold dem inne samt tidlig sett på tenningen.     ( ikke slipp pedalene)

Vent ca 20 sec da skal det komme opp reset  komplett. trykk ok knappen på rattet.

Så av tenningen. Slipp begge pedalene og slå på tenningen start bilen.

 

Prøv dette siden ikke bilen går i nød eller noe og det er bare feilmelding.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette funker ikke pga feil med pedal. Har også oljeservicelyset. Det skal kunne nulles ut med å trykke inn begge pedalene (automat). Men det funker heller ikke siden den registrerer feil på pedalen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da lurer jeg på om du da må kode dette på nytt inn på  ECU på bilen.

Da pedalen har mulig mistet kommunikasjon med ECU og dermed feilmelding og ikke kan slettes.

 

Du bytte til en ny gasspedal og ikke brukt? 

 

Mulig du kan få hjelp med dette også lese av feilmeldinger her inne på forumet. 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Her ser du ut som det er pedalsensor ikke har kontakt med ECU. Mulig dårlig kontakt brudd på ledning eller en flere kretser.

Eller må kodes inn.

Også at den ikke har ha en forbindelse signal til  gasspjeldet  ikke fungere som den skal.  Eller det er defekt og må byttes.

 

Hadde du bilen på Ford når du bytte gasspedalen. Så dem fikk programmert den inn så den nye ble registret på ECU.

Om det ble gjort hos et annet verksted som ikke har muligheter for programmering. Så er ikke det sikkert at det har blitt gjort.

Kan hende dem har bare slette feil og ikke noe mer så feilen har kommet tilbake nå.

 

 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×